<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="referrer" content="always" /> 
<title>Santorini Mayor, Cruise Representatives Discuss Ways to Tackle Tourist Flows &#8211; The National Herald</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Feed" href="https://www.thenationalherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Comments Feed" href="https://www.thenationalherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Santorini Mayor, Cruise Representatives Discuss Ways to Tackle Tourist Flows Comments Feed" href="https://www.thenationalherald.com/237844/santorini-mayor-cruise-representatives-discuss-ways-to-tackle-tourist-flows/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenationalherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenationalherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenationalherald.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-style-css'  href='https://www.thenationalherald.com/wp-content/themes/herald/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thenationalherald.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.thenationalherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenationalherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenationalherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='$1 Million Grant from the SNF to the Hellenic American Leadership Council (HALC)' href='https://www.thenationalherald.com/237833/1-million-grant-from-the-snf-to-the-hellenic-american-leadership-council-halc/' />
<link rel='next' title='Papastratos Donates 2.4 Mln Euro High-Speed Boats to Coast Guard' href='https://www.thenationalherald.com/237848/papastratos-donates-2-4-mln-euro-high-speed-boats-to-coast-guard/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.thenationalherald.com/237844/santorini-mayor-cruise-representatives-discuss-ways-to-tackle-tourist-flows/" />
<link rel='shortlink' href='https://www.thenationalherald.com/?p=237844' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F237844%2Fsantorini-mayor-cruise-representatives-discuss-ways-to-tackle-tourist-flows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F237844%2Fsantorini-mayor-cruise-representatives-discuss-ways-to-tackle-tourist-flows%2F&#038;format=xml" />
<meta name="google-site-verification" content="MjbSKeeyrIagfR2D1Kpgk23o3a_iGb1MGkRs7P6KoJo" />
<meta name="google-site-verification" content="L0DoXp-8zk1pUOgePQO1f6MdWA62iODo1NuxgnlitQY" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6817000450294678",
    enable_page_level_ads: true
  });
</script><!-- This code is added by WP Analytify (2.2.10) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-1158917-4', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.10) !--><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.thenationalherald.com/wp-content/uploads/2019/03/logo-mini-300x300.png" sizes="32x32" />
<link rel="icon" href="https://www.thenationalherald.com/wp-content/uploads/2019/03/logo-mini-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thenationalherald.com/wp-content/uploads/2019/03/logo-mini-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.thenationalherald.com/wp-content/uploads/2019/03/logo-mini-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.single-post #content .post .entry-content img {
    max-width: 100%;
	height:auto;
}
#mega-menu-wrap-menu-1 #mega-menu-menu-1 li.mega-menu-item-has-children > a.mega-menu-link:after
{ display:none !important;}


.yottie-widget-video-info-caption { font-size:16px !important; height:auto !important; line-height:20px !Important;}

.yottie-widget-video { border-bottom:1px solid #E6E6E6 !important; padding-bottom:10px !important; margin-bottom:15px !Important;}

.yottie-popup-video-description { font-size:26px; line-height:30px; margin-bottom:20px !important;}


#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff;}

#popmake-196027 a { background:#C9302C; color:#fff; padding:10px; border-radius:5px; display:inline-block; margin-top:20px;}


#pum_popup_title_196027 { margin-bottom:20px; font-weight:bold; line-height:1.2em; text-align:center; padding-left:10%; padding-right:10%; 

text-shadow:2px 2px 2px rgba(0, 0, 0, 0.58);
}

#popmake-196027 .pum-content { text-align:center;}


.advert-price { display:none;}


#popmake-196027 {
		background-image:url('//www.thenationalherald.com/wp-content/uploads/2018/04/banner-bg.jpg');
	
background-size:cover;
background-position:center bottom;
}



@media (max-width: 768px) {
#masthead #hnbanner {
    display: block;
	padding-top:40px; 
	text-align:center;
}
	
	
	#masthead .col-md-8  { text-align:center;}	
	
}


#gform_fields_2 .gfield_label { 
font-size:20px;
}

#gform_wrapper_2  .gpoll_button { display:none !important;}


#gform_submit_button_2 { background:#C9302C; color:#fff; 
border-radius:4px; 
	border:0px;
	box-shadow:0px;
	padding:8px 20px;
}

#gform_submit_button_2:hover {
background:#d9534f;	
}

#gform_wrapper_2 .gfield_radio li label {
	
	font-weight:normal; 
	font-size:16px;
	padding-left:5px;
}

#gform_wrapper_2 .gform_footer  { margin-top:0px !important; padding-top:16px !important;
}

#popmake-204185 { padding-top:20px; padding-bottom:15px;}


.gform_confirmation_message_2 .gpoll_field_label { 
font-size:20px; 
	margin-bottom:20px;
}

.gform_confirmation_message_2 {
	padding-top:20px; 
	padding-bottom:20px;
	
}

.gform_confirmation_message_2 .gpoll_wrapper.red 

{
	margin-top:5px; 
	margin-bottom:22px; 
}
	

#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff !important;}		</style>
		<style type="text/css">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</style>

</head>

<body class="post-template-default single single-post postid-237844 single-format-standard mega-menu-menu-1 group-blog elementor-default">

<div id="page" class="site">


	<div id="topbar">
		<div class="container">
			<div class="row">
				<div class="col-md-6 col-xs-6 text-left">
					<div class="btn-group btn-group-sm" role="group" id="langbutton">
					  <a type="button" href="http://www.ekirikas.com/" class="btn btn-danger">GR</a>
					  <a type="button" href="http://www.thenationalherald.com/" class="btn btn-primary">US</a>
					</div>
				</div>
				
				<div class="col-md-6 col-xs-6 text-right">
					<div class="btn-group btn-group-sm" role="group">


	<a type="button"  href="https://www.thenationalherald.com/members/signup" class="btn btn-danger" style="color:#fff;">Subscribe</a>
 	<a type="button" href="https://www.thenationalherald.com/members/login?amember_redirect_url=https://www.thenationalherald.com/237844/santorini-mayor-cruise-representatives-discuss-ways-to-tackle-tourist-flows/" class="btn btn-primary" style="color:#fff;">Login</a>
 
  
 </div>				</div>
			</div>
		</div>
	</div>


	<header id="masthead" class="site-header" role="banner">
	<div class="container">
	
		<div class="row">
			
			<div class="col-md-12 col-xs-12 text-center">
				<a href="https://www.thenationalherald.com/" rel="home">
					<img src="//www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png" id="hlogo">
				</a>
			</div>

							</div>

			
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center" id="hinfobar">
														
					<i class="fa fa-calendar" aria-hidden="true"></i> Tuesday, April 02, 2019 
					<span class="hsep">|</span>
					<a href="//www.thenationalherald.com/weeks-paper/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Week's Newspaper </a>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> NY <span>49 F </span>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> Αθήνα <span>56 F
					<span class="hsep">|</span>
					<i class="fa fa-usd" aria-hidden="true"></i> EUR &rarr; USD <span>1.12</span>
					<span class="hsep">|</span>
					<a href="http://newsstands.ekirikas.com/" target="_blank"> <i class="fa fa-map-marker" aria-hidden="true"></i> Newsstands</a>
			</div>
		</div>
		
	</header><!-- #masthead -->

	
	<div class="container" id="mainmenu">

	
	 <div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="900" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17531' id='mega-menu-item-17531'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/" aria-haspopup="true" aria-expanded="false" tabindex="0">Community<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17532' id='mega-menu-item-17532'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17535' id='mega-menu-item-17535'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/church/">Church</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17537' id='mega-menu-item-17537'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47928' id='mega-menu-item-47928'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47929' id='mega-menu-item-47929'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/history-and-science-community/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17536' id='mega-menu-item-17536'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17538' id='mega-menu-item-17538'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/ny-region/">NY Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-229269' id='mega-menu-item-229269'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/obituaries/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17539' id='mega-menu-item-17539'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/memorials-2/">Memorials</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17551' id='mega-menu-item-17551'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/" aria-haspopup="true" aria-expanded="false" tabindex="0">Greece<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17578' id='mega-menu-item-17578'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17576' id='mega-menu-item-17576'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17577' id='mega-menu-item-17577'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17543' id='mega-menu-item-17543'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17546' id='mega-menu-item-17546'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/history-and-science/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150400' id='mega-menu-item-150400'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/tourism/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17561' id='mega-menu-item-17561'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17584' id='mega-menu-item-17584'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17585' id='mega-menu-item-17585'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19298' id='mega-menu-item-19298'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17586' id='mega-menu-item-17586'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47924' id='mega-menu-item-47924'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17547' id='mega-menu-item-17547'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/" aria-haspopup="true" aria-expanded="false" tabindex="0">Cyprus<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17550' id='mega-menu-item-17550'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17548' id='mega-menu-item-17548'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17549' id='mega-menu-item-17549'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19293' id='mega-menu-item-19293'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19294' id='mega-menu-item-19294'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150401' id='mega-menu-item-150401'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/tourism-cyprus/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17541' id='mega-menu-item-17541'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/" aria-haspopup="true" aria-expanded="false" tabindex="0">FOOD & TRAVEL<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19299' id='mega-menu-item-19299'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19300' id='mega-menu-item-19300'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/wine/">Wine & Spirits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-17544' id='mega-menu-item-17544'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-199442' id='mega-menu-item-199442'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/" aria-haspopup="true" aria-expanded="false" tabindex="0">Culture & Arts<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199443' id='mega-menu-item-199443'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/cinema/">Cinema</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199444' id='mega-menu-item-199444'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/events-culture-arts/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199445' id='mega-menu-item-199445'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/literature/">Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199446' id='mega-menu-item-199446'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/music/">Music</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-137776' id='mega-menu-item-137776'><a class="mega-menu-link" href="https://www.thenationalherald.com/classifieds/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17556' id='mega-menu-item-17556'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17811' id='mega-menu-item-17811'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17812' id='mega-menu-item-17812'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19302' id='mega-menu-item-19302'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19126' id='mega-menu-item-19126'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17810' id='mega-menu-item-17810'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/view-points/">Viewpoints</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19125' id='mega-menu-item-19125'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17813' id='mega-menu-item-17813'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-232971' id='mega-menu-item-232971'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/dear-stavroula/">Dear Stavroula</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-132330' id='mega-menu-item-132330'><a class="mega-menu-link" href="http://www.thenationalherald.com/special-issues/all/" aria-haspopup="true" aria-expanded="false" tabindex="0">Special  Issues<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123824' id='mega-menu-item-123824'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/50-greek-restaurants/">50 Greek Restaurants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123825' id='mega-menu-item-123825'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/christmas/">Christmas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123826' id='mega-menu-item-123826'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/easter/">Easter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123827' id='mega-menu-item-123827'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/food-wine/">Food &#038; Wine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123828' id='mega-menu-item-123828'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/healthscience/">Health &#038; Science</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123829' id='mega-menu-item-123829'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/hellenic-leaders/">Hellenic Leaders</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-156358' id='mega-menu-item-156358'><a class="mega-menu-link" href="https://www.thenationalherald.com/archive/" tabindex="0">Archive</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-156305' id='mega-menu-item-156305'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.thenationalherald.com/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
				        
				    </form></div></li></ul></div>	
    </div><!--end container-->	
	
	<div style="padding:10px 0px;"></div>
	<div class="container">

	
	<div class="row" id="adbartop">
			<div class="col-md-12 col-xs-12 text-center">
	
	

		<a href="http://www.kofinasfertility.com/" target="_blank">
				<img src="//www.thenationalherald.com/wp-content/uploads/2017/11/banner-kofinas-eng.png" style="margin:20px auto; display:block;">
			</a>	
			
			
			

<a href="http://www.calamos.com/WM/TheFirm?utm_source=natlherald&amp;utm_medium=banner&amp;utm_campaign=hellenic2018&amp;utm_content=300x250" target="_blank">
			<img width="728" height="90" src="//www.thenationalherald.com/wp-content/uploads/2018/03/calamos-new.jpg">
		</a>

	

							</div>
		</div>
	
	
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center">
				<div id="breakingnews">
					
				</div>
			</div>
		</div>
	
	
	
	</div>
	
	

	
	
	
	<div id="content" class="site-content">

<div class="container">

<div class="row">
  <div class="col-md-8 col-xs-12">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
		
		
		
<article id="post-237844" class="post-237844 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-travel category-travel writers-ana">
	<header class="entry-header">
		<h1 class="entry-title">Santorini Mayor, Cruise Representatives Discuss Ways to Tackle Tourist Flows</h1>		<div class="entry-meta">
									<span class="byline"><span class="sauthorbold">By ANA</span></span> 
						<span class="posted-on">April 2, 2019</span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	
	<div class="post-featured-image">
	<img width="750" height="563" src="https://www.thenationalherald.com/wp-content/uploads/2018/09/AP18267657360849-760x570.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/09/AP18267657360849-760x570.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2018/09/AP18267657360849-300x225.jpg 300w, https://www.thenationalherald.com/wp-content/uploads/2018/09/AP18267657360849-360x270.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" />			<p class="caption">FILE  - Boats are seen on Ammoudi Bay near seaside tavernas on the island of Santorini, Greece. (AP Photo/Michael Virtanen, File)</p>
	<!-- This displays the caption below the featured image -->
	</div>
	
	
	
	<div class="entry-content">
		<p>Santorini officials met with Cruise Lines International Association (CLIA) representatives to discuss managing the large number of tourists arriving on cruises every summer at the island, which finds its systems and infrastruture increasingly unable to handle the volume.</p>
<p>Santorini, also known as Thira, introduced a berth allocation system for cruiseships in 2018, and a maximum number of disembarcation within 24 hours at 8,000 passengers.</p>
<p>The officials discussed the allocation system, the need to distribute arrivals throughout the island and the use of the cable car to relieve the burden of donkeys and mules carrying tourists up the lengthy and twisting stairs from the landing site at Athinios port to the road.</p>
<p>Santorini Mayor Nikolaos Zorzos welcomed the CLIA representatives and said they discussed &#8220;challenges our island is facing due to the rising number of tourists especially in terms of cruises,&#8221; and the promotion of new destinations on the islands for the cruise passengers, including archaeological sites and traditional villages.</p>
<p>Michael Thamm, president of CLIA Europe and CEO of Costa Group and Carnival Asia, said that cruiseship passengers account for a fourth of all annual tourists arriving at Santorini; the sector would respect the berth allocation system and propose ways of improving it to upgrade visitor experience.</p>
<p>Distributing arriving passengers to other parts of the island would prevent long waiting times at specific points on the island, such as at the cable car, which affect cruise experiences negatively, Thamm said. Taking into account the difficulty of Santorini&#8217;s topography, such as a limited choice of disembarcation points, the cruise officials want to continue their constructive dialogue with the mayor, he said, and resolve issues together.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
	

</article><!-- #post-## -->
			
			
			
			<div class="clearfix"></div>
	


			


<style>
#commentbtn { display:block; text-align:center; width:100%; border:0px; background:#337ab7; color:#fff; padding:0px; font-size:14px; padding:10px 0px;}
#commentbtn.active { background:#eee; color:#000;  outline:none}
#commentbtn.active:hover { background:#D4D4D4}
</style>

<script>
jQuery(document).ready(function(){
$("#comments").hide(); 
$("button.reveal").click(function(){
    $(this).toggleClass("active").next().slideToggle("slow");
    
    if ($.trim($(this).text()) === 'Show Comments (0)') {
        $(this).text('Hide Comments (0)');
    } else {
        $(this).text('Show Comments (0)');        
    }
    
    return false; 
});
 $("a[href='" + window.location.hash + "']").parent(".reveal").click();
});
</script>

<button class="reveal" id="commentbtn">Show Comments (0)</button>




<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/237844/santorini-mayor-cruise-representatives-discuss-ways-to-tackle-tourist-flows/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thenationalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)"  id="comment" name="comment" cols="45" rows="8" maxlength="1500" required="required"></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1500" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='237844' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea4198fd72" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
	
	
	
	
</div><!-- #comments -->

			

 
<div class="row" id="relatedposts">
	<div class="col-md-12 col-xs-12">
		<h2 class="hsectiontitle"><a href="https://www.thenationalherald.com/category/food-and-travel/">Related News</a></h2>
	</div>

	<div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/237862/delta-amex-renew-credit-card-deal-delta-boosts-outlook/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/04/AP19092635419747-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Delta, AmEx Renew Credit Card Deal; Delta Boosts Outlook</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/237797/greece-a-top-destination-for-austrians/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/02/1179116-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Greece a Top Destination for Austrians</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/237689/kellogg-sells-keebler-and-other-bbrands-for-1-3-billion/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/04/AP19091514901534-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Kellogg Sells Keebler and Other Brands for $1.3 Billion</h4></a></div>
	
</div>


		
		</main><!-- #main -->
	</div><!-- #primary -->

	

</div><!--col-md-8 col-xs-12 -->	
	
<div class="col-md-4 col-xs-12" >

<aside id="secondary" class="widget-area" role="complementary">
		<section id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://en.about.aegeanair.com/media-center/press-releases/2016/gia-6i-synexi-xronia-i-aegean-kalyteri-perifereiaki-aeroporiki-etaireia-stin-eyropi/?utm_source=BannerExternal300x250&#038;utm_medium=bannerEthnikosKirikas&#038;utm_content=skytraxGR&#038;campaign=Skytrax2016" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/08/300x600_EN.gif" /></a></section><section id="media_image-7" class="widget widget_media_image"><a href="https://www.greekmarket.com/?utm_source=thenationalherald&#038;utm_medium=banner&#038;utm_campaign=GreekEaster&#038;utm_content=EggDyeTsoureki"><img width="300" height="300" src="https://www.thenationalherald.com/wp-content/uploads/2019/04/EggDye_Tsoureki_GreekMarket_300x300-gif.gif" class="image wp-image-237615  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.almabank.com/PersonalBanking/SpecialPromotions/tabid/17497/Default.aspx" target="_blank">
<img src="https://www.thenationalherald.com/wp-content/uploads/2019/01/Tax-Season-National-Herald-1.jpg" style="margin-bottom:20px;">
</a></div></section>	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://servedbyadbutler.com/redirect_alink.spark?ALID=10100&ID=167316" target="_blank">
<img src="https://www.thenationalherald.com/wp-content/uploads/2019/03/GreekBoston.png"></a></div></section><section id="widget_sp_image-20" class="widget widget_sp_image"><a href="https://www.tsolias.club/" target="_blank" class="widget_sp_image-image-link"><img width="558" height="1048" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2019/04/banner.gif" /></a></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N2520.3437994EKIRIKAS.COM/B22534918.243621926'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></section><section id="media_image-6" class="widget widget_media_image"><a href="http://video.mpt.tv/show/my-greek-table/" target="_blank"><img width="300" height="300" src="https://www.thenationalherald.com/wp-content/uploads/2019/01/NationalHeraldWebAd.png" class="image wp-image-227574  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-5" class="widget widget_media_image"><a href="https://shop.thenationalherald.com/checkouts/panagia-the-comforter/"><img width="372" height="492" src="https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english.jpg" class="image wp-image-221402  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english.jpg 372w, https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english-227x300.jpg 227w" sizes="(max-width: 372px) 100vw, 372px" /></a></section><section id="widget_sp_image-21" class="widget widget_sp_image"><a href="https://www.thenationalherald.com/category/opinions/dear-stavroula/" target="_self" class="widget_sp_image-image-link"><img width="400" height="330" class="attachment-full" style="max-width: 100%;" srcset="https://www.thenationalherald.com/wp-content/uploads/2019/03/2.jpg 400w, https://www.thenationalherald.com/wp-content/uploads/2019/03/2-225x185.jpg 225w, https://www.thenationalherald.com/wp-content/uploads/2019/03/2-300x248.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" src="https://www.thenationalherald.com/wp-content/uploads/2019/03/2.jpg" /></a></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N2520.3437994EKIRIKAS.COM/B22385924.241406540'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>


<br><br>

<script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=26394990&PluID=0&w=300&h=600&ord=[timestamp]&ucm=true"></script>

<noscript>

<a href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=26394990&Page=&PluID=0&Pos=432073742" target="_blank"><img src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=26394990&Page=&PluID=0&Pos=432073742" border=0 width=300 height=600></a>

</noscript></div></section><section id="widget_sp_image-8" class="widget widget_sp_image"><a href="http://www.tedscornertavern.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/02/ad-corner-ted.jpg" /></a></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "478809135";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU7J8J8I"></script>
</div></section><section id="widget_sp_image-16" class="widget widget_sp_image"><a href="https://www.bubonyc.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/01/new-sidebar-ad.jpg" /></a></section><section id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.fylaxis.gr/index.php/1" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/fb371ec426662e851e7cbafdb400d164.gif" /></a></section><section id="widget_sp_image-18" class="widget widget_sp_image"><a href="https://www.archaeology.wiki/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="200" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/eng_logo_banner.jpg" /></a></section>	
			<section id="pptwj-2" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>														</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/236847/with-greek-f-35-fears-us-defense-chief-pushes-patriot-missiles-for-turkey/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/03/AP19085569049949-225x185.jpg" alt="Acting Defense Secretary Patrick Shanahan, joined at left by Chairman of the Joint Chiefs of Staff Gen. Joseph F. Dunford, testifies at a House Armed Services Committee hearing on the fiscal year 2020 Pentagon budget, on Capitol Hill in Washington, Tuesday, March 26, 2019. (AP Photo/J. Scott Applewhite)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="With Greek F-35 Fears, US Defense Chief Pushes Patriot Missiles for Turkey" href="https://www.thenationalherald.com/236847/with-greek-f-35-fears-us-defense-chief-pushes-patriot-missiles-for-turkey/">With Greek F-35 Fears, US Defense Chief Pushes Patriot Missiles for Turkey</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/236772/patriarch-bartholomew-has-no-margin-for-error-in-america/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/08/AP18236641000896-225x185.jpg" alt="His All Holiness Ecumenical Patriarch Bartholomew.
(AP Photo/Lefteris Pitarakis, File)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Analysis: Patriarch Bartholomew Has No Margin for Error in America" href="https://www.thenationalherald.com/236772/patriarch-bartholomew-has-no-margin-for-error-in-america/">Analysis: Patriarch Bartholomew Has No Margin for Error in America</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/237501/mitsotakis-says-he-could-derail-north-macedonias-eu-entry/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/03/DPT4198-225x185.jpg" alt="Photo: ND Press Office/Dimitris Papamitsos." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Mitsotakis Says He Could Derail North Macedonia’s EU Entry" href="https://www.thenationalherald.com/237501/mitsotakis-says-he-could-derail-north-macedonias-eu-entry/">Mitsotakis Says He Could Derail North Macedonia’s EU Entry</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/230650/after-12-years-away-athina-onassis-coming-to-greece/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/02/658221-225x185.jpg" alt="(Photo by Eurokinissi/Yiannis Panagopoulos)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="After 12 Years Away, Athina Onassis Coming to Greece" href="https://www.thenationalherald.com/230650/after-12-years-away-athina-onassis-coming-to-greece/">After 12 Years Away, Athina Onassis Coming to Greece</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/237036/unesco-stakes-aghia-sophia-claim-erdogan-says-no-constantinople/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/04/Turkey-Referendum_Hera-225x185.jpg" alt="FILE - In this Friday, March 24, 2017 file photo, people walk backdropped by the Byzantine-era Hagia Sophia. (AP Photo/Lefteris Pitarakis, file)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="UNESCO Stakes Aghia Sophia Claim, Erdogan Says “No Constantinople”" href="https://www.thenationalherald.com/237036/unesco-stakes-aghia-sophia-claim-erdogan-says-no-constantinople/">UNESCO Stakes Aghia Sophia Claim, Erdogan Says “No Constantinople”</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="https://www.thenationalherald.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</section>			<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "600";
    medianet_crid = "731611716";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU7J8J8I"></script>
</div></section>
</aside><!-- #secondary -->

</div><!-- .col-md-4>-->


	</div><!-- .row -->
</div> <!-- Container Close -->




				
		<div class="col-md-12 col-xs-12 text-center" id="adbarbottom">
		
		
		
			
		
		
		<div style="text-align:center;">
		



</div>	
			
		<div style="height:10px;"></div>
		
		</div>

		
	</div><!-- #content -->
	
	

	
	
	
	<div id="bottombar">
		<div class="container">
			<div class="row">
				<div class="col-md-8 col-xs-12">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-123878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123878"><a href="https://www.thenationalherald.com/weeks-paper/">Week&#8217;s Paper</a></li>
<li id="menu-item-123879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123879"><a href="https://www.thenationalherald.com/special-issues/">Special Issues</a></li>
<li id="menu-item-123880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123880"><a href="https://www.thenationalherald.com/about-us/">About us</a></li>
<li id="menu-item-123881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123881"><a href="https://www.thenationalherald.com/contact-us/">Contact us</a></li>
<li id="menu-item-220688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220688"><a href="https://www.thenationalherald.com/members/signup">Subscriptions</a></li>
</ul></div>				
				</div>
				
				<div class="col-md-4 col-xs-12">
					<div id="fsocial">
						<style>
#htopsocial .sfacebook { background:#3b5998;}
#htopsocial .stwitter { background:#00aced}
#htopsocial .srss { background:#f26522;}
#htopsocial .syoutube { background:#bb0000;}
#htopsocial .slinkedin { background:#007bb6}
#htopsocial { text-align:left; margin:15px 0px; }
#htopsocial .ssep { margin-left:8px;} 
#htopsocial a { color:#fff; font-size:26px; text-align:center; width:42px; height:42px; display:inline-block; padding-top:3px;}
#htopsocial a:hover { background:#333;}
</style>

<span class="ssep">
<a target="_blank" class="sfacebook" href="https://www.facebook.com/TheNationalHerald/?ref=bookmarks">
	<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="stwitter" href="https://www.twitter.com/NationalHerald">
	<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="syoutube" href="https://www.youtube.com/channel/UCBXGPZBpoLLeQMWB0ONCj3A">
	<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="srss" href="https://www.instagram.com/thenationalherald/">
	<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</span>


<span class="ssep">
<a target="_blank" class="slinkedin" href="http://www.linkedin.com/company/the-national-herald">
	<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="srss" href="https://www.thenationalherald.com/feed/">
	<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</span>

					</div>
				</div>

			</div>
		</div>
	</div>
	

	
	
	<div id="bottomboxes">
		<div class="container">
			<div class="row">
					<div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-12"><h4 class="widget-title">COMMUNITY</h4><div class="menu-footer-menu-1-community-container"><ul id="menu-footer-menu-1-community" class="menu"><li id="menu-item-123907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123907"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
<li id="menu-item-123908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123908"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
<li id="menu-item-123909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123909"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
<li id="menu-item-123910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123910"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
<li id="menu-item-123911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123911"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
<li id="menu-item-123912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123912"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-13"><h4 class="widget-title">GREECE</h4><div class="menu-footer-menu-2-greece-container"><ul id="menu-footer-menu-2-greece" class="menu"><li id="menu-item-123902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123902"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
<li id="menu-item-123903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123903"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
<li id="menu-item-123904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123904"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
<li id="menu-item-123905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123905"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
<li id="menu-item-123906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123906"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-11"><h4 class="widget-title">SPORTS</h4><div class="menu-footer-menu-3-sports-container"><ul id="menu-footer-menu-3-sports" class="menu"><li id="menu-item-123897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123897"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
<li id="menu-item-123898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123898"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
<li id="menu-item-123899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123899"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
<li id="menu-item-123900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123900"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
<li id="menu-item-123901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123901"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-10"><h4 class="widget-title">CYPRUS</h4><div class="menu-footer-menu-4-cyprus-container"><ul id="menu-footer-menu-4-cyprus" class="menu"><li id="menu-item-123891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123891"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
<li id="menu-item-123892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123892"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
<li id="menu-item-123893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123893"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
<li id="menu-item-123894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123894"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
<li id="menu-item-123895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123895"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-9"><h4 class="widget-title">CLASSIFIEDS</h4></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-8"><h4 class="widget-title">OPINIONS</h4><div class="menu-footer-menu-6-opinions-container"><ul id="menu-footer-menu-6-opinions" class="menu"><li id="menu-item-123917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123917"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
<li id="menu-item-123916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123916"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
<li id="menu-item-123918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123918"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
<li id="menu-item-123919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123919"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
<li id="menu-item-123922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123922"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
<li id="menu-item-123921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123921"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
</ul></div></div>			</div>
		</div>
	</div>
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">

			<div class="col-md-6 col-xs-6 text-left">
			© Copyright 2015-2019 - The National Herald, Inc
			</div>

			<div class="col-md-6 col-xs-6 text-right">
				<div class="menu-x-footer-menu-container"><ul id="menu-x-footer-menu" class="menu"><li id="menu-item-123885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123885"><a href="https://www.thenationalherald.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-123886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123886"><a href="https://www.thenationalherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-123887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123887"><a href="https://www.thenationalherald.com/advertise/">Advertise</a></li>
<li id="menu-item-123923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123923"><a href="https://www.thenationalherald.com/job/">Job @ TNH</a></li>
</ul></div>			</div>

		</div>

	</div>
	</footer><!-- #colophon -->

		<div style="color:#000; font-size:12px; text-align:center;">
255 queries in 0.184 seconds.
</div>


</div><!-- #page -->

<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1500)
textarea.value = textarea.value.substring(0, 1500);
else
document.getElementById('commentlen').value = 1500 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/themes/herald/js/theme.js?ver=20151215'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.6'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'112934448',post:'237844',tz:'-4',srv:'www.thenationalherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '112934448', '237844' ]);
</script>

</body>
</html>
<!--Cached using Nginx-Helper on 2019-04-02 15:18:57. It took 256 queries executed in 0.185 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->