<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="referrer" content="always" /> 
<title>Bryce is Right: Harper, Phils Agree to Record $330M Deal (Vid) - The National Herald</title>

<!-- Social Warfare v3.5.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.1");src:url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.1#iefix") format("embedded-opentype"),url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.1") format("woff"),
	url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.1") format("truetype"),url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="bryce harper, major league baseball, philadelphia phillies" />
<meta name="original-source" content="https://www.thenationalherald.com/233053/bryce-is-right-harper-phils-agree-to-record-330m-deal-vid/" />
<link rel="canonical" href="https://www.thenationalherald.com/233053/bryce-is-right-harper-phils-agree-to-record-330m-deal-vid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bryce is Right: Harper, Phils Agree to Record $330M Deal (Vid) - The National Herald" />
<meta property="og:description" content="PHILADELPHIA (AP) — Bryce Harper is kind of a big deal in Philly. No, not just with his colossal contract — Harper and the Phillies &hellip;" />
<meta property="og:url" content="https://www.thenationalherald.com/233053/bryce-is-right-harper-phils-agree-to-record-330m-deal-vid/" />
<meta property="og:site_name" content="The National Herald" />
<meta property="article:publisher" content="https://www.facebook.com/TheNationalHerald/" />
<meta property="article:tag" content="Bryce Harper" />
<meta property="article:tag" content="Major League Baseball" />
<meta property="article:tag" content="Philadelphia Phillies" />
<meta property="article:section" content="Whats New" />
<meta property="article:published_time" content="2019-03-01T23:40:58+00:00" />
<meta property="og:image" content="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19059727214031-760x546.jpg" />
<meta property="og:image:secure_url" content="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19059727214031-760x546.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="546" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PHILADELPHIA (AP) — Bryce Harper is kind of a big deal in Philly. No, not just with his colossal contract — Harper and the Phillies [&hellip;]" />
<meta name="twitter:title" content="Bryce is Right: Harper, Phils Agree to Record $330M Deal (Vid) - The National Herald" />
<meta name="twitter:image" content="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19059727214031.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Feed" href="https://www.thenationalherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Comments Feed" href="https://www.thenationalherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Bryce is Right: Harper, Phils Agree to Record $330M Deal (Vid) Comments Feed" href="https://www.thenationalherald.com/233053/bryce-is-right-harper-phils-agree-to-record-330m-deal-vid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenationalherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenationalherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenationalherald.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-style-css'  href='https://www.thenationalherald.com/wp-content/themes/herald/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.thenationalherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenationalherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenationalherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.thenationalherald.com/?p=233053' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F&#038;format=xml" />
<meta name="google-site-verification" content="MjbSKeeyrIagfR2D1Kpgk23o3a_iGb1MGkRs7P6KoJo" />
<meta name="google-site-verification" content="L0DoXp-8zk1pUOgePQO1f6MdWA62iODo1NuxgnlitQY" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6817000450294678",
    enable_page_level_ads: true
  });
</script><!-- This code is added by WP Analytify (2.2.10) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-1158917-4', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.10) !--><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			.single-post #content .post .entry-content img {
    max-width: 100%;
	height:auto;
}
#mega-menu-wrap-menu-1 #mega-menu-menu-1 li.mega-menu-item-has-children > a.mega-menu-link:after
{ display:none !important;}


.yottie-widget-video-info-caption { font-size:16px !important; height:auto !important; line-height:20px !Important;}

.yottie-widget-video { border-bottom:1px solid #E6E6E6 !important; padding-bottom:10px !important; margin-bottom:15px !Important;}

.yottie-popup-video-description { font-size:26px; line-height:30px; margin-bottom:20px !important;}


#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff;}

#popmake-196027 a { background:#C9302C; color:#fff; padding:10px; border-radius:5px; display:inline-block; margin-top:20px;}


#pum_popup_title_196027 { margin-bottom:20px; font-weight:bold; line-height:1.2em; text-align:center; padding-left:10%; padding-right:10%; 

text-shadow:2px 2px 2px rgba(0, 0, 0, 0.58);
}

#popmake-196027 .pum-content { text-align:center;}


.advert-price { display:none;}


#popmake-196027 {
		background-image:url('//www.thenationalherald.com/wp-content/uploads/2018/04/banner-bg.jpg');
	
background-size:cover;
background-position:center bottom;
}



@media (max-width: 768px) {
#masthead #hnbanner {
    display: block;
	padding-top:40px; 
	text-align:center;
}
	
	
	#masthead .col-md-8  { text-align:center;}	
	
}


#gform_fields_2 .gfield_label { 
font-size:20px;
}

#gform_wrapper_2  .gpoll_button { display:none !important;}


#gform_submit_button_2 { background:#C9302C; color:#fff; 
border-radius:4px; 
	border:0px;
	box-shadow:0px;
	padding:8px 20px;
}

#gform_submit_button_2:hover {
background:#d9534f;	
}

#gform_wrapper_2 .gfield_radio li label {
	
	font-weight:normal; 
	font-size:16px;
	padding-left:5px;
}

#gform_wrapper_2 .gform_footer  { margin-top:0px !important; padding-top:16px !important;
}

#popmake-204185 { padding-top:20px; padding-bottom:15px;}


.gform_confirmation_message_2 .gpoll_field_label { 
font-size:20px; 
	margin-bottom:20px;
}

.gform_confirmation_message_2 {
	padding-top:20px; 
	padding-bottom:20px;
	
}

.gform_confirmation_message_2 .gpoll_wrapper.red 

{
	margin-top:5px; 
	margin-bottom:22px; 
}
	

#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff !important;}		</style>
		<style type="text/css">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</style>

</head>

<body class="post-template-default single single-post postid-233053 single-format-standard mega-menu-menu-1 group-blog">

<div id="page" class="site">


	<div id="topbar">
		<div class="container">
			<div class="row">
				<div class="col-md-6 col-xs-6 text-left">
					<div class="btn-group btn-group-sm" role="group" id="langbutton">
					  <a type="button" href="http://www.ekirikas.com/" class="btn btn-danger">GR</a>
					  <a type="button" href="http://www.thenationalherald.com/" class="btn btn-primary">US</a>
					</div>
				</div>
				
				<div class="col-md-6 col-xs-6 text-right">
					<div class="btn-group btn-group-sm" role="group">


	<a type="button"  href="https://www.thenationalherald.com/members/signup" class="btn btn-danger" style="color:#fff;">Subscribe</a>
 	<a type="button" href="https://www.thenationalherald.com/members/login?amember_redirect_url=https://www.thenationalherald.com/233053/bryce-is-right-harper-phils-agree-to-record-330m-deal-vid/" class="btn btn-primary" style="color:#fff;">Login</a>
 
  
 </div>				</div>
			</div>
		</div>
	</div>


	<header id="masthead" class="site-header" role="banner">
	<div class="container">
	
		<div class="row">
					
			<div class="col-md-12 col-xs-12 text-center">
				<a href="https://www.thenationalherald.com/" rel="home">
					<img src="//www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png" id="hlogo">
				</a>
			</div>

					<div class="row">
			<div class="col-md-12 col-xs-12 text-center" id="hinfobar">
														
					<i class="fa fa-calendar" aria-hidden="true"></i> Friday, March 01, 2019 
					<span class="hsep">|</span>
					<a href="//www.thenationalherald.com/weeks-paper/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Week's Newspaper </a>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> NY <span>34 F </span>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> Αθήνα <span>50 F
					<span class="hsep">|</span>
					<i class="fa fa-usd" aria-hidden="true"></i> EUR &rarr; USD <span>1.14</span>
					<span class="hsep">|</span>
					<a href="http://newsstands.ekirikas.com/" target="_blank"> <i class="fa fa-map-marker" aria-hidden="true"></i> Newsstands</a>
			</div>
		</div>
		
	</div>
	</header><!-- #masthead -->

	
	<div class="container" id="mainmenu">

	
	 <div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="900" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17531' id='mega-menu-item-17531'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/" aria-haspopup="true" tabindex="0">Community<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17532' id='mega-menu-item-17532'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17535' id='mega-menu-item-17535'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/church/">Church</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17537' id='mega-menu-item-17537'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47928' id='mega-menu-item-47928'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47929' id='mega-menu-item-47929'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/history-and-science-community/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17536' id='mega-menu-item-17536'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17538' id='mega-menu-item-17538'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/ny-region/">NY Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-229269' id='mega-menu-item-229269'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/obituaries/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17539' id='mega-menu-item-17539'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/memorials-2/">Memorials</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17551' id='mega-menu-item-17551'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/" aria-haspopup="true" tabindex="0">Greece<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17578' id='mega-menu-item-17578'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17576' id='mega-menu-item-17576'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17577' id='mega-menu-item-17577'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17543' id='mega-menu-item-17543'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17546' id='mega-menu-item-17546'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/history-and-science/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150400' id='mega-menu-item-150400'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/tourism/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17561' id='mega-menu-item-17561'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17584' id='mega-menu-item-17584'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17585' id='mega-menu-item-17585'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19298' id='mega-menu-item-19298'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17586' id='mega-menu-item-17586'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47924' id='mega-menu-item-47924'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17547' id='mega-menu-item-17547'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/" aria-haspopup="true" tabindex="0">Cyprus<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17550' id='mega-menu-item-17550'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17548' id='mega-menu-item-17548'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17549' id='mega-menu-item-17549'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19293' id='mega-menu-item-19293'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19294' id='mega-menu-item-19294'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150401' id='mega-menu-item-150401'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/tourism-cyprus/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17541' id='mega-menu-item-17541'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/" aria-haspopup="true" tabindex="0">FOOD & TRAVEL<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19299' id='mega-menu-item-19299'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19300' id='mega-menu-item-19300'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/wine/">Wine & Spirits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17544' id='mega-menu-item-17544'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-199442' id='mega-menu-item-199442'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/" aria-haspopup="true" tabindex="0">Culture & Arts<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199443' id='mega-menu-item-199443'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/cinema/">Cinema</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199444' id='mega-menu-item-199444'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/events-culture-arts/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199445' id='mega-menu-item-199445'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/literature/">Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199446' id='mega-menu-item-199446'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/music/">Music</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-137776' id='mega-menu-item-137776'><a class="mega-menu-link" href="https://www.thenationalherald.com/classifieds/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17556' id='mega-menu-item-17556'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/" aria-haspopup="true" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17811' id='mega-menu-item-17811'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17812' id='mega-menu-item-17812'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19302' id='mega-menu-item-19302'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19126' id='mega-menu-item-19126'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17810' id='mega-menu-item-17810'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/view-points/">Viewpoints</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19125' id='mega-menu-item-19125'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17813' id='mega-menu-item-17813'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-232971' id='mega-menu-item-232971'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/dear-stavroula/">Dear Stavroula</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-132330' id='mega-menu-item-132330'><a class="mega-menu-link" href="http://www.thenationalherald.com/special-issues/all/" aria-haspopup="true" tabindex="0">Special  Issues<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123824' id='mega-menu-item-123824'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/50-greek-restaurants/">50 Greek Restaurants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123825' id='mega-menu-item-123825'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/christmas/">Christmas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123826' id='mega-menu-item-123826'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/easter/">Easter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123827' id='mega-menu-item-123827'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/food-wine/">Food &#038; Wine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123828' id='mega-menu-item-123828'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/healthscience/">Health &#038; Science</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123829' id='mega-menu-item-123829'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/hellenic-leaders/">Hellenic Leaders</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-156358' id='mega-menu-item-156358'><a class="mega-menu-link" href="https://www.thenationalherald.com/archive/" tabindex="0">Archive</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-156305' id='mega-menu-item-156305'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.thenationalherald.com/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
				        
				    </form></div></li></ul></div>	
    </div><!--end container-->	
	
	<div style="padding:10px 0px;"></div>
	<div class="container">

	
	<div class="row" id="adbartop">
			<div class="col-md-12 col-xs-12 text-center">
	
	

		<a href="http://www.kofinasfertility.com/" target="_blank">
				<img src="//www.thenationalherald.com/wp-content/uploads/2017/11/banner-kofinas-eng.png" style="margin:20px auto; display:block;">
			</a>	
			
			
			

<a href="http://www.calamos.com/WM/TheFirm?utm_source=natlherald&amp;utm_medium=banner&amp;utm_campaign=hellenic2018&amp;utm_content=300x250" target="_blank">
			<img width="728" height="90" src="//www.thenationalherald.com/wp-content/uploads/2018/03/calamos-new.jpg">
		</a>

	

							</div>
		</div>
	
	
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center">
				<div id="breakingnews">
					
				</div>
			</div>
		</div>
	
	
	
	</div>
	
	

	
	
	
	<div id="content" class="site-content">

<div class="container">

<div class="row">
  <div class="col-md-8 col-xs-12">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
		
		
		
<article id="post-233053" class="post-233053 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-new tag-bryce-harper tag-major-league-baseball tag-philadelphia-phillies writers-associated-press">
	<header class="entry-header">
		<h1 class="entry-title">Bryce is Right: Harper, Phils Agree to Record $330M Deal (Vid)</h1>		<div class="entry-meta">
									<span class="byline"><span class="sauthorbold">By Associated Press</span></span> 
						<span class="posted-on">March 1, 2019</span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	
	<div class="post-featured-image">
	<img width="750" height="539" src="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19059727214031-760x546.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19059727214031-760x546.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19059727214031-300x216.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			<p class="caption">FILE - In this Sept. 21, 2018, file photo, Washington Nationals' Bryce Harper bats during a baseball game against the New York Mets, in Washington. A person familiar with the negotiations tells The Associated Press that Bryce Harper and the Philadelphia Phillies have agreed to a $330 million, 13-year contract, the largest deal in baseball history. The person spoke to the AP on condition of anonymity Thursday, Feb. 28, 2019,  because the agreement is subject to a successful physical. (AP Photo/Nick Wass, File)</p>
	<!-- This displays the caption below the featured image -->
	</div>
	
	
	
	<div class="entry-content">
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bryce+is+Right%3A+Harper%2C+Phils+Agree+to+Record+%24330M+Deal+%28Vid%29&url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F" data-link="https://twitter.com/intent/tweet?text=Bryce+is+Right%3A+Harper%2C+Phils+Agree+to+Record+%24330M+Deal+%28Vid%29&url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p>PHILADELPHIA (AP) — Bryce Harper is kind of a big deal in Philly.</p>
<p>No, not just with his colossal contract — Harper and the Phillies agreed Thursday to a $330 million, 13-year deal that is the largest contract in baseball history.</p>
<p>But as an attraction.</p>
<p>Harper zipped to the top of the list as the city&#8217;s most popular athlete, adding a dash of star power while raising payroll, projections and prices to a franchise that has lagged in popularity in the shared sports complex behind Super Bowl champions, a Process and a mascot.</p>
<p>&#8220;One of the best players in baseball,&#8221; Phillies manager Gabe Kapler said.</p>
<p>With Harper set to take his cuts in Philly, the question is raised: Are the Phillies the team to beat in the NL East?</p>
<p>That&#8217;s a clown question, bro.</p>
<p>The betting odds shifted faster than the Astros&#8217; infield once Harper landed in Philly. The Phillies&#8217; odds at winning the division went from 2-1 to 5-4; the pennant from 7-1 to 4-1 and the World Series from 12-1 to 8-1.</p>
<figure id="attachment_233055" aria-describedby="caption-attachment-233055" style="width: 750px" class="wp-caption aligncenter"><img class="size-large wp-image-233055" src="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19059727215144-760x507.jpg" alt="" width="750" height="500" srcset="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19059727215144-760x507.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19059727215144-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption id="caption-attachment-233055" class="wp-caption-text">FILE &#8211; In this July 16, 2018, file photo, Washington Nationals Bryce Harper (34) reacts to his winning hit during the Major League Baseball Home Run Derby, in Washington. A person familiar with the negotiations tells The Associated Press that Bryce Harper and the Philadelphia Phillies have agreed to a $330 million, 13-year contract, the largest deal in baseball history. The person spoke to the AP on condition of anonymity Thursday, Feb. 28, 2019, because the agreement is subject to a successful physical. (AP Photo/Alex Brandon, File)</figcaption></figure>
<p>After leading their division in early August, the Phillies went 16-33 over the final 49 games of last season and at 80-82 finished with a losing record for the sixth straight season.</p>
<p>The Phillies haven&#8217;t been a playoff threat since the 2007-11 heyday when Ryan Howard, Jimmy Rollins and Chase Utley anchored five postseason teams, back-to-back NL pennants and the 2008 World Series championship. The Phillies ballpark was a hotter summer attraction than the Jersey shore and the franchise set an NL record with 257 straight sellouts from 2009-2012.</p>
<p>Last year? Tickets could be had on the secondary market for the price of a ballpark hot dog at first pitch and all the bells and whistles of added fan-friendly attractions couldn&#8217;t generate enthusiasm. Ticket prices on StubHub skyrocketed faster than a Harper homer on Thursday once tweets of his impending arrival hit the city — the cheap seats start at $100 for opening day. Phillies fans went old school and left work early to hit ticket windows and score face value tickets on the cheap (if not resell at a tidy profit) for his debut.</p>
<p>Just wait until his jersey goes on sale.</p>
<p>Harper wore No. 34 in Washington but that number hasn&#8217;t been worn by a Phillies player since Hall of Famer Roy Halladay died piloting a plane in 2017.</p>
<p>Harper, who makes the short list with Pete Rose, Jim Thome and Cliff Lee as biggest free-agent signings in franchise history, is one of the few pay-to-watch players in baseball. And Phillies fans — who cheered fellow free-agent Manny Machado during the team&#8217;s public flirtation with the San Diego Padres star — will pay stupid money for their seats. But he&#8217;s not the only new face in Philly worth watching.</p>
<p>&#8220;I certainly think that the city of Philadelphia would embrace Bryce Harper,&#8221; Kapler said. &#8220;I think he would be very happy in this city because our fans care deeply about winning. Their care about winning was evidenced throughout this entire offseason, obviously paying close attention to every move that (general manager) Matt (Klentak) made, and we made a lot of moves to get ready for this spring training.&#8221;</p>
<p>A 26-year-old All-Star who had spent his entire big league career with the Washington Nationals, Harper topped the $325 million, 13-year agreement outfielder Giancarlo Stanton reached before the 2015 season with the Miami Marlins.</p>
<p>Harper isn&#8217;t even the only MVP and All-Star added to the lineup this season. The Phillies were trending toward a playoff team before Harper signed as the fattened the roster with the additions of 2013 NL MVP Andrew McCutchen for $50 million over three years and 2011 All-Star reliever David Robertson for $23 million over two years, and acquiring 2018 NL All-Star catcher J.T. Realmuto and two-time All-Star shortstop Jean Segura.</p>
<p>Harper, Realmuto and Segura were All-Stars last season.</p>
<p>&#8220;We thought we were a complete team. Now, we&#8217;re even more of a complete team,&#8221; McCutchen said. &#8220;It&#8217;s going to be fun.&#8221;</p>
<div class="jetpack-video-wrapper"><iframe width="750" height="422" src="https://www.youtube.com/embed/NNhvTDqW_o8?feature=oembed&amp;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>There&#8217;s tons of fun on the Philly sports scene these days and Harper was added to a city roster brimming with stars; Carson Wentz, Gritty, Joel Embiid, Ben Simmons and even Flyers rookie sensation Carter Hart have the most pessimistic of fans pumped for the decade ahead.</p>
<p>Or maybe the next 13 years.</p>
<p>Phillies kids club members will start paying off student loans by the time Harper&#8217;s contract is finished — one the franchise can only hope pays off with a few more World Series banners added to their meager total.</p>
<p>Aaron Nola, who finished third in last year&#8217;s NL Cy Young voting, and a healthy Jake Arrieta should form a stout 1-2 top of the rotation and Zach Efflin, Nick Pivetta, and Vince Velasquez all need to take a step forward this season for the Phillies to contend. Rhys Hoskins, Odubel Herrera, Maikel Franco and Cesar Hernandez return to give the Phillies one of the best top-to-bottom lineups in the National League.</p>
<p>Kapler said Harper would likely hit third or fourth in the lineup, and the analytics say he should thrive in hitter-friendly Philly. Harper has batted .268 with 14 home runs, 32 RBIs, a .365 on-base percentage, a .564 slugging percentage, a .930 OPS and 48 hits in 50 career games at Citizens Bank Park.</p>
<p>Washington took him with the No. 1 overall pick in the 2010 amateur draft and called him up to the majors less than two years later at age 19. He would go on to become the 2012 NL Rookie of the Year for a Nationals club that won its first division title and made its postseason debut. Last year, he hit 34 homers and produced a career-high 100 RBIs while walking 130 times, although his batting average dipped to .249. He started more than a third of his games in center field instead of his usual spot in right because of injuries to teammates.</p>
<p>Before Harper gets too comfy in Philly, a visit with an old friend. Harper and the Phillies play April 2-3 against Max Scherzer and Stephen Strasburg at Nationals Park.</p>
<p>It&#8217;s a chance to wave goodbye to the only baseball city he&#8217;s called home — before the brash Harper gets set to mash in Philly.</p>
<p>___</p>
<p>By DAN GELSTON ,  AP Sports Writer</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bryce+is+Right%3A+Harper%2C+Phils+Agree+to+Record+%24330M+Deal+%28Vid%29&url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F" data-link="https://twitter.com/intent/tweet?text=Bryce+is+Right%3A+Harper%2C+Phils+Agree+to+Record+%24330M+Deal+%28Vid%29&url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thenationalherald.com%2F233053%2Fbryce-is-right-harper-phils-agree-to-record-330m-deal-vid%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
	

</article><!-- #post-## -->
			
			
			
			<div class="clearfix"></div>
	


			


<style>
#commentbtn { display:block; text-align:center; width:100%; border:0px; background:#337ab7; color:#fff; padding:0px; font-size:14px; padding:10px 0px;}
#commentbtn.active { background:#eee; color:#000;  outline:none}
#commentbtn.active:hover { background:#D4D4D4}
</style>

<script>
jQuery(document).ready(function(){
$("#comments").hide(); 
$("button.reveal").click(function(){
    $(this).toggleClass("active").next().slideToggle("slow");
    
    if ($.trim($(this).text()) === 'Show Comments (0)') {
        $(this).text('Hide Comments (0)');
    } else {
        $(this).text('Show Comments (0)');        
    }
    
    return false; 
});
 $("a[href='" + window.location.hash + "']").parent(".reveal").click();
});
</script>

<button class="reveal" id="commentbtn">Show Comments (0)</button>




<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/233053/bryce-is-right-harper-phils-agree-to-record-330m-deal-vid/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thenationalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)"  id="comment" name="comment" cols="45" rows="8" maxlength="1500" required="required"></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1500" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='233053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="499f6cc4c0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
	
	
	
	
</div><!-- #comments -->

			

 
<div class="row" id="relatedposts">
	<div class="col-md-12 col-xs-12">
		<h2 class="hsectiontitle"><a href="https://www.thenationalherald.com/category/whats-new/">Related News</a></h2>
	</div>

	<div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/233066/house-passage-of-gun-safety-bills-reflects-political-shift/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19056642110812-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>House Passage of Gun Safety Bills Reflects Political Shift</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/233036/parents-blame-north-koreas-evil-regime-for-sons-death/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19060758242761-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Parents Blame North Korea&#8217;s &#8216;Evil Regime&#8217; for Son&#8217;s Death (Vid)</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/233027/tsitsipas-advances-to-dubai-championship-final-breaks-into-world-top-10-rankings-vids/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/03/AP19060595719615-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Tsitsipas Advances to Dubai Championship Final, Breaks into World Top-10 Rankings (Vids)</h4></a></div>
	
</div>


		
		</main><!-- #main -->
	</div><!-- #primary -->

	

</div><!--col-md-8 col-xs-12 -->	
	
<div class="col-md-4 col-xs-12" >

<aside id="secondary" class="widget-area" role="complementary">
		<section id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://en.about.aegeanair.com/media-center/press-releases/2016/gia-6i-synexi-xronia-i-aegean-kalyteri-perifereiaki-aeroporiki-etaireia-stin-eyropi/?utm_source=BannerExternal300x250&#038;utm_medium=bannerEthnikosKirikas&#038;utm_content=skytraxGR&#038;campaign=Skytrax2016" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/08/300x600_EN.gif" /></a></section><section id="media_image-2" class="widget widget_media_image"><a href="https://www.almabank.com/PersonalBanking/SpecialPromotions/tabid/17497/Default.aspx" target="_blank"><img width="500" height="999" src="https://www.thenationalherald.com/wp-content/uploads/2019/01/Tax-Season-National-Herald-1.jpg" class="image wp-image-227252  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenationalherald.com/wp-content/uploads/2019/01/Tax-Season-National-Herald-1.jpg 500w, https://www.thenationalherald.com/wp-content/uploads/2019/01/Tax-Season-National-Herald-1-150x300.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></section><section id="widget_sp_image-20" class="widget widget_sp_image"><a href="http://wmspyropoulosschool.org/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2019/02/5896-300x300-HMERA-GNORIMIAS_ENG-teliko.jpg" /></a></section><section id="media_image-6" class="widget widget_media_image"><a href="http://video.mpt.tv/show/my-greek-table/" target="_blank"><img width="300" height="300" src="https://www.thenationalherald.com/wp-content/uploads/2019/01/NationalHeraldWebAd.png" class="image wp-image-227574  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-5" class="widget widget_media_image"><img width="372" height="492" src="https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english.jpg" class="image wp-image-221402  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english.jpg 372w, https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english-227x300.jpg 227w" sizes="(max-width: 372px) 100vw, 372px" /></section>	<section id="widget_sp_image-21" class="widget widget_sp_image"><a href="https://www.thenationalherald.com/category/opinions/dear-stavroula/" target="_self" class="widget_sp_image-image-link"><img width="216" height="209" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2019/03/dear-stavroula-1-1.png" /></a></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "478809135";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU7J8J8I"></script>
</div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N2520.3437994EKIRIKAS.COM/B22347231.240957136'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>

<br><br>

<script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=26394990&PluID=0&w=300&h=600&ord=[timestamp]&ucm=true"></script>

<noscript>

<a href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=26394990&Page=&PluID=0&Pos=432073742" target="_blank"><img src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=26394990&Page=&PluID=0&Pos=432073742" border=0 width=300 height=600></a>

</noscript></div></section><section id="widget_sp_image-8" class="widget widget_sp_image"><a href="http://www.tedscornertavern.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/02/ad-corner-ted.jpg" /></a></section><section id="widget_sp_image-16" class="widget widget_sp_image"><a href="https://www.bubonyc.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/01/new-sidebar-ad.jpg" /></a></section><section id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.fylaxis.gr/index.php/1" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/fb371ec426662e851e7cbafdb400d164.gif" /></a></section><section id="widget_sp_image-18" class="widget widget_sp_image"><a href="https://www.archaeology.wiki/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="200" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/eng_logo_banner.jpg" /></a></section>	
			<section id="pptwj-2" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>														</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/232178/strong-rain-and-storms-from-oceanis-in-crete-on-monday-and-tuesday/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/02/4727031-225x185.jpg" alt="“Oceanis” brought heavy rain and storms in Heraklion, Crete, Feb. 25, 2019. (Photo by Eurokinissi/Stefanos Rapanis)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Strong Rain and Storms from "Oceanis" in Crete on Monday and Tuesday" href="https://www.thenationalherald.com/232178/strong-rain-and-storms-from-oceanis-in-crete-on-monday-and-tuesday/">Strong Rain and Storms from "Oceanis" in Crete on Monday and Tuesday</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/230082/cliffs-of-freedom-greek-war-of-independence-film-opens-in-march/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/02/COF_m001-225x185.png" alt="Tania Raymonde as Anna Christina in Cliffs of Freedom. Photo by Lewis Jacobs ©2018 Aegean Entertainment. All Rights Reserved." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Cliffs of Freedom, Greek War of Independence Film, Opens in March" href="https://www.thenationalherald.com/230082/cliffs-of-freedom-greek-war-of-independence-film-opens-in-march/">Cliffs of Freedom, Greek War of Independence Film, Opens in March</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/232576/greek-american-nomiki-konst-falls-short-in-public-advocate-race/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/02/AP19057547961114-225x185.jpg" alt="FILE - In this Sept. 13, 2018, file photo, Jumaane Williams delivers his concession speech at the Working Families Party primary night party after his bid for lieutenant governor, in New York. (AP Photo/Jason DeCrow, File)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Greek-American Nomiki Konst Falls Short in Public Advocate Race" href="https://www.thenationalherald.com/232576/greek-american-nomiki-konst-falls-short-in-public-advocate-race/">Greek-American Nomiki Konst Falls Short in Public Advocate Race</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/232821/princeton-university-denies-patriarchates-allegations-sues-for-legal-costs/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/10/AP18280602983843-225x185.jpg" alt="Ecumenical Patriarch Bartholomew I, the spiritual leader of the world&#039;s Orthodox Christians, talks to pilgrims at the Patriarchal Church of St. George, following Sunday Mass in Istanbul, Sunday, Oct. 7, 2018. (AP Photo/Lefteris Pitarakis, FILE)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Princeton University Denies Patriarchate’s Allegations, Sues for Legal Costs" href="https://www.thenationalherald.com/232821/princeton-university-denies-patriarchates-allegations-sues-for-legal-costs/">Princeton University Denies Patriarchate’s Allegations, Sues for Legal Costs</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/232299/greek-american-nomiki-konst-running-for-public-advocate/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/10/Nomiki-Konst-225x185.jpg" alt="Committed corruption fighter Nomiki Konst is running for NYC Public Advocate. (Photo by Cassandra Hanks. Courtesy of Nomiki Konst)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Greek-American Nomiki Konst Running for Public Advocate" href="https://www.thenationalherald.com/232299/greek-american-nomiki-konst-running-for-public-advocate/">Greek-American Nomiki Konst Running for Public Advocate</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="https://www.thenationalherald.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</section>			<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "600";
    medianet_crid = "731611716";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU7J8J8I"></script>
</div></section>
</aside><!-- #secondary -->

</div><!-- .col-md-4>-->


	</div><!-- .row -->
</div> <!-- Container Close -->




				
		<div class="col-md-12 col-xs-12 text-center" id="adbarbottom">
		
		
		
			
		
		
		<div style="text-align:center;">
		



</div>	
			
		<div style="height:10px;"></div>
		
		</div>

		
	</div><!-- #content -->
	
	

	
	
	
	<div id="bottombar">
		<div class="container">
			<div class="row">
				<div class="col-md-8 col-xs-12">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-123878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123878"><a href="https://www.thenationalherald.com/weeks-paper/">Week&#8217;s Paper</a></li>
<li id="menu-item-123879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123879"><a href="https://www.thenationalherald.com/special-issues/">Special Issues</a></li>
<li id="menu-item-123880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123880"><a href="https://www.thenationalherald.com/about-us/">About us</a></li>
<li id="menu-item-123881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123881"><a href="https://www.thenationalherald.com/contact-us/">Contact us</a></li>
<li id="menu-item-220688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220688"><a href="https://www.thenationalherald.com/members/signup">Subscriptions</a></li>
</ul></div>				
				</div>
				
				<div class="col-md-4 col-xs-12">
					<div id="fsocial">
						<span class="ssep">
<a target="_blank" class="sfacebook" href="https://www.facebook.com/pages/E%CE%B8%CE%BD%CE%B9%CE%BA%CF%8C%CF%82-%CE%9A%CE%AE%CF%81%CF%85%CE%BE-The-National-Herald/176768238672">
	<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="stwitter" href="https://www.twitter.com/NationalHerald">
	<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="syoutube" href="https://www.youtube.com/channel/UCBXGPZBpoLLeQMWB0ONCj3A">
	<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="slinkedin" href="http://www.linkedin.com/company/the-national-herald">
	<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="srss" href="https://www.ekirikas.com/feed/">
	<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</span>					</div>
				</div>

			</div>
		</div>
	</div>
	

	
	
	<div id="bottomboxes">
		<div class="container">
			<div class="row">
					<div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-12"><h4 class="widget-title">COMMUNITY</h4><div class="menu-footer-menu-1-community-container"><ul id="menu-footer-menu-1-community" class="menu"><li id="menu-item-123907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123907"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
<li id="menu-item-123908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123908"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
<li id="menu-item-123909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123909"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
<li id="menu-item-123910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123910"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
<li id="menu-item-123911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123911"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
<li id="menu-item-123912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123912"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-13"><h4 class="widget-title">GREECE</h4><div class="menu-footer-menu-2-greece-container"><ul id="menu-footer-menu-2-greece" class="menu"><li id="menu-item-123902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123902"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
<li id="menu-item-123903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123903"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
<li id="menu-item-123904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123904"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
<li id="menu-item-123905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123905"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
<li id="menu-item-123906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123906"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-11"><h4 class="widget-title">SPORTS</h4><div class="menu-footer-menu-3-sports-container"><ul id="menu-footer-menu-3-sports" class="menu"><li id="menu-item-123897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123897"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
<li id="menu-item-123898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123898"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
<li id="menu-item-123899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123899"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
<li id="menu-item-123900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123900"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
<li id="menu-item-123901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123901"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-10"><h4 class="widget-title">CYPRUS</h4><div class="menu-footer-menu-4-cyprus-container"><ul id="menu-footer-menu-4-cyprus" class="menu"><li id="menu-item-123891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123891"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
<li id="menu-item-123892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123892"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
<li id="menu-item-123893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123893"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
<li id="menu-item-123894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123894"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
<li id="menu-item-123895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123895"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-9"><h4 class="widget-title">CLASSIFIEDS</h4></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-8"><h4 class="widget-title">OPINIONS</h4><div class="menu-footer-menu-6-opinions-container"><ul id="menu-footer-menu-6-opinions" class="menu"><li id="menu-item-123917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123917"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
<li id="menu-item-123916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123916"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
<li id="menu-item-123918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123918"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
<li id="menu-item-123919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123919"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
<li id="menu-item-123922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123922"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
<li id="menu-item-123921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123921"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
</ul></div></div>			</div>
		</div>
	</div>
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">

			<div class="col-md-6 col-xs-6 text-left">
			© Copyright 2015-2019 - The National Herald, Inc
			</div>

			<div class="col-md-6 col-xs-6 text-right">
				<div class="menu-x-footer-menu-container"><ul id="menu-x-footer-menu" class="menu"><li id="menu-item-123885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123885"><a href="https://www.thenationalherald.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-123886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123886"><a href="https://www.thenationalherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-123887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123887"><a href="https://www.thenationalherald.com/advertise/">Advertise</a></li>
<li id="menu-item-123923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123923"><a href="https://www.thenationalherald.com/job/">Job @ TNH</a></li>
</ul></div>			</div>

		</div>

	</div>
	</footer><!-- #colophon -->

		<div style="color:#000; font-size:12px; text-align:center;">
251 queries in 0.122 seconds.
</div>


</div><!-- #page -->

<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1500)
textarea.value = textarea.value.substring(0, 1500);
else
document.getElementById('commentlen').value = 1500 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"233053","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/themes/herald/js/theme.js?ver=20151215'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type="text/javascript"> var swp_nonce = "8356a88f45";var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'112934448',post:'233053',tz:'-5',srv:'www.thenationalherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '112934448', '233053' ]);
</script>

</body>
</html>
<!--Cached using Nginx-Helper on 2019-03-01 20:19:06. It took 252 queries executed in 0.124 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->