<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="referrer" content="always" /> 
<title>Trump, Kim Dive into Nuclear Talks, Looking For &#039;Right Deal&#039; (Pics,Vids) - The National Herald</title>

<!-- Social Warfare v3.4.2 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2");src:url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2#iefix") format("embedded-opentype"),url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.4.2") format("woff"),
	url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.4.2") format("truetype"),url("https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.4.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="donald trump, kim jong un" />
<meta name="original-source" content="https://www.thenationalherald.com/232666/trump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids/" />
<link rel="canonical" href="https://www.thenationalherald.com/232666/trump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump, Kim Dive into Nuclear Talks, Looking For &#039;Right Deal&#039; (Pics,Vids) - The National Herald" />
<meta property="og:description" content="HANOI, Vietnam (AP) — President Donald Trump and North Korean leader Kim Jong Un dove into the details of nuclear negotiations Thursday against a backdrop &hellip;" />
<meta property="og:url" content="https://www.thenationalherald.com/232666/trump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids/" />
<meta property="og:site_name" content="The National Herald" />
<meta property="article:publisher" content="https://www.facebook.com/TheNationalHerald/" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Kim Jong Un" />
<meta property="article:section" content="Whats New" />
<meta property="article:published_time" content="2019-02-28T04:56:50+00:00" />
<meta property="article:modified_time" content="2019-02-28T05:00:10+00:00" />
<meta property="og:updated_time" content="2019-02-28T05:00:10+00:00" />
<meta property="og:image" content="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059114306747-760x506.jpg" />
<meta property="og:image:secure_url" content="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059114306747-760x506.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="506" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="HANOI, Vietnam (AP) — President Donald Trump and North Korean leader Kim Jong Un dove into the details of nuclear negotiations Thursday against a backdrop [&hellip;]" />
<meta name="twitter:title" content="Trump, Kim Dive into Nuclear Talks, Looking For &#039;Right Deal&#039; (Pics,Vids) - The National Herald" />
<meta name="twitter:image" content="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059114306747.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Feed" href="https://www.thenationalherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Comments Feed" href="https://www.thenationalherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Trump, Kim Dive into Nuclear Talks, Looking For &#8216;Right Deal&#8217; (Pics,Vids) Comments Feed" href="https://www.thenationalherald.com/232666/trump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenationalherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenationalherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenationalherald.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-style-css'  href='https://www.thenationalherald.com/wp-content/themes/herald/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.thenationalherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenationalherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenationalherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.thenationalherald.com/?p=232666' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F&#038;format=xml" />
<meta name="google-site-verification" content="MjbSKeeyrIagfR2D1Kpgk23o3a_iGb1MGkRs7P6KoJo" />
<meta name="google-site-verification" content="L0DoXp-8zk1pUOgePQO1f6MdWA62iODo1NuxgnlitQY" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6817000450294678",
    enable_page_level_ads: true
  });
</script><!-- This code is added by WP Analytify (2.2.8) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-1158917-4', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.8) !--><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			.single-post #content .post .entry-content img {
    max-width: 100%;
	height:auto;
}
#mega-menu-wrap-menu-1 #mega-menu-menu-1 li.mega-menu-item-has-children > a.mega-menu-link:after
{ display:none !important;}


.yottie-widget-video-info-caption { font-size:16px !important; height:auto !important; line-height:20px !Important;}

.yottie-widget-video { border-bottom:1px solid #E6E6E6 !important; padding-bottom:10px !important; margin-bottom:15px !Important;}

.yottie-popup-video-description { font-size:26px; line-height:30px; margin-bottom:20px !important;}


#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff;}

#popmake-196027 a { background:#C9302C; color:#fff; padding:10px; border-radius:5px; display:inline-block; margin-top:20px;}


#pum_popup_title_196027 { margin-bottom:20px; font-weight:bold; line-height:1.2em; text-align:center; padding-left:10%; padding-right:10%; 

text-shadow:2px 2px 2px rgba(0, 0, 0, 0.58);
}

#popmake-196027 .pum-content { text-align:center;}


.advert-price { display:none;}


#popmake-196027 {
		background-image:url('//www.thenationalherald.com/wp-content/uploads/2018/04/banner-bg.jpg');
	
background-size:cover;
background-position:center bottom;
}



@media (max-width: 768px) {
#masthead #hnbanner {
    display: block;
	padding-top:40px; 
	text-align:center;
}
	
	
	#masthead .col-md-8  { text-align:center;}	
	
}


#gform_fields_2 .gfield_label { 
font-size:20px;
}

#gform_wrapper_2  .gpoll_button { display:none !important;}


#gform_submit_button_2 { background:#C9302C; color:#fff; 
border-radius:4px; 
	border:0px;
	box-shadow:0px;
	padding:8px 20px;
}

#gform_submit_button_2:hover {
background:#d9534f;	
}

#gform_wrapper_2 .gfield_radio li label {
	
	font-weight:normal; 
	font-size:16px;
	padding-left:5px;
}

#gform_wrapper_2 .gform_footer  { margin-top:0px !important; padding-top:16px !important;
}

#popmake-204185 { padding-top:20px; padding-bottom:15px;}


.gform_confirmation_message_2 .gpoll_field_label { 
font-size:20px; 
	margin-bottom:20px;
}

.gform_confirmation_message_2 {
	padding-top:20px; 
	padding-bottom:20px;
	
}

.gform_confirmation_message_2 .gpoll_wrapper.red 

{
	margin-top:5px; 
	margin-bottom:22px; 
}
	

#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff !important;}		</style>
	<style type="text/css">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</style>

</head>

<body class="post-template-default single single-post postid-232666 single-format-standard mega-menu-menu-1 group-blog">

<div id="page" class="site">


	<div id="topbar">
		<div class="container">
			<div class="row">
				<div class="col-md-6 col-xs-6 text-left">
					<div class="btn-group btn-group-sm" role="group" id="langbutton">
					  <a type="button" href="http://www.ekirikas.com/" class="btn btn-danger">GR</a>
					  <a type="button" href="http://www.thenationalherald.com/" class="btn btn-primary">US</a>
					</div>
				</div>
				
				<div class="col-md-6 col-xs-6 text-right">
					<div class="btn-group btn-group-sm" role="group">


	<a type="button"  href="https://www.thenationalherald.com/members/signup" class="btn btn-danger" style="color:#fff;">Subscribe</a>
 	<a type="button" href="https://www.thenationalherald.com/members/login?amember_redirect_url=https://www.thenationalherald.com/232666/trump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids/" class="btn btn-primary" style="color:#fff;">Login</a>
 
  
 </div>				</div>
			</div>
		</div>
	</div>


	<header id="masthead" class="site-header" role="banner">
	<div class="container">
	
		<div class="row">
					
			<div class="col-md-12 col-xs-12 text-center">
				<a href="https://www.thenationalherald.com/" rel="home">
					<img src="//www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png" id="hlogo">
				</a>
			</div>

					<div class="row">
			<div class="col-md-12 col-xs-12 text-center" id="hinfobar">
														
					<i class="fa fa-calendar" aria-hidden="true"></i> Thursday, February 28, 2019 
					<span class="hsep">|</span>
					<a href="//www.thenationalherald.com/weeks-paper/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Week's Newspaper </a>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> NY <span>28 F </span>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> Αθήνα <span>48 F
					<span class="hsep">|</span>
					<i class="fa fa-usd" aria-hidden="true"></i> EUR &rarr; USD <span>1.14</span>
					<span class="hsep">|</span>
					<a href="http://newsstands.ekirikas.com/" target="_blank"> <i class="fa fa-map-marker" aria-hidden="true"></i> Newsstands</a>
			</div>
		</div>
		
	</div>
	</header><!-- #masthead -->

	
	<div class="container" id="mainmenu">

	
	 <div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="900" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17531' id='mega-menu-item-17531'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/" aria-haspopup="true" tabindex="0">Community<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17532' id='mega-menu-item-17532'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17535' id='mega-menu-item-17535'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/church/">Church</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17537' id='mega-menu-item-17537'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47928' id='mega-menu-item-47928'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47929' id='mega-menu-item-47929'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/history-and-science-community/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17536' id='mega-menu-item-17536'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17538' id='mega-menu-item-17538'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/ny-region/">NY Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-229269' id='mega-menu-item-229269'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/obituaries/">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17539' id='mega-menu-item-17539'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/memorials-2/">Memorials</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17551' id='mega-menu-item-17551'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/" aria-haspopup="true" tabindex="0">Greece<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17578' id='mega-menu-item-17578'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17576' id='mega-menu-item-17576'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17577' id='mega-menu-item-17577'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17543' id='mega-menu-item-17543'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17546' id='mega-menu-item-17546'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/history-and-science/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150400' id='mega-menu-item-150400'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/tourism/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17561' id='mega-menu-item-17561'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17584' id='mega-menu-item-17584'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17585' id='mega-menu-item-17585'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19298' id='mega-menu-item-19298'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17586' id='mega-menu-item-17586'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47924' id='mega-menu-item-47924'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17547' id='mega-menu-item-17547'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/" aria-haspopup="true" tabindex="0">Cyprus<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17550' id='mega-menu-item-17550'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17548' id='mega-menu-item-17548'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17549' id='mega-menu-item-17549'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19293' id='mega-menu-item-19293'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19294' id='mega-menu-item-19294'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150401' id='mega-menu-item-150401'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/tourism-cyprus/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17541' id='mega-menu-item-17541'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/" aria-haspopup="true" tabindex="0">FOOD & TRAVEL<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19299' id='mega-menu-item-19299'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19300' id='mega-menu-item-19300'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/wine/">Wine & Spirits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17544' id='mega-menu-item-17544'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-199442' id='mega-menu-item-199442'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/" aria-haspopup="true" tabindex="0">Culture & Arts<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199443' id='mega-menu-item-199443'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/cinema/">Cinema</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199444' id='mega-menu-item-199444'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/events-culture-arts/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199445' id='mega-menu-item-199445'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/literature/">Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199446' id='mega-menu-item-199446'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/music/">Music</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-137776' id='mega-menu-item-137776'><a class="mega-menu-link" href="https://www.thenationalherald.com/classifieds/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17556' id='mega-menu-item-17556'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/" aria-haspopup="true" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17811' id='mega-menu-item-17811'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17812' id='mega-menu-item-17812'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19302' id='mega-menu-item-19302'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19126' id='mega-menu-item-19126'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17810' id='mega-menu-item-17810'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/view-points/">Viewpoints</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19125' id='mega-menu-item-19125'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17813' id='mega-menu-item-17813'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-132330' id='mega-menu-item-132330'><a class="mega-menu-link" href="http://www.thenationalherald.com/special-issues/all/" aria-haspopup="true" tabindex="0">Special  Issues<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123824' id='mega-menu-item-123824'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/50-greek-restaurants/">50 Greek Restaurants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123825' id='mega-menu-item-123825'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/christmas/">Christmas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123826' id='mega-menu-item-123826'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/easter/">Easter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123827' id='mega-menu-item-123827'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/food-wine/">Food &#038; Wine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123828' id='mega-menu-item-123828'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/healthscience/">Health &#038; Science</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123829' id='mega-menu-item-123829'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/hellenic-leaders/">Hellenic Leaders</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-156358' id='mega-menu-item-156358'><a class="mega-menu-link" href="https://www.thenationalherald.com/archive/" tabindex="0">Archive</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-156305' id='mega-menu-item-156305'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.thenationalherald.com/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
				        
				    </form></div></li></ul></div>	
    </div><!--end container-->	
	
	<div style="padding:10px 0px;"></div>
	<div class="container">

	
	<div class="row" id="adbartop">
			<div class="col-md-12 col-xs-12 text-center">
	
	

		<a href="http://www.kofinasfertility.com/" target="_blank">
				<img src="//www.thenationalherald.com/wp-content/uploads/2017/11/banner-kofinas-eng.png" style="margin:20px auto; display:block;">
			</a>	
			
			
			

<a href="http://www.calamos.com/WM/TheFirm?utm_source=natlherald&amp;utm_medium=banner&amp;utm_campaign=hellenic2018&amp;utm_content=300x250" target="_blank">
			<img width="728" height="90" src="//www.thenationalherald.com/wp-content/uploads/2018/03/calamos-new.jpg">
		</a>

	

							</div>
		</div>
	
	
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center">
				<div id="breakingnews">
					
				</div>
			</div>
		</div>
	
	
	
	</div>
	
	

	
	
	
	<div id="content" class="site-content">

<div class="container">

<div class="row">
  <div class="col-md-8 col-xs-12">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
		
		
		
<article id="post-232666" class="post-232666 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-new tag-donald-trump tag-kim-jong-un writers-associated-press">
	<header class="entry-header">
		<h1 class="entry-title">Trump, Kim Dive into Nuclear Talks, Looking For &#8216;Right Deal&#8217; (Pics,Vids)</h1>		<div class="entry-meta">
									<span class="byline"><span class="sauthorbold">By Associated Press</span></span> 
						<span class="posted-on">February 27, 2019</span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	
	<div class="post-featured-image">
	<img width="750" height="499" src="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059114306747-760x506.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059114306747-760x506.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059114306747-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			<p class="caption">President Donald Trump and North Korean leader Kim Jong Un take a walk after their first meeting at the Sofitel Legend Metropole Hanoi hotel, Thursday, Feb. 28, 2019, in Hanoi. (AP Photo/Evan Vucci)</p>
	<!-- This displays the caption below the featured image -->
	</div>
	
	
	
	<div class="entry-content">
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Trump%2C+Kim+Dive+into+Nuclear+Talks%2C+Looking+For+%27Right+Deal%27+%28Pics%2CVids%29&url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" data-link="https://twitter.com/intent/tweet?text=Trump%2C+Kim+Dive+into+Nuclear+Talks%2C+Looking+For+%27Right+Deal%27+%28Pics%2CVids%29&url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p>HANOI, Vietnam (AP) — President Donald Trump and North Korean leader Kim Jong Un dove into the details of nuclear negotiations Thursday against a backdrop of swirling questions about what Kim was willing to give up and what Trump may demand in the face of rising domestic turmoil. Tempering expectations, Trump opened by declaring he was in &#8220;no rush. We just want to do the right deal.&#8221;</p>
<p>The two men continued offering hopeful words as talks began anew at their second summit on curbing Pyongyang&#8217;s pursuit of nuclear weapons, a problem that has bedeviled generations of leaders. In a sharp break from his rhetoric a year ago, when he painted the threat from Pyongyang as so grave that &#8220;fire and fury&#8221; may need to be rained down on North Korea, Trump made clear he was willing to accept a slower timetable for denuclearization.</p>
<p>&#8220;Speed is not important,&#8221; Trump said. &#8220;What&#8217;s important is that we do the right deal.&#8221;</p>
<figure id="attachment_232667" style="width: 750px" class="wp-caption aligncenter"><img class="size-large wp-image-232667" src="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059075333892-760x474.jpg" alt="" width="750" height="468" srcset="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059075333892-760x474.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059075333892-300x187.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">President Donald Trump meets North Korean leader Kim Jong Un, Thursday, Feb. 28, 2019, in Hanoi. (AP Photo/Evan Vucci)</figcaption></figure>
<p>Kim, who answered a question from a Western journalist for perhaps the first time, said &#8220;I believe by intuition that good results will be produced.&#8221;</p>
<p>Trump, who made little mention of denuclearization in his opening remarks, ramped down expectations further, saying &#8220;I can&#8217;t speak necessarily for today but I can say that this &#8230; a little bit longer term and over a period of time I know we&#8217;re going to have a fantastic success with respect to Chairman Kim and North Korea.&#8221;</p>
<p>Accompanied only by translators, the unlikely pair — a 72-year-old billionaire and a 35-year-old reclusive autocrat — displayed a familiarity with one another as they began the day&#8217;s negotiations. After a 40-minute private meeting, the leaders went for a stroll on the Hotel Metropole&#8217;s lush grounds, chatting as they walked by a swimming pool before being joined by aides to continue talks.</p>
<p>&#8220;The relationship is just very strong and when you have a good relationship a lot of good things happen,&#8221; said Trump. He added that &#8220;a lot of great ideas were being thrown about&#8221; at their opulent dinner the night before. He offered no specifics.</p>
<p>&#8220;I believe that starting from yesterday, the whole world is looking at this spot right now,&#8221; Kim said via his translator. &#8220;I&#8217;m sure that all of them will be watching the moment that we are sitting together side by side as if they are watching a fantasy movie.&#8221;</p>
<div class="jetpack-video-wrapper"><iframe width="750" height="422" src="https://www.youtube.com/embed/iqyPtR3LOcQ?feature=oembed&amp;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Possible outcomes could include a peace declaration for the Korean War that the North could use to eventually push for the reduction of U.S. troops in South Korea, or sanctions relief that could allow Pyongyang to pursue lucrative economic projects with the South.</p>
<p>Skeptics say such agreements would leave in place a significant portion of North Korea&#8217;s nuclear-tipped missiles while robbing the United States of its negotiating leverage going forward. Asked if this summit would yield a political declaration to end the Korean War, Trump told reporters on Wednesday: &#8220;We&#8217;ll see.&#8221;</p>
<p>The president&#8217;s schedule Thursday promised a &#8220;joint agreement signing ceremony&#8221; after the meeting. But as has happened before for Trump, the effort to achieve a grand foreign policy achievement unfolded against a backdrop of tumult and investigations at home.</p>
<p>Hours before he sat down again with Kim, Trump&#8217;s former personal attorney, Michael Cohen, delivered explosive congressional testimony claiming the president is a &#8220;conman&#8221; who lied about his business interests with Russia.</p>
<p>The turmoil in Washington has escalated concerns that Trump, eager for an agreement, would give Kim too much and get too little in return. The leaders&#8217; first meeting in June was heavy with historic pageantry but light on any enforceable agreements for North Korea to give up its nuclear arsenal. Still, both offered optimistic words before Wednesday&#8217;s dinner.</p>
<div class="jetpack-video-wrapper"><iframe width="750" height="422" src="https://www.youtube.com/embed/RhDQ1hiygnI?feature=oembed&amp;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Trump, unable to ignore the drama playing out thousands of miles away, tweeted that Cohen &#8220;did bad things unrelated to Trump&#8221; and &#8220;is lying in order to reduce his prison time.&#8221; Cohen has been sentenced to three years in prison for lying to Congress.</p>
<p>Some of Trump&#8217;s previous overseas trips have also been marred by developments at home, including special counsel Robert Mueller&#8217;s indictments last July of Russian intelligence officers who interfered on Trump&#8217;s behalf in the 2016 election, charges that were filed days before the president and Russia&#8217;s Vladimir Putin met in Helsinki.</p>
<p>Kim, meanwhile, has emerged with confidence on the world stage over the last year, repeatedly stepping out diplomatically with South Korean, Chinese and U.S. leaders.</p>
<p>But many experts worry that the other, darker side of Kim&#8217;s leadership is being brushed aside in the rush to address the North&#8217;s nuclear weapons program: the charges of massive human rights abuses; the prison camps filled with dissidents; a near complete absence of media, religious and speech freedoms; the famine in the 1990s that killed hundreds of thousands; and the executions of a slew of government and military officials, including his uncle and the alleged assassination order of his half-brother in a Malaysian airport.</p>
<figure id="attachment_232671" style="width: 750px" class="wp-caption aligncenter"><img class="size-large wp-image-232671" src="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059104364157-760x548.jpg" alt="" width="750" height="541" srcset="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059104364157-760x548.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19059104364157-300x216.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">Secretary of State Mike Pompeo, left, walks with Kim Yong Choi, a North Korean senior ruling party official and former intelligence chief, right, as they follow President Donald Trump and North Korean leader Kim Jong Un on a walk after their first meeting at the Sofitel Legend Metropole Hanoi hotel, Thursday, Feb. 28, 2019, in Hanoi. (AP Photo/Evan Vucci)</figcaption></figure>
<p>North Korea is a fiercely proud nation that has built a nuclear program despite decades of some of the world&#8217;s harshest sanctions, but extreme poverty and political repression has caused tens of thousands to flee, mostly to South Korea.</p>
<p>After their first summit, where Trump and Kim signed a joint statement agreeing to work toward a denuclearized Korean Peninsula, the president prematurely declared victory, tweeting that &#8220;There is no longer a Nuclear Threat from North Korea.&#8221; The facts did not support that claim.</p>
<p>North Korea has spent decades, at great economic sacrifice, building its nuclear program, and there are doubts that it will give away that program without getting something substantial from the U.S.</p>
<p>The Korean conflict ended in 1953 with an armistice, essentially a cease-fire signed by North Korea, China and the 17-nation, U.S.-led United Nations Command. A peace declaration would amount to a political statement, ostensibly teeing up talks for a formal peace treaty that would involve other nations.</p>
<p>North and South Korea also want U.S. sanctions dialed back so they can resurrect two major symbols of rapprochement that provided $150 million a year to the impoverished North by some estimates: a jointly run factory park in the North Korean border city of Kaesong and South Korean tours to the North&#8217;s scenic Diamond Mountain resort.<br />
___<br />
By DEB RIECHMANN, JONATHAN LEMIRE and FOSTER KLUG, Associated Press</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Trump%2C+Kim+Dive+into+Nuclear+Talks%2C+Looking+For+%27Right+Deal%27+%28Pics%2CVids%29&url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" data-link="https://twitter.com/intent/tweet?text=Trump%2C+Kim+Dive+into+Nuclear+Talks%2C+Looking+For+%27Right+Deal%27+%28Pics%2CVids%29&url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thenationalherald.com%2F232666%2Ftrump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
	

</article><!-- #post-## -->
			
			
			
			<div class="clearfix"></div>
	


			


<style>
#commentbtn { display:block; text-align:center; width:100%; border:0px; background:#337ab7; color:#fff; padding:0px; font-size:14px; padding:10px 0px;}
#commentbtn.active { background:#eee; color:#000;  outline:none}
#commentbtn.active:hover { background:#D4D4D4}
</style>

<script>
jQuery(document).ready(function(){
$("#comments").hide(); 
$("button.reveal").click(function(){
    $(this).toggleClass("active").next().slideToggle("slow");
    
    if ($.trim($(this).text()) === 'Show Comments (0)') {
        $(this).text('Hide Comments (0)');
    } else {
        $(this).text('Show Comments (0)');        
    }
    
    return false; 
});
 $("a[href='" + window.location.hash + "']").parent(".reveal").click();
});
</script>

<button class="reveal" id="commentbtn">Show Comments (0)</button>




<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/232666/trump-kim-dive-into-nuclear-talks-looking-for-right-deal-picsvids/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thenationalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)"  id="comment" name="comment" cols="45" rows="8" maxlength="1500" required="required"></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1500" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='232666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d9e7934e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p>			</form>
			</div><!-- #respond -->
	
	
	
	
</div><!-- #comments -->

			

 
<div class="row" id="relatedposts">
	<div class="col-md-12 col-xs-12">
		<h2 class="hsectiontitle"><a href="https://www.thenationalherald.com/category/whats-new/">Related News</a></h2>
	</div>

	<div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/232663/greek-far-left-extremist-denied-7th-furlough-from-prison/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/02/w27-22342519682193-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Greek Far-Left Extremist Denied 7th Furlough From Prison</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/232652/chicago-will-elect-a-black-woman-as-its-mayor-for-first-time/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19046731374866-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Chicago Will Elect a Black Woman as its Mayor for First Time</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/232635/barcelona-stuns-real-madrid-3-0-at-the-bernabeu-reaches-copa-final-again/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/02/AP19058796648521-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Barcelona Stuns Real Madrid 3-0 at the Bernabéu, Reaches Copa Final Again</h4></a></div>
	
</div>


		
		</main><!-- #main -->
	</div><!-- #primary -->

	

</div><!--col-md-8 col-xs-12 -->	
	
<div class="col-md-4 col-xs-12" >

<aside id="secondary" class="widget-area" role="complementary">
		<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "478809135";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU7J8J8I"></script>
</div></section><section id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://en.about.aegeanair.com/media-center/press-releases/2016/gia-6i-synexi-xronia-i-aegean-kalyteri-perifereiaki-aeroporiki-etaireia-stin-eyropi/?utm_source=BannerExternal300x250&#038;utm_medium=bannerEthnikosKirikas&#038;utm_content=skytraxGR&#038;campaign=Skytrax2016" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/08/300x600_EN.gif" /></a></section><section id="media_image-2" class="widget widget_media_image"><a href="https://www.almabank.com/PersonalBanking/SpecialPromotions/tabid/17497/Default.aspx" target="_blank"><img width="500" height="999" src="https://www.thenationalherald.com/wp-content/uploads/2019/01/Tax-Season-National-Herald-1.jpg" class="image wp-image-227252  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenationalherald.com/wp-content/uploads/2019/01/Tax-Season-National-Herald-1.jpg 500w, https://www.thenationalherald.com/wp-content/uploads/2019/01/Tax-Season-National-Herald-1-150x300.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></section><section id="media_image-6" class="widget widget_media_image"><a href="http://video.mpt.tv/show/my-greek-table/" target="_blank"><img width="300" height="300" src="https://www.thenationalherald.com/wp-content/uploads/2019/01/NationalHeraldWebAd.png" class="image wp-image-227574  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-5" class="widget widget_media_image"><img width="372" height="492" src="https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english.jpg" class="image wp-image-221402  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english.jpg 372w, https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english-227x300.jpg 227w" sizes="(max-width: 372px) 100vw, 372px" /></section>	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N2520.3437994EKIRIKAS.COM/B22347231.240957136'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>

<br><br>

<script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=26394990&PluID=0&w=300&h=600&ord=[timestamp]&ucm=true"></script>

<noscript>

<a href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=26394990&Page=&PluID=0&Pos=432073742" target="_blank"><img src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=26394990&Page=&PluID=0&Pos=432073742" border=0 width=300 height=600></a>

</noscript></div></section><section id="widget_sp_image-8" class="widget widget_sp_image"><a href="http://www.tedscornertavern.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/02/ad-corner-ted.jpg" /></a></section><section id="widget_sp_image-16" class="widget widget_sp_image"><a href="https://www.bubonyc.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/01/new-sidebar-ad.jpg" /></a></section><section id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.fylaxis.gr/index.php/1" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/fb371ec426662e851e7cbafdb400d164.gif" /></a></section><section id="widget_sp_image-18" class="widget widget_sp_image"><a href="https://www.archaeology.wiki/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="200" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/eng_logo_banner.jpg" /></a></section>	
			<section id="pptwj-2" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>														</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/232178/strong-rain-and-storms-from-oceanis-in-crete-on-monday-and-tuesday/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/02/4727031-225x185.jpg" alt="“Oceanis” brought heavy rain and storms in Heraklion, Crete, Feb. 25, 2019. (Photo by Eurokinissi/Stefanos Rapanis)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Strong Rain and Storms from "Oceanis" in Crete on Monday and Tuesday" href="https://www.thenationalherald.com/232178/strong-rain-and-storms-from-oceanis-in-crete-on-monday-and-tuesday/">Strong Rain and Storms from "Oceanis" in Crete on Monday and Tuesday</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/231653/anastasia-michals-president-of-the-new-jersey-philoptochos-dies-at-65/"><img src="//www.thenationalherald.com/wp-content/uploads/2016/02/MICHALS-1.jpg" alt="The late Anastasia Michals.
TNH/Archive" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Anastasia Michals, President of the New Jersey Philoptochos, Dies at 65" href="https://www.thenationalherald.com/231653/anastasia-michals-president-of-the-new-jersey-philoptochos-dies-at-65/">Anastasia Michals, President of the New Jersey Philoptochos, Dies at 65</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/230082/cliffs-of-freedom-greek-war-of-independence-film-opens-in-march/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/02/COF_m001-225x185.png" alt="Tania Raymonde as Anna Christina in Cliffs of Freedom. Photo by Lewis Jacobs ©2018 Aegean Entertainment. All Rights Reserved." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Cliffs of Freedom, Greek War of Independence Film, Opens in March" href="https://www.thenationalherald.com/230082/cliffs-of-freedom-greek-war-of-independence-film-opens-in-march/">Cliffs of Freedom, Greek War of Independence Film, Opens in March</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/232576/greek-american-nomiki-konst-falls-short-in-public-advocate-race/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/02/AP19057547961114-225x185.jpg" alt="FILE - In this Sept. 13, 2018, file photo, Jumaane Williams delivers his concession speech at the Working Families Party primary night party after his bid for lieutenant governor, in New York. (AP Photo/Jason DeCrow, File)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Greek-American Nomiki Konst Falls Short in Public Advocate Race" href="https://www.thenationalherald.com/232576/greek-american-nomiki-konst-falls-short-in-public-advocate-race/">Greek-American Nomiki Konst Falls Short in Public Advocate Race</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/231810/michael-gianaris-to-tnh-amazon-left-by-itself-we-could-not-accept-those-terms/"><img src="//www.thenationalherald.com/wp-content/uploads/2019/02/AP19036769724370-225x185.jpg" alt="FILE- In this Jan. 19, 2015 file photo, Sen. Deputy Majority Leader, Michael Gianaris, D-Astoria, speaks with reporters after listening to New York Gov. Andrew Cuomo deliver his State of the State address and executive budget proposal at the Hart Theatre in Albany, N.Y.  (AP Photo/Hans Pennink, File)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Michael Gianaris to TNH: "Amazon Left by Itself, We Could Not Accept Those Terms" " href="https://www.thenationalherald.com/231810/michael-gianaris-to-tnh-amazon-left-by-itself-we-could-not-accept-those-terms/">Michael Gianaris to TNH: "Amazon Left by Itself, We Could Not Accept Those Terms" </a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="https://www.thenationalherald.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</section>			<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "600";
    medianet_crid = "731611716";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU7J8J8I"></script>
</div></section>
</aside><!-- #secondary -->

</div><!-- .col-md-4>-->


	</div><!-- .row -->
</div> <!-- Container Close -->




				
		<div class="col-md-12 col-xs-12 text-center" id="adbarbottom">
		
		
		
			
		
		
		<div style="text-align:center;">
		



</div>	
			
		<div style="height:10px;"></div>
		
		</div>

		
	</div><!-- #content -->
	
	

	
	
	
	<div id="bottombar">
		<div class="container">
			<div class="row">
				<div class="col-md-8 col-xs-12">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-123878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123878"><a href="https://www.thenationalherald.com/weeks-paper/">Week&#8217;s Paper</a></li>
<li id="menu-item-123879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123879"><a href="https://www.thenationalherald.com/special-issues/">Special Issues</a></li>
<li id="menu-item-123880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123880"><a href="https://www.thenationalherald.com/about-us/">About us</a></li>
<li id="menu-item-123881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123881"><a href="https://www.thenationalherald.com/contact-us/">Contact us</a></li>
<li id="menu-item-220688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220688"><a href="https://www.thenationalherald.com/members/signup">Subscriptions</a></li>
</ul></div>				
				</div>
				
				<div class="col-md-4 col-xs-12">
					<div id="fsocial">
						<span class="ssep">
<a target="_blank" class="sfacebook" href="https://www.facebook.com/pages/E%CE%B8%CE%BD%CE%B9%CE%BA%CF%8C%CF%82-%CE%9A%CE%AE%CF%81%CF%85%CE%BE-The-National-Herald/176768238672">
	<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="stwitter" href="https://www.twitter.com/NationalHerald">
	<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="syoutube" href="https://www.youtube.com/channel/UCBXGPZBpoLLeQMWB0ONCj3A">
	<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="slinkedin" href="http://www.linkedin.com/company/the-national-herald">
	<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="srss" href="https://www.ekirikas.com/feed/">
	<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</span>					</div>
				</div>

			</div>
		</div>
	</div>
	

	
	
	<div id="bottomboxes">
		<div class="container">
			<div class="row">
					<div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-12"><h4 class="widget-title">COMMUNITY</h4><div class="menu-footer-menu-1-community-container"><ul id="menu-footer-menu-1-community" class="menu"><li id="menu-item-123907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123907"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
<li id="menu-item-123908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123908"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
<li id="menu-item-123909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123909"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
<li id="menu-item-123910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123910"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
<li id="menu-item-123911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123911"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
<li id="menu-item-123912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123912"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-13"><h4 class="widget-title">GREECE</h4><div class="menu-footer-menu-2-greece-container"><ul id="menu-footer-menu-2-greece" class="menu"><li id="menu-item-123902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123902"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
<li id="menu-item-123903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123903"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
<li id="menu-item-123904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123904"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
<li id="menu-item-123905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123905"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
<li id="menu-item-123906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123906"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-11"><h4 class="widget-title">SPORTS</h4><div class="menu-footer-menu-3-sports-container"><ul id="menu-footer-menu-3-sports" class="menu"><li id="menu-item-123897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123897"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
<li id="menu-item-123898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123898"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
<li id="menu-item-123899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123899"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
<li id="menu-item-123900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123900"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
<li id="menu-item-123901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123901"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-10"><h4 class="widget-title">CYPRUS</h4><div class="menu-footer-menu-4-cyprus-container"><ul id="menu-footer-menu-4-cyprus" class="menu"><li id="menu-item-123891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123891"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
<li id="menu-item-123892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123892"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
<li id="menu-item-123893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123893"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
<li id="menu-item-123894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123894"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
<li id="menu-item-123895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123895"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-9"><h4 class="widget-title">CLASSIFIEDS</h4></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-8"><h4 class="widget-title">OPINIONS</h4><div class="menu-footer-menu-6-opinions-container"><ul id="menu-footer-menu-6-opinions" class="menu"><li id="menu-item-123917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123917"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
<li id="menu-item-123916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123916"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
<li id="menu-item-123918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123918"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
<li id="menu-item-123919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123919"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
<li id="menu-item-123922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123922"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
<li id="menu-item-123921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123921"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
</ul></div></div>			</div>
		</div>
	</div>
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">

			<div class="col-md-6 col-xs-6 text-left">
			© Copyright 2015-2019 - The National Herald, Inc
			</div>

			<div class="col-md-6 col-xs-6 text-right">
				<div class="menu-x-footer-menu-container"><ul id="menu-x-footer-menu" class="menu"><li id="menu-item-123885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123885"><a href="https://www.thenationalherald.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-123886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123886"><a href="https://www.thenationalherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-123887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123887"><a href="https://www.thenationalherald.com/advertise/">Advertise</a></li>
<li id="menu-item-123923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123923"><a href="https://www.thenationalherald.com/job/">Job @ TNH</a></li>
</ul></div>			</div>

		</div>

	</div>
	</footer><!-- #colophon -->

		<div style="color:#000; font-size:12px; text-align:center;">
247 queries in 0.149 seconds.
</div>


</div><!-- #page -->

<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1500)
textarea.value = textarea.value.substring(0, 1500);
else
document.getElementById('commentlen').value = 1500 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/themes/herald/js/theme.js?ver=20151215'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'112934448',post:'232666',tz:'-5',srv:'www.thenationalherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '112934448', '232666' ]);
</script>

</body>
</html>
<!--Cached using Nginx-Helper on 2019-02-28 02:52:02. It took 248 queries executed in 0.150 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->