<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="referrer" content="always" /> 

<title>SNF Opens Scholarship Call for Applications at Columbia Journalism School - The National Herald</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.thenationalherald.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.thenationalherald.com/225468/snf-opens-scholarship-call-for-applications-at-columbia-journalism-school/" />
<link rel="canonical" href="https://www.thenationalherald.com/225468/snf-opens-scholarship-call-for-applications-at-columbia-journalism-school/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Feed" href="https://www.thenationalherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Comments Feed" href="https://www.thenationalherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; SNF Opens Scholarship Call for Applications at Columbia Journalism School Comments Feed" href="https://www.thenationalherald.com/225468/snf-opens-scholarship-call-for-applications-at-columbia-journalism-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenationalherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenationalherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenationalherald.com/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-style-css'  href='https://www.thenationalherald.com/wp-content/themes/herald/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://www.thenationalherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenationalherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenationalherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://www.thenationalherald.com/?p=225468' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F225468%2Fsnf-opens-scholarship-call-for-applications-at-columbia-journalism-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F225468%2Fsnf-opens-scholarship-call-for-applications-at-columbia-journalism-school%2F&#038;format=xml" />
<!-- This code is added by WP Analytify (2.1.21) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->					<script>
						(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
							(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
							m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
						})

						(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-1158917-4', 'auto');ga('send', 'pageview');					</script>

					<!-- This code is added by WP Analytify (2.1.21) !--><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			
#mega-menu-wrap-menu-1 #mega-menu-menu-1 li.mega-menu-item-has-children > a.mega-menu-link:after
{ display:none !important;}


.yottie-widget-video-info-caption { font-size:16px !important; height:auto !important; line-height:20px !Important;}

.yottie-widget-video { border-bottom:1px solid #E6E6E6 !important; padding-bottom:10px !important; margin-bottom:15px !Important;}

.yottie-popup-video-description { font-size:26px; line-height:30px; margin-bottom:20px !important;}


#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff;}

#popmake-196027 a { background:#C9302C; color:#fff; padding:10px; border-radius:5px; display:inline-block; margin-top:20px;}


#pum_popup_title_196027 { margin-bottom:20px; font-weight:bold; line-height:1.2em; text-align:center; padding-left:10%; padding-right:10%; 

text-shadow:2px 2px 2px rgba(0, 0, 0, 0.58);
}

#popmake-196027 .pum-content { text-align:center;}


.advert-price { display:none;}


#popmake-196027 {
		background-image:url('//www.thenationalherald.com/wp-content/uploads/2018/04/banner-bg.jpg');
	
background-size:cover;
background-position:center bottom;
}



@media (max-width: 768px) {
#masthead #hnbanner {
    display: block;
	padding-top:40px; 
	text-align:center;
}
	
	
	#masthead .col-md-8  { text-align:center;}	
	
}


#gform_fields_2 .gfield_label { 
font-size:20px;
}

#gform_wrapper_2  .gpoll_button { display:none !important;}


#gform_submit_button_2 { background:#C9302C; color:#fff; 
border-radius:4px; 
	border:0px;
	box-shadow:0px;
	padding:8px 20px;
}

#gform_submit_button_2:hover {
background:#d9534f;	
}

#gform_wrapper_2 .gfield_radio li label {
	
	font-weight:normal; 
	font-size:16px;
	padding-left:5px;
}

#gform_wrapper_2 .gform_footer  { margin-top:0px !important; padding-top:16px !important;
}

#popmake-204185 { padding-top:20px; padding-bottom:15px;}


.gform_confirmation_message_2 .gpoll_field_label { 
font-size:20px; 
	margin-bottom:20px;
}

.gform_confirmation_message_2 {
	padding-top:20px; 
	padding-bottom:20px;
	
}

.gform_confirmation_message_2 .gpoll_wrapper.red 

{
	margin-top:5px; 
	margin-bottom:22px; 
}
	

#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff !important;}		</style>
	<style type="text/css">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</style>



</head>


<body class="post-template-default single single-post postid-225468 single-format-standard mega-menu-menu-1 group-blog">

<div id="page" class="site">


	<div id="topbar">
		<div class="container">
			<div class="row">
				<div class="col-md-6 col-xs-6 text-left">
					<div class="btn-group btn-group-sm" role="group" id="langbutton">
					  <a type="button" href="http://www.ekirikas.com/" class="btn btn-danger">GR</a>
					  <a type="button" href="http://www.thenationalherald.com/" class="btn btn-primary">US</a>
					</div>
				</div>
				
				<div class="col-md-6 col-xs-6 text-right">
					<div class="btn-group btn-group-sm" role="group">


	<a type="button"  href="https://www.thenationalherald.com/members/signup" class="btn btn-danger" style="color:#fff;">Subscribe</a>
 	<a type="button" href="https://www.thenationalherald.com/members/login?amember_redirect_url=https://www.thenationalherald.com/225468/snf-opens-scholarship-call-for-applications-at-columbia-journalism-school/" class="btn btn-primary" style="color:#fff;">Login</a>
 
  
 </div>				</div>
			</div>
		</div>
	</div>


	<header id="masthead" class="site-header" role="banner">
	<div class="container">
	
		<div class="row">
		
			
			
			<div class="col-md-12 col-xs-12 text-center">
				<a href="https://www.thenationalherald.com/" rel="home">
					<img src="//www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png" id="hlogo">
				</a>
			</div>
					
						
			
		</div>
		
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center" id="hinfobar">
														
					<i class="fa fa-calendar" aria-hidden="true"></i> Thursday, January 03, 2019 
					<span class="hsep">|</span>
					<a href="https://www.thenationalherald.com/weeks-paper/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Week's Newspaper</a>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> NY <span>40 F </span>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> Αθήνα <span>38 F
					<span class="hsep">|</span>
					<i class="fa fa-usd" aria-hidden="true"></i> EUR &rarr; USD <span>1.13</span>
					<span class="hsep">|</span>
					<a href="http://newsstands.ekirikas.com/" target="_blank"> <i class="fa fa-map-marker" aria-hidden="true"></i> Newsstands</a>


			</div>
		</div>
		
	</div>
	</header><!-- #masthead -->

	
	<div class="container" id="mainmenu">

	
	 <div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="900" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17531' id='mega-menu-item-17531'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/" aria-haspopup="true" tabindex="0">Community<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17532' id='mega-menu-item-17532'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17535' id='mega-menu-item-17535'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/church/">Church</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17537' id='mega-menu-item-17537'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47928' id='mega-menu-item-47928'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47929' id='mega-menu-item-47929'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/history-and-science-community/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17536' id='mega-menu-item-17536'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17538' id='mega-menu-item-17538'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/ny-region/">NY Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19367' id='mega-menu-item-19367'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/funerals/">Funerals</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17539' id='mega-menu-item-17539'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/memorials-2/">Memorials</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17551' id='mega-menu-item-17551'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/" aria-haspopup="true" tabindex="0">Greece<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17578' id='mega-menu-item-17578'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17576' id='mega-menu-item-17576'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-17577' id='mega-menu-item-17577'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17543' id='mega-menu-item-17543'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17546' id='mega-menu-item-17546'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/history-and-science/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150400' id='mega-menu-item-150400'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/tourism/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17561' id='mega-menu-item-17561'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17584' id='mega-menu-item-17584'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17585' id='mega-menu-item-17585'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19298' id='mega-menu-item-19298'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17586' id='mega-menu-item-17586'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47924' id='mega-menu-item-47924'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17547' id='mega-menu-item-17547'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/" aria-haspopup="true" tabindex="0">Cyprus<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17550' id='mega-menu-item-17550'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17548' id='mega-menu-item-17548'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17549' id='mega-menu-item-17549'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19293' id='mega-menu-item-19293'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19294' id='mega-menu-item-19294'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150401' id='mega-menu-item-150401'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/tourism-cyprus/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17541' id='mega-menu-item-17541'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/" aria-haspopup="true" tabindex="0">FOOD & TRAVEL<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19299' id='mega-menu-item-19299'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19300' id='mega-menu-item-19300'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/wine/">Wine & Spirits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17544' id='mega-menu-item-17544'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-199442' id='mega-menu-item-199442'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/" aria-haspopup="true" tabindex="0">Culture & Arts<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199443' id='mega-menu-item-199443'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/cinema/">Cinema</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199444' id='mega-menu-item-199444'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/events-culture-arts/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199445' id='mega-menu-item-199445'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/literature/">Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199446' id='mega-menu-item-199446'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/music/">Music</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-137776' id='mega-menu-item-137776'><a class="mega-menu-link" href="https://www.thenationalherald.com/classifieds/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17556' id='mega-menu-item-17556'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/" aria-haspopup="true" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17811' id='mega-menu-item-17811'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17812' id='mega-menu-item-17812'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19302' id='mega-menu-item-19302'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19126' id='mega-menu-item-19126'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17810' id='mega-menu-item-17810'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/view-points/">Viewpoints</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19125' id='mega-menu-item-19125'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17813' id='mega-menu-item-17813'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-132330' id='mega-menu-item-132330'><a class="mega-menu-link" href="http://www.thenationalherald.com/special-issues/all/" aria-haspopup="true" tabindex="0">Special  Issues<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123824' id='mega-menu-item-123824'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/50-greek-restaurants/">50 Greek Restaurants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123825' id='mega-menu-item-123825'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/christmas/">Christmas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123826' id='mega-menu-item-123826'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/easter/">Easter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123827' id='mega-menu-item-123827'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/food-wine/">Food &#038; Wine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123828' id='mega-menu-item-123828'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/healthscience/">Health &#038; Science</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123829' id='mega-menu-item-123829'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/hellenic-leaders/">Hellenic Leaders</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-156358' id='mega-menu-item-156358'><a class="mega-menu-link" href="https://www.thenationalherald.com/archive/" tabindex="0">Archive</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-156305' id='mega-menu-item-156305'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.thenationalherald.com/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
				        
				    </form></div></li></ul></div>	
    </div><!--end container-->	
	
	<div style="padding:10px 0px;"></div>
	<div class="container">
		<div class="row" id="adbartop">
			<div class="col-md-12 col-xs-12 text-center">
	
	

		<a href="http://www.kofinasfertility.com/" target="_blank">
				<img src="//www.thenationalherald.com/wp-content/uploads/2017/11/banner-kofinas-eng.png" style="margin:20px auto; display:block;">
			</a>	
			
			
			

<a href="http://www.calamos.com/WM/TheFirm?utm_source=natlherald&utm_medium=banner&utm_campaign=hellenic2018&utm_content=300x250" target="_blank">
			<img width="728" height="90" src="//www.thenationalherald.com/wp-content/uploads/2018/03/calamos-new.jpg">
		</a>

	

							</div>
		</div>
	
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center">
				<div id="breakingnews">
					
				</div>
			</div>
		</div>
	
	 
	
	</div>
	
	

	
	
	
	<div id="content" class="site-content">
<div class="container">

<div class="row">
  <div class="col-md-8 col-xs-12">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
		
		
		
<article id="post-225468" class="post-225468 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news-greece category-greece writers-tnh-staff">
	<header class="entry-header">
		<h1 class="entry-title">SNF Opens Scholarship Call for Applications at Columbia Journalism School</h1>		<div class="entry-meta">
									<span class="byline"><span class="sauthorbold">By TNH Staff</span></span> 
						<span class="posted-on">January 3, 2019</span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	
	<div class="post-featured-image">
	<img width="710" height="435" src="https://www.thenationalherald.com/wp-content/uploads/2019/01/banner-columbia-2_responsive.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thenationalherald.com/wp-content/uploads/2019/01/banner-columbia-2_responsive.jpg 710w, https://www.thenationalherald.com/wp-content/uploads/2019/01/banner-columbia-2_responsive-300x184.jpg 300w, https://www.thenationalherald.com/wp-content/uploads/2019/01/banner-columbia-2_responsive-310x190.jpg 310w" sizes="(max-width: 710px) 100vw, 710px" />			<p class="caption">(Photo by SNF)</p>
	<!-- This displays the caption below the featured image -->
	</div>
	
	
	
	<div class="entry-content">
		<p>Stavros Niarchos Foundation (SNF) is providing a scholarship opportunity available to 18 entry-level and mid-career mass media professionals from Greece, to attend three specialized training courses in journalism at the Columbia Journalism School in New York.</p>
<p>The aim of the scholarship is to give students the opportunity to further enhance their career development and equip them with video, investigative reporting and data analysis skills.<br />
Columbia Journalism Applications opened on January 1st, 2019. Last day to apply March 1st, 2019.</p>
<p>Scholarships are offered for the following three courses by the Columbia Journalism School:<br />
<strong>A.</strong> A video production workshop, lasting three weeks<br />
<strong>B.</strong> An investigative journalism course, lasting three weeks<br />
<strong>C.</strong> A coding and data analysis course, lasting three months</p>
<p>The SNF is not involved in the process of candidate selection and evaluation, for which the Columbia University is solely responsible.</p>
<p>More information about the <a title="Mass Media Scholarship Program at Columbia University" href="https://www.snf.org/en/initiatives/other/mass-media-scholarship-program-at-columbia-university/">SNF Scholarship Program at the Columbia University</a> and the application process can be found on the Columbia Journalism School’s <a href="http://journalism.columbia.edu/professional-development" target="_blank" rel="noopener">website</a>.</p>
<p>Source: <a href="https://www.snf.org/en/newsroom/news/2019/01/scholarship-call-for-applications-at-columbia-journalism-school-is-now-open/" target="_blank" rel="noopener"><span style="color: #00ccff;">SNF</span></a></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
	
	

 
<div class="row" id="relatedposts">
	<div class="col-md-12 col-xs-12">
		<h2 class="hsectiontitle"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">Related News</a></h2>
	</div>

	<div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/225422/snowfall-reported-in-several-parts-of-greece-as-sophia-cold-mass-sweeps-down/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/01/4670173-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Snowfall Reported in Several Parts of Greece as &#8220;Sophia&#8221; Cold Mass Sweeps Down</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/225444/greek-cops-raid-home-of-unmasked-novartis-whistleblower/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2018/02/4381241-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Greek Cops Raid Home of Unmasked Novartis Whistleblower</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/225457/north-korean-envoy-to-italy-is-missing-did-he-defect/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2019/01/AP19003339973960-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>North Korean Envoy to Italy is Missing: Did He Defect?</h4></a></div>
	
</div>


</article><!-- #post-## -->
			
			
			
			<div class="clearfix"></div>
	


			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/225468/snf-opens-scholarship-call-for-applications-at-columbia-journalism-school/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thenationalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='225468' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8d852b5f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
	
	
	
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	

</div><!--col-md-8 col-xs-12 -->	
	
<div class="col-md-4 col-xs-12" >

<aside id="secondary" class="widget-area" role="complementary">
		<section id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://en.about.aegeanair.com/media-center/press-releases/2016/gia-6i-synexi-xronia-i-aegean-kalyteri-perifereiaki-aeroporiki-etaireia-stin-eyropi/?utm_source=BannerExternal300x250&#038;utm_medium=bannerEthnikosKirikas&#038;utm_content=skytraxGR&#038;campaign=Skytrax2016" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/08/300x600_EN.gif" /></a></section><section id="media_image-6" class="widget widget_media_image"><a href="http://panhellenicsf.org/" target="_blank"><img width="750" height="750" src="https://www.thenationalherald.com/wp-content/uploads/2018/12/TO-JANUARY-5--760x760.png" class="image wp-image-224354  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/12/TO-JANUARY-5--760x760.png 760w, https://www.thenationalherald.com/wp-content/uploads/2018/12/TO-JANUARY-5--300x300.png 300w, https://www.thenationalherald.com/wp-content/uploads/2018/12/TO-JANUARY-5-.png 900w" sizes="(max-width: 750px) 100vw, 750px" /></a></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=26394990&PluID=0&w=300&h=600&ord=[timestamp]&ucm=true"></script>

<noscript>

<a href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=26394990&Page=&PluID=0&Pos=432073742" target="_blank"><img src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=26394990&Page=&PluID=0&Pos=432073742" border=0 width=300 height=600></a>

</noscript></div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://www.almabank.com/PersonalBanking/SpecialPromotions.aspx" target="_blank"><img width="834" height="1667" src="https://www.thenationalherald.com/wp-content/uploads/2018/11/Winter-National-Herald-1.jpg" class="image wp-image-221837  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/11/Winter-National-Herald-1.jpg 834w, https://www.thenationalherald.com/wp-content/uploads/2018/11/Winter-National-Herald-1-150x300.jpg 150w, https://www.thenationalherald.com/wp-content/uploads/2018/11/Winter-National-Herald-1-760x1519.jpg 760w" sizes="(max-width: 834px) 100vw, 834px" /></a></section>	<section id="media_image-5" class="widget widget_media_image"><img width="372" height="492" src="https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english.jpg" class="image wp-image-221402  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english.jpg 372w, https://www.thenationalherald.com/wp-content/uploads/2018/11/book-english-227x300.jpg 227w" sizes="(max-width: 372px) 100vw, 372px" /></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N2520.3437994EKIRIKAS.COM/B21969395.233421095'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></section><section id="widget_sp_image-8" class="widget widget_sp_image"><a href="http://www.tedscornertavern.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/02/ad-corner-ted.jpg" /></a></section><section id="widget_sp_image-16" class="widget widget_sp_image"><a href="https://www.bubonyc.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/01/new-sidebar-ad.jpg" /></a></section><section id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.fylaxis.gr/index.php/1" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/fb371ec426662e851e7cbafdb400d164.gif" /></a></section><section id="widget_sp_image-18" class="widget widget_sp_image"><a href="https://www.archaeology.wiki/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="200" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/eng_logo_banner.jpg" /></a></section>	
			<section id="pptwj-2" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>														</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/224807/the-theological-school-in-dire-financial-straits/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/05/ΠΑΡΕΛΑΣΗ-2017-35-225x185.jpg" alt="Hellenic College and Holy Cross Greek Orthodox School of Theology carrying the icon of the Mother of God. Photo: TNH/Theodore Kalmoukos (FILE)." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="The Theological School in Dire Financial Straits" href="https://www.thenationalherald.com/224807/the-theological-school-in-dire-financial-straits/">The Theological School in Dire Financial Straits</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/225352/nuns-mother-had-notified-archbishop-demetrios-about-fr-makris/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/12/ΑΓΙΟΙ-ΠΑΝΤΕΣ-8-225x185.jpg" alt="Abbess Foteini and nun Theonymphi at the All Saints Greek-Orthodox Monastery in Calverton Long Island New York.
Photo: Facebook" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Nun’s Mother Had Notified Archbishop Demetrios about Fr. Makris" href="https://www.thenationalherald.com/225352/nuns-mother-had-notified-archbishop-demetrios-about-fr-makris/">Nun’s Mother Had Notified Archbishop Demetrios about Fr. Makris</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/224811/person-of-the-year-ecumenical-patriarch-bartholomew/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/10/AP18280602983843-225x185.jpg" alt="Ecumenical Patriarch Bartholomew I, the spiritual leader of the world&#039;s Orthodox Christians, talks to pilgrims at the Patriarchal Church of St. George, following Sunday Mass in Istanbul, Sunday, Oct. 7, 2018. (AP Photo/Lefteris Pitarakis, FILE)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Person of the Year - Ecumenical Patriarch Bartholomew" href="https://www.thenationalherald.com/224811/person-of-the-year-ecumenical-patriarch-bartholomew/">Person of the Year - Ecumenical Patriarch Bartholomew</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/224893/more-in-the-ny-post-about-st-nicholas-port-authority-and-archdiocese/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/12/ST-NICHOLAS-CHURCH-GROUND-ZERO-DSC_7901-225x185.jpg" alt="Building material in the inside of St. Nicholas nave at Ground Zero. The construction was stopped one year ago due to lack of money by the Archdiocese. TNH/Costas Bej" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="More in the NY Post about St. Nicholas, Port Authority and Archdiocese" href="https://www.thenationalherald.com/224893/more-in-the-ny-post-about-st-nicholas-port-authority-and-archdiocese/">More in the NY Post about St. Nicholas, Port Authority and Archdiocese</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/224805/the-archons-of-the-patriarchate-respond-to-putins-allegations-against-patriarch-bartholomew/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/12/Archons-conference-opening-reception-3-225x185.jpg" alt="Dr. Anthony Limberakis, National Commander of the Order of St. Andrew addresses guests at the opening reception for Third Archon International Conference on Religious Freedom as Conference Chairman Mike Manatos looks on. 
Photo: Courtesy of Archons" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="The Archons of the Patriarchate Respond to Putin’s Allegations Against Patriarch Bartholomew" href="https://www.thenationalherald.com/224805/the-archons-of-the-patriarchate-respond-to-putins-allegations-against-patriarch-bartholomew/">The Archons of the Patriarchate Respond to Putin’s Allegations Against Patriarch Bartholomew</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="https://www.thenationalherald.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</section>			
</aside><!-- #secondary -->

</div><!-- .col-md-4>-->


	</div><!-- .row -->
</div> <!-- Container Close -->




				
		<div class="col-md-12 col-xs-12 text-center" id="adbarbottom">
		
		
		
			
		
		
		<div style="text-align:center;">
		


		<a href="https://www.acg.edu/news-events/news/study-abroad-scholarships-by-the-hellenic-foundation/" target="_blank">
			<img src="//www.thenationalherald.com/wp-content/uploads/2018/10/4442-728x90-ACG-BANNER-OCT-2018.jpg">
		</a>

</div>	
			
		<div style="height:10px;"></div>
		
		</div>

		
	</div><!-- #content -->
	
	

	
	
	
	<div id="bottombar">
		<div class="container">
			<div class="row">
				<div class="col-md-8 col-xs-12">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-123878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123878"><a href="https://www.thenationalherald.com/weeks-paper/">Week&#8217;s Paper</a></li>
<li id="menu-item-123879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123879"><a href="https://www.thenationalherald.com/special-issues/">Special Issues</a></li>
<li id="menu-item-123880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123880"><a href="https://www.thenationalherald.com/about-us/">About us</a></li>
<li id="menu-item-123881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123881"><a href="https://www.thenationalherald.com/contact-us/">Contact us</a></li>
<li id="menu-item-220688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220688"><a href="https://www.thenationalherald.com/members/signup">Subscriptions</a></li>
</ul></div>				
				</div>
				
				<div class="col-md-4 col-xs-12">
					<div id="fsocial">
						<span class="ssep">
<a target="_blank" class="sfacebook" href="https://www.facebook.com/pages/E%CE%B8%CE%BD%CE%B9%CE%BA%CF%8C%CF%82-%CE%9A%CE%AE%CF%81%CF%85%CE%BE-The-National-Herald/176768238672">
	<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="stwitter" href="https://www.twitter.com/NationalHerald">
	<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="syoutube" href="https://www.youtube.com/channel/UCBXGPZBpoLLeQMWB0ONCj3A">
	<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="slinkedin" href="http://www.linkedin.com/company/the-national-herald">
	<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="srss" href="https://www.ekirikas.com/feed/">
	<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</span>					</div>
				</div>

			</div>
		</div>
	</div>
	

	
	
	<div id="bottomboxes">
		<div class="container">
			<div class="row">
					<div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-12"><h4 class="widget-title">COMMUNITY</h4><div class="menu-footer-menu-1-community-container"><ul id="menu-footer-menu-1-community" class="menu"><li id="menu-item-123907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123907"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
<li id="menu-item-123908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123908"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
<li id="menu-item-123909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123909"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
<li id="menu-item-123910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123910"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
<li id="menu-item-123911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123911"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
<li id="menu-item-123912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123912"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-13"><h4 class="widget-title">GREECE</h4><div class="menu-footer-menu-2-greece-container"><ul id="menu-footer-menu-2-greece" class="menu"><li id="menu-item-123902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123902"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
<li id="menu-item-123903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123903"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
<li id="menu-item-123904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123904"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
<li id="menu-item-123905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123905"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
<li id="menu-item-123906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123906"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-11"><h4 class="widget-title">SPORTS</h4><div class="menu-footer-menu-3-sports-container"><ul id="menu-footer-menu-3-sports" class="menu"><li id="menu-item-123897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123897"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
<li id="menu-item-123898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123898"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
<li id="menu-item-123899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123899"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
<li id="menu-item-123900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123900"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
<li id="menu-item-123901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123901"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-10"><h4 class="widget-title">CYPRUS</h4><div class="menu-footer-menu-4-cyprus-container"><ul id="menu-footer-menu-4-cyprus" class="menu"><li id="menu-item-123891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123891"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
<li id="menu-item-123892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123892"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
<li id="menu-item-123893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123893"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
<li id="menu-item-123894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123894"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
<li id="menu-item-123895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123895"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-9"><h4 class="widget-title">CLASSIFIEDS</h4></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-8"><h4 class="widget-title">OPINIONS</h4><div class="menu-footer-menu-6-opinions-container"><ul id="menu-footer-menu-6-opinions" class="menu"><li id="menu-item-123917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123917"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
<li id="menu-item-123916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123916"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
<li id="menu-item-123918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123918"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
<li id="menu-item-123919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123919"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
<li id="menu-item-123922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123922"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
<li id="menu-item-123921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123921"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
</ul></div></div>			</div>
		</div>
	</div>
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">

			<div class="col-md-6 col-xs-6 text-left">
			© Copyright 2015-2019 - The National Herald, Inc
			</div>

			<div class="col-md-6 col-xs-6 text-right">
				<div class="menu-x-footer-menu-container"><ul id="menu-x-footer-menu" class="menu"><li id="menu-item-123885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123885"><a href="https://www.thenationalherald.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-123886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123886"><a href="https://www.thenationalherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-123887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123887"><a href="https://www.thenationalherald.com/advertise/">Advertise</a></li>
<li id="menu-item-123923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123923"><a href="https://www.thenationalherald.com/job/">Job @ TNH</a></li>
</ul></div>			</div>

		</div>

	</div>
	</footer><!-- #colophon -->

		<div style="color:#000; font-size:12px; text-align:center;">
244 queries in 0.231 seconds.
</div>


</div><!-- #page -->

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/themes/herald/js/theme.js?ver=20151215'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script async="async" type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'112934448',post:'225468',tz:'-5',srv:'www.thenationalherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '112934448', '225468' ]);
</script>

</body>
</html>
<!--Cached using Nginx-Helper on 2019-01-03 17:30:13. It took 245 queries executed in 0.233 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->