<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="referrer" content="always" /> 

<title>Showdown Between Kavanaugh, Accuser Scheduled for Next Week - The National Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.thenationalherald.com/213712/showdown-between-kavanaugh-accuser-scheduled-for-next-week/" />
<link rel="canonical" href="https://www.thenationalherald.com/213712/showdown-between-kavanaugh-accuser-scheduled-for-next-week/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.thenationalherald.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Feed" href="https://www.thenationalherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Comments Feed" href="https://www.thenationalherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Showdown Between Kavanaugh, Accuser Scheduled for Next Week Comments Feed" href="https://www.thenationalherald.com/213712/showdown-between-kavanaugh-accuser-scheduled-for-next-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenationalherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sm-style-css'  href='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenationalherald.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-style-css'  href='https://www.thenationalherald.com/wp-content/themes/herald/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.min.css?ver=1.3.17' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.thenationalherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenationalherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenationalherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.thenationalherald.com/?p=213712' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F213712%2Fshowdown-between-kavanaugh-accuser-scheduled-for-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F213712%2Fshowdown-between-kavanaugh-accuser-scheduled-for-next-week%2F&#038;format=xml" />
<!-- This code is added by WP Analytify (2.1.15) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->
					<script>
						(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
							(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
							m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
						})


						(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-1158917-4', 'auto');ga('send', 'pageview');					</script>

					<!-- This code is added by WP Analytify (2.1.15) !--><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			
#mega-menu-wrap-menu-1 #mega-menu-menu-1 li.mega-menu-item-has-children > a.mega-menu-link:after
{ display:none !important;}


.yottie-widget-video-info-caption { font-size:16px !important; height:auto !important; line-height:20px !Important;}

.yottie-widget-video { border-bottom:1px solid #E6E6E6 !important; padding-bottom:10px !important; margin-bottom:15px !Important;}

.yottie-popup-video-description { font-size:26px; line-height:30px; margin-bottom:20px !important;}


#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff;}

#popmake-196027 a { background:#C9302C; color:#fff; padding:10px; border-radius:5px; display:inline-block; margin-top:20px;}


#pum_popup_title_196027 { margin-bottom:20px; font-weight:bold; line-height:1.2em; text-align:center; padding-left:10%; padding-right:10%; 

text-shadow:2px 2px 2px rgba(0, 0, 0, 0.58);
}

#popmake-196027 .pum-content { text-align:center;}


.advert-price { display:none;}


#popmake-196027 {
		background-image:url('//www.thenationalherald.com/wp-content/uploads/2018/04/banner-bg.jpg');
	
background-size:cover;
background-position:center bottom;
}



@media (max-width: 768px) {
#masthead #hnbanner {
    display: block;
	padding-top:40px; 
	text-align:center;
}
	
	
	#masthead .col-md-8  { text-align:center;}	
	
}


#gform_fields_2 .gfield_label { 
font-size:20px;
}

#gform_wrapper_2  .gpoll_button { display:none !important;}


#gform_submit_button_2 { background:#C9302C; color:#fff; 
border-radius:4px; 
	border:0px;
	box-shadow:0px;
	padding:8px 20px;
}

#gform_submit_button_2:hover {
background:#d9534f;	
}

#gform_wrapper_2 .gfield_radio li label {
	
	font-weight:normal; 
	font-size:16px;
	padding-left:5px;
}

#gform_wrapper_2 .gform_footer  { margin-top:0px !important; padding-top:16px !important;
}

#popmake-204185 { padding-top:20px; padding-bottom:15px;}


.gform_confirmation_message_2 .gpoll_field_label { 
font-size:20px; 
	margin-bottom:20px;
}

.gform_confirmation_message_2 {
	padding-top:20px; 
	padding-bottom:20px;
	
}

.gform_confirmation_message_2 .gpoll_wrapper.red 

{
	margin-top:5px; 
	margin-bottom:22px; 
}
			</style>
	<style type="text/css">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</style>



</head>


<body class="post-template-default single single-post postid-213712 single-format-standard mega-menu-menu-1 group-blog">

<div id="page" class="site">


	<div id="topbar">
		<div class="container">
			<div class="row">
				<div class="col-md-6 col-xs-6 text-left">
					<div class="btn-group btn-group-sm" role="group" id="langbutton">
					  <a type="button" href="http://www.ekirikas.com/" class="btn btn-danger">GR</a>
					  <a type="button" href="http://www.thenationalherald.com/" class="btn btn-primary">US</a>
					</div>
				</div>
				
				<div class="col-md-6 col-xs-6 text-right">
					<div class="btn-group btn-group-sm" role="group">


	<a type="button" class="btn btn-danger" style="color:#fff;" href="//www.thenationalherald.com/members/signup/">Subscribe</a>
	<a class="btn btn-primary" style="color:#fff;" href="//www.thenationalherald.com/members/login?amember_redirect_url=//www.thenationalherald.com/213712/showdown-between-kavanaugh-accuser-scheduled-for-next-week/">Login</a>
 
 

 
 </div>				</div>
			</div>
		</div>
	</div>


	<header id="masthead" class="site-header" role="banner">
	<div class="container">
	
		<div class="row">
		
						<div class="col-md-12 col-xs-12 text-center">
				<a href="https://www.thenationalherald.com/" rel="home">
					<img src="//www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png" id="hlogo">
				</a>
			</div>
						
		</div>
		
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center" id="hinfobar">
														
					<i class="fa fa-calendar" aria-hidden="true"></i> Tuesday, September 18, 2018 
					<span class="hsep">|</span>
					<a href="https://www.thenationalherald.com/weeks-paper/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Week's Newspaper</a>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> NY <span>76 F </span>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> Αθήνα <span>81 F
					<span class="hsep">|</span>
					<i class="fa fa-usd" aria-hidden="true"></i> EUR &rarr; USD <span>1.17</span>
					<span class="hsep">|</span>
					<a href="http://newsstands.ekirikas.com/" target="_blank"> <i class="fa fa-map-marker" aria-hidden="true"></i> Newsstands</a>


			</div>
		</div>
		
	</div>
	</header><!-- #masthead -->

	
	<div class="container" id="mainmenu">

	
	 <div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="900" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17531' id='mega-menu-item-17531'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/" aria-haspopup="true" tabindex="0">Community</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17532' id='mega-menu-item-17532'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17535' id='mega-menu-item-17535'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/church/">Church</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17537' id='mega-menu-item-17537'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47928' id='mega-menu-item-47928'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47929' id='mega-menu-item-47929'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/history-and-science-community/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17536' id='mega-menu-item-17536'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17538' id='mega-menu-item-17538'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/ny-region/">NY Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19367' id='mega-menu-item-19367'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/funerals/">Funerals</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17539' id='mega-menu-item-17539'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/memorials-2/">Memorials</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17551' id='mega-menu-item-17551'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/" aria-haspopup="true" tabindex="0">Greece</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17578' id='mega-menu-item-17578'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17576' id='mega-menu-item-17576'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17577' id='mega-menu-item-17577'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17543' id='mega-menu-item-17543'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17546' id='mega-menu-item-17546'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/history-and-science/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150400' id='mega-menu-item-150400'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/tourism/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17561' id='mega-menu-item-17561'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17584' id='mega-menu-item-17584'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17585' id='mega-menu-item-17585'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19298' id='mega-menu-item-19298'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17586' id='mega-menu-item-17586'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47924' id='mega-menu-item-47924'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17547' id='mega-menu-item-17547'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/" aria-haspopup="true" tabindex="0">Cyprus</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17550' id='mega-menu-item-17550'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17548' id='mega-menu-item-17548'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17549' id='mega-menu-item-17549'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19293' id='mega-menu-item-19293'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19294' id='mega-menu-item-19294'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150401' id='mega-menu-item-150401'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/tourism-cyprus/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17541' id='mega-menu-item-17541'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/" aria-haspopup="true" tabindex="0">FOOD & TRAVEL</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19299' id='mega-menu-item-19299'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19300' id='mega-menu-item-19300'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/wine/">Wine & Spirits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17544' id='mega-menu-item-17544'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-199442' id='mega-menu-item-199442'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/" aria-haspopup="true" tabindex="0">Culture & Arts</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199443' id='mega-menu-item-199443'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/cinema/">Cinema</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199444' id='mega-menu-item-199444'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/events-culture-arts/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199445' id='mega-menu-item-199445'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/literature/">Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-199446' id='mega-menu-item-199446'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/culture-arts/music/">Music</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-137776' id='mega-menu-item-137776'><a class="mega-menu-link" href="https://www.thenationalherald.com/classifieds/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17556' id='mega-menu-item-17556'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/" aria-haspopup="true" tabindex="0">Opinions</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17811' id='mega-menu-item-17811'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17812' id='mega-menu-item-17812'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19302' id='mega-menu-item-19302'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19126' id='mega-menu-item-19126'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17810' id='mega-menu-item-17810'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/view-points/">Viewpoints</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19125' id='mega-menu-item-19125'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17813' id='mega-menu-item-17813'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-132330' id='mega-menu-item-132330'><a class="mega-menu-link" href="http://www.thenationalherald.com/special-issues/all/" aria-haspopup="true" tabindex="0">Special  Issues</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123824' id='mega-menu-item-123824'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/50-greek-restaurants/">50 Greek Restaurants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123825' id='mega-menu-item-123825'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/christmas/">Christmas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123826' id='mega-menu-item-123826'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/easter/">Easter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123827' id='mega-menu-item-123827'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/food-wine/">Food &#038; Wine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123828' id='mega-menu-item-123828'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/healthscience/">Health &#038; Science</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123829' id='mega-menu-item-123829'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/hellenic-leaders/">Hellenic Leaders</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-156358' id='mega-menu-item-156358'><a class="mega-menu-link" href="https://www.thenationalherald.com/archive/" tabindex="0">Archive</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-156305' id='mega-menu-item-156305'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.thenationalherald.com/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
				        
				    </form></div></li></ul></div>	
    </div><!--end container-->	
	
	<div style="padding:10px 0px;"></div>
	<div class="container">
		<div class="row" id="adbartop">
			<div class="col-md-12 col-xs-12 text-center">
	
	

		<a href="http://www.kofinasfertility.com/" target="_blank">
				<img src="//www.thenationalherald.com/wp-content/uploads/2017/11/banner-kofinas-eng.png" style="margin:20px auto; display:block;">
			</a>	
	

							</div>
		</div>
	
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center">
				<div id="breakingnews">
					
				</div>
			</div>
		</div>
	
	
	
	</div>
	
	

	
	
	
	<div id="content" class="site-content">
<div class="container">

<div class="row">
  <div class="col-md-8 col-xs-12">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
		
		
		
<article id="post-213712" class="post-213712 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-new writers-associated-press">
	<header class="entry-header">
		<h1 class="entry-title">Showdown Between Kavanaugh, Accuser Scheduled for Next Week</h1>		<div class="entry-meta">
									<span class="byline"><span class="sauthorbold">By Associated Press</span></span> 
						<span class="posted-on">September 18, 2018</span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	
	<div class="post-featured-image">
	<img width="750" height="547" src="https://www.thenationalherald.com/wp-content/uploads/2018/09/AP18259666523838-760x554.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/09/AP18259666523838-760x554.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2018/09/AP18259666523838-300x219.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			<p class="caption">FILE - In this Sept. 6, 2018, file photo, after more than an hour of delay over procedural questions, President Donald Trump's Supreme Court nominee Brett Kavanaugh waits to testify before the Senate Judiciary Committee for the third day of his confirmation hearing, on Capitol Hill in Washington. (AP Photo/J. Scott Applewhite, File)</p>
	<!-- This displays the caption below the featured image -->
	</div>
	
	
	
	<div class="entry-content">
		<p>WASHINGTON (AP) — Republicans are forging ahead with plans for a Senate hearing they had hoped to avoid on a woman&#8217;s claims that Brett Kavanaugh sexually assaulted her when were high schoolers, hoping to salvage the judge&#8217;s endangered Supreme Court nomination with a risky, nationally televised showdown between him and his accuser.</p>
<p>Republicans reversed course and agreed to the hearing in the face of growing demands by GOP senators to hear directly from Kavanaugh and Christine Blasey Ford, now a psychology professor in California. Their sworn testimony, certain to be conflicting and emotive, will offer a campaign-season test of the political potency of a #MeToo movement that has already toppled prominent men from entertainment, government and journalism.</p>
<p>&#8220;Now the whole nation&#8217;s trying to figure out something that&#8217;s not really evident,&#8221; said Sen. James Lankford, R-Okla. &#8220;It is a political dialogue on a very, very painful subject for a lot of people.&#8221;</p>
<p><iframe width="700" height="360" src="https://www.youtube.com/embed/AgRJq42BteA" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Senate Judiciary Committee Chairman Chuck Grassley, R-Iowa, said his panel would hold a hearing next Monday with both Kavanaugh and Ford &#8220;to provide ample transparency&#8221; and &#8220;give these recent allegations a full airing.&#8221;</p>
<p>Ford says that at a party when both were teenagers in the early 1980s, an intoxicated Kavanaugh trapped her in a bedroom, pinned her on a bed, tried to undress her and forced his hand over her mouth when she tried to scream. She said she got away when a companion of Kavanaugh&#8217;s jumped on him.</p>
<p>Kavanaugh, 53, has vehemently denied the accusation. He said in a statement Monday that he wanted to &#8220;refute this false allegation, from 36 years ago, and defend my integrity.&#8221;</p>
<p>Shortly before Grassley&#8217;s announcement, the senator said there would be private, telephone interviews of Kavanaugh and Ford conducted by committee staffers. Democrats refused to participate, saying the seriousness of the charges merited a full FBI investigation.</p>
<p>Republicans had also displayed no willingness to delay a Judiciary panel vote that Grassley had planned for this Thursday to advance the nomination, setting the stage for full Senate confirmation of Kavanaugh by month&#8217;s end, in time for the new Supreme Court session. Thursday&#8217;s vote will not occur.</p>
<p>President Donald Trump telegraphed earlier Monday that that schedule might slow. He told reporters at the White House: &#8220;If it takes a little delay, it will take a little delay.&#8221;</p>
<p><iframe width="700" height="360" src="https://www.youtube.com/embed/_l6MThKgCBk" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>If the Judiciary committee&#8217;s timetable slips, it would become increasingly difficult for Republicans to schedule a vote before midterm elections on Nov. 6 elections, when congressional control will be at stake.</p>
<p>With fragile GOP majorities of just 11-10 on the Judiciary committee and 51-49 in the full Senate, Republican leaders had little room for defectors without risking a humiliating defeat of Trump&#8217;s nominee to replace retired Justice Anthony Kennedy.</p>
<p>Among the GOP defectors was Sen. Jeff Flake of Arizona, a Judiciary Committee member who has clashed bitterly with Trump and is retiring from the Senate. Flake said he told No. 2 Senate Republican leader John Cornyn of Texas on Sunday that &#8220;if we didn&#8217;t give her a chance to be heard, then I would vote no.&#8221;</p>
<p>There was enormous pressure on GOP Sens. Susan Collins of Maine and Lisa Murkowski of Alaska, two moderates who have yet to announce their positions on Kavanaugh and aren&#8217;t on the Judiciary Committee.</p>
<p>Collins said that in a telephone conversation with Kavanaugh on Friday he was &#8220;absolutely emphatic&#8221; that the assault didn&#8217;t occur. She said it would be &#8220;disqualifying&#8221; if Kavanaugh was lying. Murkowski said Ford&#8217;s story &#8220;must be taken seriously.&#8221; Neither Collins nor Murkowski faces re-election this fall.</p>
<p>Some Democrats raised questions about whether Grassley&#8217;s planned hearings were sufficient.</p>
<p>Sen. Dianne Feinstein of California, the top Democrat on the Judiciary panel, said in a statement Monday night that she was disappointed the FBI and White House &#8220;are failing to take even the most basic steps to investigate this matter&#8221; and that the process was being rushed. She said President George H.W. Bush had asked the FBI to investigate Anita Hill&#8217;s allegations against Thomas.</p>
<p>Another Democrat on the panel, Sen. Richard Blumenthal of Connecticut, said staging the hearing without the FBI investigation would make it a &#8220;sham.&#8221;</p>
<p>Underscoring the raw political divisions prompted by the Kavanaugh fight, Feinstein said she&#8217;d only learned of the hearing on Twitter.</p>
<p>The Justice Department said in a statement late Monday that the accusation against Kavanaugh &#8220;does not involve any potential federal crime.&#8221; It said the FBI had forwarded to the White House a letter, evidently from Ford, describing alleged misconduct in the 1980s by Kavanaugh. The statement seemed to suggest that the FBI was not currently investigating it.</p>
<p>Kavanaugh and Ford had each indicated earlier Monday a willingness to testify to the Judiciary committee. Debra S. Katz, Ford&#8217;s attorney, said on NBC&#8217;s &#8220;Today&#8221; that Ford was ready to testify publicly to the Judiciary panel, but she did not respond Monday evening to efforts to learn whether she would appear.</p>
<p>Kavanaugh went to the White House on Monday, but Trump said he did not meet with his nominee. He declined to say whether Kavanaugh had offered to withdraw, dismissing the question as &#8220;ridiculous.&#8221;</p>
<p>Ford, now a psychology professor at California&#8217;s Palo Alto University, gave her description of her encounter with Kavanaugh to The Washington Post in an interview published Sunday.</p>
<p>Kavanaugh is currently a judge on the U.S. Court of Appeals for the District of Columbia, widely viewed as the nation&#8217;s second-most-powerful court.</p>
<p>Until Monday, Trump had remained silent about the allegations against Kavanaugh. The president himself has faced accusations of affairs and unwanted advances — not to mention his taped comments about groping women that emerged shortly before he was elected in 2016.</p>
<p>___<br />
By ALAN FRAM and LISA MASCARO , Associated Press</p>
<p>Associated Press writers Catherine Lucey, Mary Clare Jalonick, Darlene Superville and Zeke Miller contributed to this report.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
	
	
	

 
<div class="row" id="relatedposts">
	<div class="col-md-12 col-xs-12">
		<h2 class="hsectiontitle"><a href="https://www.thenationalherald.com/category/whats-new/">Related News</a></h2>
	</div>

	<div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/213719/cyprus-public-school-teachers-stage-2-day-strike/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2018/09/AP18261329161244-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Cyprus Public School Teachers Stage 2-Day Strike</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/213715/professional-sports-handicapper-gianni-the-greek-joins-wagertalk/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2018/06/AP18155053276293-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Professional Sports Handicapper Gianni the Greek Joins WagerTalk</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/213710/cyprus-egypt-set-to-sign-gas-pipeline-deal/"><img width="225" height="113" src="https://www.thenationalherald.com/wp-content/uploads/2016/08/Cyprus-Egypt-Gas_Hera-300x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Cyprus, Egypt, Set to Sign Gas Pipeline Deal</h4></a></div>
	
</div>


</article><!-- #post-## -->
			
			
			
			<div class="clearfix"></div>
	


			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/213712/showdown-between-kavanaugh-accuser-scheduled-for-next-week/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thenationalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='213712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="203fc861fe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p>			</form>
			</div><!-- #respond -->
	
	
	
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	

</div><!--col-md-8 col-xs-12 -->	
	
<div class="col-md-4 col-xs-12" >

<aside id="secondary" class="widget-area" role="complementary">
		<section id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://en.about.aegeanair.com/media-center/press-releases/2016/gia-6i-synexi-xronia-i-aegean-kalyteri-perifereiaki-aeroporiki-etaireia-stin-eyropi/?utm_source=BannerExternal300x250&#038;utm_medium=bannerEthnikosKirikas&#038;utm_content=skytraxGR&#038;campaign=Skytrax2016" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/08/300x600_EN.gif" /></a></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//thenationalherald.com/wp-content/uploads/ad-nbg/index.html" width="300" height="600" style="border:0px; display:block; margin:0 auto;">
	
</iframe></div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://www.almabank.com/PersonalBanking/SpecialPromotions.aspx" target="_blank"><img width="300" height="600" src="https://www.thenationalherald.com/wp-content/uploads/2018/09/alma-bank.jpg" class="image wp-image-212613  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/09/alma-bank.jpg 300w, https://www.thenationalherald.com/wp-content/uploads/2018/09/alma-bank-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>	<section id="widget_sp_image-8" class="widget widget_sp_image"><a href="http://www.tedscornertavern.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/02/ad-corner-ted.jpg" /></a></section><section id="widget_sp_image-16" class="widget widget_sp_image"><a href="https://www.bubonyc.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/01/new-sidebar-ad.jpg" /></a></section><section id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.fylaxis.gr/index.php/1" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/fb371ec426662e851e7cbafdb400d164.gif" /></a></section><section id="widget_sp_image-18" class="widget widget_sp_image"><a href="https://www.archaeology.wiki/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="200" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/eng_logo_banner.jpg" /></a></section>	
			<section id="pptwj-2" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>														</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/213185/three-injured-from-landslide-at-zakynthos-beach-navagio/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/09/4549065-225x185.jpg" alt="A landslide at the popular Zakynthos beach of Navagio, Sept. 13, 2018. (Photo by Eurokinissi)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Landslide at Famed Greek Navagio Beach Injures 7" href="https://www.thenationalherald.com/213185/three-injured-from-landslide-at-zakynthos-beach-navagio/">Landslide at Famed Greek Navagio Beach Injures 7</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/213201/bartholomew-sends-exarchy-to-ukraine-moscow-responds-with-threats/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/08/AP18243378588244-225x185.jpg" alt="Ecumenical Patriarch Bartholomew, right, the spiritual leader of the world&#039;s Orthodox Christians, sits with Patriarch Kirill of Moscow, left, prior to their meeting at the Patriarchate in Constantinople, Friday, Aug. 31, 2018. (AP Photo/Lefteris Pitarakis)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Bartholomew Sends Exarchy to Ukraine; Moscow Responds with Threats" href="https://www.thenationalherald.com/213201/bartholomew-sends-exarchy-to-ukraine-moscow-responds-with-threats/">Bartholomew Sends Exarchy to Ukraine; Moscow Responds with Threats</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/213109/a-bold-decision/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/08/AP18243330343148-225x185.jpg" alt="Ecumenical Patriarch Bartholomew I, right, the spiritual leader of the world&#039;s Orthodox Christians, sits with Patriarch Kirill of Moscow, left, prior to their meeting at the Patriarchate in Constantinople, Friday, Aug. 31, 2018, about the Autocratically of Ukraine. 
 (AP Photo/Lefteris Pitarakis)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Analysis: A Bold Decision" href="https://www.thenationalherald.com/213109/a-bold-decision/">Analysis: A Bold Decision</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/213084/letter-to-the-editor-on-patriarchate-allowing-remarriage-of-widowed-priests/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/05/2048266-225x185.jpg" alt="The Greek Orthodox Ecumenical Patriarchate in Constantinople. (Photo by Eurokinissi/Christos Bonis)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Letter to the Editor: On Patriarchate Allowing Remarriage of Widowed Priests" href="https://www.thenationalherald.com/213084/letter-to-the-editor-on-patriarchate-allowing-remarriage-of-widowed-priests/">Letter to the Editor: On Patriarchate Allowing Remarriage of Widowed Priests</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/213072/princeton-responds-to-question-of-rare-stolen-manuscripts/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/09/Codex-1424-GA_1424_0022b-225x185.jpg" alt="One of the pages from the rare 9th century New Testament manuscript known as Codex 1424 which was returned to the Panagia Eikosifoinissa Monastery in Drama, Greece. Photo: Public domain" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Princeton Responds to Question of Rare Stolen Manuscripts" href="https://www.thenationalherald.com/213072/princeton-responds-to-question-of-rare-stolen-manuscripts/">Princeton Responds to Question of Rare Stolen Manuscripts</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="https://www.thenationalherald.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</section>			
</aside><!-- #secondary -->

</div><!-- .col-md-4>-->


	</div><!-- .row -->
</div> <!-- Container Close -->




				
		<div class="col-md-12 col-xs-12 text-center" id="adbarbottom">
		
		
		
			
		
		
		<div style="text-align:center;">
		

<a href="http://www.calamos.com/WM/TheFirm?utm_source=natlherald&utm_medium=banner&utm_campaign=hellenic2018&utm_content=300x250" target="_blank">
			<img width="728" height="90" src="//www.thenationalherald.com/wp-content/uploads/2018/03/calamos-new.jpg">
		</a>


</div>	
			
		<div style="height:10px;"></div>
		
		</div>

		
	</div><!-- #content -->
	
	

	
	
	
	<div id="bottombar">
		<div class="container">
			<div class="row">
				<div class="col-md-8 col-xs-12">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-123878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123878"><a href="https://www.thenationalherald.com/weeks-paper/">Week&#8217;s Paper</a></li>
<li id="menu-item-123879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123879"><a href="https://www.thenationalherald.com/special-issues/">Special Issues</a></li>
<li id="menu-item-123880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123880"><a href="https://www.thenationalherald.com/about-us/">About us</a></li>
<li id="menu-item-123881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123881"><a href="https://www.thenationalherald.com/contact-us/">Contact us</a></li>
<li id="menu-item-123882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123882"><a href="https://www.thenationalherald.com/subscriptions/">Subscriptions</a></li>
</ul></div>				
				</div>
				
				<div class="col-md-4 col-xs-12">
					<div id="fsocial">
						<span class="ssep">
<a target="_blank" class="sfacebook" href="https://www.facebook.com/pages/E%CE%B8%CE%BD%CE%B9%CE%BA%CF%8C%CF%82-%CE%9A%CE%AE%CF%81%CF%85%CE%BE-The-National-Herald/176768238672">
	<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="stwitter" href="https://www.twitter.com/NationalHerald">
	<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="syoutube" href="https://www.youtube.com/channel/UCBXGPZBpoLLeQMWB0ONCj3A">
	<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="slinkedin" href="http://www.linkedin.com/company/the-national-herald">
	<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="srss" href="https://www.ekirikas.com/feed/">
	<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</span>					</div>
				</div>

			</div>
		</div>
	</div>
	

	
	
	<div id="bottomboxes">
		<div class="container">
			<div class="row">
					<div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-12"><h4 class="widget-title">COMMUNITY</h4><div class="menu-footer-menu-1-community-container"><ul id="menu-footer-menu-1-community" class="menu"><li id="menu-item-123907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123907"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
<li id="menu-item-123908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123908"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
<li id="menu-item-123909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123909"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
<li id="menu-item-123910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123910"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
<li id="menu-item-123911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123911"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
<li id="menu-item-123912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123912"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-13"><h4 class="widget-title">GREECE</h4><div class="menu-footer-menu-2-greece-container"><ul id="menu-footer-menu-2-greece" class="menu"><li id="menu-item-123902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123902"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
<li id="menu-item-123903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123903"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
<li id="menu-item-123904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123904"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
<li id="menu-item-123905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123905"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
<li id="menu-item-123906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123906"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-11"><h4 class="widget-title">SPORTS</h4><div class="menu-footer-menu-3-sports-container"><ul id="menu-footer-menu-3-sports" class="menu"><li id="menu-item-123897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123897"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
<li id="menu-item-123898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123898"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
<li id="menu-item-123899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123899"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
<li id="menu-item-123900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123900"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
<li id="menu-item-123901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123901"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-10"><h4 class="widget-title">CYPRUS</h4><div class="menu-footer-menu-4-cyprus-container"><ul id="menu-footer-menu-4-cyprus" class="menu"><li id="menu-item-123891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123891"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
<li id="menu-item-123892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123892"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
<li id="menu-item-123893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123893"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
<li id="menu-item-123894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123894"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
<li id="menu-item-123895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123895"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-9"><h4 class="widget-title">CLASSIFIEDS</h4></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-8"><h4 class="widget-title">OPINIONS</h4><div class="menu-footer-menu-6-opinions-container"><ul id="menu-footer-menu-6-opinions" class="menu"><li id="menu-item-123917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123917"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
<li id="menu-item-123916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123916"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
<li id="menu-item-123918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123918"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
<li id="menu-item-123919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123919"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
<li id="menu-item-123922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123922"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
<li id="menu-item-123921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123921"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
</ul></div></div>			</div>
		</div>
	</div>
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">

			<div class="col-md-6 col-xs-6 text-left">
			© Copyright 2015-2018 - The National Herald, Inc
			</div>

			<div class="col-md-6 col-xs-6 text-right">
				<div class="menu-x-footer-menu-container"><ul id="menu-x-footer-menu" class="menu"><li id="menu-item-123885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123885"><a href="https://www.thenationalherald.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-123886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123886"><a href="https://www.thenationalherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-123887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123887"><a href="https://www.thenationalherald.com/advertise/">Advertise</a></li>
<li id="menu-item-123923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123923"><a href="https://www.thenationalherald.com/job/">Job @ TNH</a></li>
</ul></div>			</div>

		</div>

	</div>
	</footer><!-- #colophon -->

		<div style="color:#000; font-size:12px; text-align:center;">
210 queries in 0.107 seconds.
</div>


</div><!-- #page -->

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/themes/herald/js/theme.js?ver=20151215'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.min.js?ver=1.3.17'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true,'scriptPriority':10 };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections = jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'112934448',post:'213712',tz:'-4',srv:'www.thenationalherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '112934448', '213712' ]);
</script>

</body>
</html>
<!--Cached using Nginx-Helper on 2018-09-18 06:45:21. It took 211 queries executed in 0.108 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->