<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="referrer" content="always" /> 

<title>Des Moines Commemorates Archbishop Demaskinos and His Letter  - The National Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.thenationalherald.com/195714/des-moines-commemorates-archbishop-demaskinos-and-his-letter/" />
<link rel="canonical" href="https://www.thenationalherald.com/195714/des-moines-commemorates-archbishop-demaskinos-and-his-letter/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.thenationalherald.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Feed" href="https://www.thenationalherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Comments Feed" href="https://www.thenationalherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Des Moines Commemorates Archbishop Demaskinos and His Letter  Comments Feed" href="https://www.thenationalherald.com/195714/des-moines-commemorates-archbishop-demaskinos-and-his-letter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenationalherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sm-style-css'  href='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenationalherald.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-style-css'  href='https://www.thenationalherald.com/wp-content/themes/herald/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.thenationalherald.com/wp-content/uploads/pum/pum-site-styles.css?generated=1522079101&#038;ver=1.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.thenationalherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenationalherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenationalherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.thenationalherald.com/?p=195714' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F195714%2Fdes-moines-commemorates-archbishop-demaskinos-and-his-letter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F195714%2Fdes-moines-commemorates-archbishop-demaskinos-and-his-letter%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1158917-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.yottie-widget-video-info-caption { font-size:16px !important; height:auto !important; line-height:20px !Important;}

.yottie-widget-video { border-bottom:1px solid #E6E6E6 !important; padding-bottom:10px !important; margin-bottom:15px !Important;}

.yottie-popup-video-description { font-size:26px; line-height:30px; margin-bottom:20px !important;}


#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff;}

#popmake-194445 a { background:#C9302C; color:#fff; padding:10px; border-radius:5px; display:inline-block; margin-top:20px;}


#pum_popup_title_194445 { margin-bottom:20px; font-weight:bold; line-height:1.2em; text-align:center; padding-left:10%; padding-right:10%; }

#popmake-194445 .pum-content { text-align:center;}


.advert-price { display:none;}
		</style>
	
<!-- Easy FancyBox 1.6.3 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '70%', 'height' : '90%', 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'allowfullscreen' : false }) );
};
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
};
/* ]]> */
</script>
<style type="text/css">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</style>

</head>


<body class="post-template-default single single-post postid-195714 single-format-standard mega-menu-menu-1 group-blog">

<div id="page" class="site">


	<div id="topbar">
		<div class="container">
			<div class="row">
				<div class="col-md-6 col-xs-6 text-left">
					<div class="btn-group btn-group-sm" role="group" id="langbutton">
					  <a type="button" href="http://www.ekirikas.com/" class="btn btn-danger">GR</a>
					  <a type="button" href="http://www.thenationalherald.com/" class="btn btn-primary">US</a>
					</div>
				</div>
				
				<div class="col-md-6 col-xs-6 text-right">
					<div class="btn-group btn-group-sm" role="group">


	<a type="button" class="btn btn-default" href="//www.thenationalherald.com/members/signup/">Subscribe</a>
	<a class="btn btn-default" href="//www.thenationalherald.com/members/login?amember_redirect_url=//www.thenationalherald.com/195714/des-moines-commemorates-archbishop-demaskinos-and-his-letter/">Login</a>
 
 

 
 </div>				</div>
			</div>
		</div>
	</div>


	<header id="masthead" class="site-header" role="banner">
	<div class="container">
	
		<div class="row">
		
			<div class="col-md-2">
			</div>
		
			<div class="col-md-8 col-xs-8 text-center">

				<a href="https://www.thenationalherald.com/" rel="home">
					<img src="//www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png" id="hlogo">
				</a>
			</div>
			
			<div class="col-md-2">
			</div>
			
			
		</div>
		
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center" id="hinfobar">
														
					<i class="fa fa-calendar" aria-hidden="true"></i> Saturday, March 31, 2018 
					<span class="hsep">|</span>
					<a href="https://www.thenationalherald.com/weeks-paper/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Week's Newspaper</a>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> NY <span>37 F </span>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> Αθήνα <span>64 F
					<span class="hsep">|</span>
					<i class="fa fa-usd" aria-hidden="true"></i> EUR &rarr; USD <span>1.23</span>
					<span class="hsep">|</span>
					<a href="http://newsstands.ekirikas.com/" target="_blank"> <i class="fa fa-map-marker" aria-hidden="true"></i> Newsstands</a>


			</div>
		</div>
		
	</div>
	</header><!-- #masthead -->

	
	<div class="container" id="mainmenu">

	
	 <div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="900" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17531' id='mega-menu-item-17531'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/" aria-haspopup="true" tabindex="0">Community</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17532' id='mega-menu-item-17532'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17535' id='mega-menu-item-17535'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/church/">Church</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17537' id='mega-menu-item-17537'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47928' id='mega-menu-item-47928'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47929' id='mega-menu-item-47929'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/history-and-science-community/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17536' id='mega-menu-item-17536'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17538' id='mega-menu-item-17538'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/ny-region/">NY Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19367' id='mega-menu-item-19367'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/funerals/">Funerals</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17539' id='mega-menu-item-17539'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/memorials-2/">Memorials</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17551' id='mega-menu-item-17551'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/" aria-haspopup="true" tabindex="0">Greece</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17578' id='mega-menu-item-17578'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17576' id='mega-menu-item-17576'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17577' id='mega-menu-item-17577'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17543' id='mega-menu-item-17543'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17546' id='mega-menu-item-17546'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/history-and-science/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150400' id='mega-menu-item-150400'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/tourism/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17561' id='mega-menu-item-17561'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17584' id='mega-menu-item-17584'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17585' id='mega-menu-item-17585'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19298' id='mega-menu-item-19298'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17586' id='mega-menu-item-17586'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47924' id='mega-menu-item-47924'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17547' id='mega-menu-item-17547'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/" aria-haspopup="true" tabindex="0">Cyprus</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17550' id='mega-menu-item-17550'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17548' id='mega-menu-item-17548'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17549' id='mega-menu-item-17549'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19293' id='mega-menu-item-19293'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19294' id='mega-menu-item-19294'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150401' id='mega-menu-item-150401'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/tourism-cyprus/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17541' id='mega-menu-item-17541'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/" aria-haspopup="true" tabindex="0">FOOD & TRAVEL</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19299' id='mega-menu-item-19299'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19300' id='mega-menu-item-19300'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/wine/">Wine & Spirits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17544' id='mega-menu-item-17544'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-137776' id='mega-menu-item-137776'><a class="mega-menu-link" href="https://www.thenationalherald.com/classifieds/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17556' id='mega-menu-item-17556'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/" aria-haspopup="true" tabindex="0">Opinions</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17811' id='mega-menu-item-17811'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17812' id='mega-menu-item-17812'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19302' id='mega-menu-item-19302'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19126' id='mega-menu-item-19126'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17810' id='mega-menu-item-17810'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/view-points/">Viewpoints</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19125' id='mega-menu-item-19125'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17813' id='mega-menu-item-17813'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-132330' id='mega-menu-item-132330'><a class="mega-menu-link" href="http://www.thenationalherald.com/special-issues/all/" aria-haspopup="true" tabindex="0">Special  Issues</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123824' id='mega-menu-item-123824'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/50-greek-restaurants/">50 Greek Restaurants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123825' id='mega-menu-item-123825'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/christmas/">Christmas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123826' id='mega-menu-item-123826'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/easter/">Easter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123827' id='mega-menu-item-123827'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/food-wine/">Food &#038; Wine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123828' id='mega-menu-item-123828'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/healthscience/">Health &#038; Science</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123829' id='mega-menu-item-123829'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/hellenic-leaders/">Hellenic Leaders</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-156358' id='mega-menu-item-156358'><a class="mega-menu-link" href="https://www.thenationalherald.com/archive/" tabindex="0">Archive</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-156305' id='mega-menu-item-156305'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.thenationalherald.com/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' data-placeholder='Search...' name='s'>
				        
				    </form></div></li></ul></div>	
    </div><!--end container-->	
	
	<div style="padding:10px 0px;"></div>
	<div class="container">
		<div class="row" id="adbartop">
			<div class="col-md-12 col-xs-12 text-center">
	
	
	
<a href="http://www.kofinasfertility.com/" target="_blank">
				<img src="//www.thenationalherald.com/wp-content/uploads/2017/11/banner-kofinas-eng.png">
		</a>
							</div>
		</div>
	
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center">
				<div id="breakingnews">
					
				</div>
			</div>
		</div>
	
	
	
	</div>
	
	

	
	
	
	<div id="content" class="site-content">

<div class="container">

<div class="row">
  <div class="col-md-8 col-xs-12">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
		
		
		
<article id="post-195714" class="post-195714 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-new writers-tnh-staff">
	<header class="entry-header">
		<h1 class="entry-title">Des Moines Commemorates Archbishop Demaskinos and His Letter </h1>		<div class="entry-meta">
									<span class="byline"><span class="sauthorbold">By TNH Staff</span></span> 
						<span class="posted-on">March 31, 2018</span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	
	<div class="post-featured-image">
	<img width="750" height="500" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/Des-Moines-event-760x507.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/03/Des-Moines-event-760x507.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2018/03/Des-Moines-event-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			<p class="caption">The Des Moines event commemorated Archbishop Damaskinos' Letter of Protest against the Holocaust. Photo by Jim Zeller</p>
	<!-- This displays the caption below the featured image -->
	</div>
	
	
	
	<div class="entry-content">
		<p>DES MOINES, IA – On March 23, the Jewish Federation of Greater Des Moines, the Greek Orthodox Metropolis of Chicago, St. George Greek Orthodox Parish of Des Moines, and the University of Northern Iowa Center for Holocaust and Genocide Education hosted an educational presentation in the Rotunda of the Iowa State Capitol recognizing the 75th Anniversary of Greek Orthodox Archbishop Damaskinos&#8217; Letter of Protest against the Holocaust.</p>
<p>Among the Speakers at this well-attended event were the Mayor of Des Moines Frank Cownie, Colonel Timothy Glynn of the Iowa National Guard, Dr. Stephen Gaies of the University of Northern Iowa, Director of Media Relations for Greek Orthodox Metropolis of Chicago John Ackerman, Fr. Basil Hickman, and Rabbi Emily Barton.</p>
<p>During the Nazi occupation of Greece, Archbishop Damaskinos stands out as the only worldwide leader to formally protest the Holocaust during World War II. As a result of his letter of protest, Archbishop Damaskinos was called before an SS firing squad. Through his letter and actions, over 10,000 Greek Jews found safety and survived the Holocaust.</p>
<figure id="attachment_195705" style="max-width: 750px" class="wp-caption aligncenter"><img class="size-large wp-image-195705" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/Des-Moines-event-comemorating-Archbsiop-Damaskinos-Letter-760x507.jpg" alt="" width="750" height="500" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/03/Des-Moines-event-comemorating-Archbsiop-Damaskinos-Letter-760x507.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2018/03/Des-Moines-event-comemorating-Archbsiop-Damaskinos-Letter-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">Photo L-R: Des Moines Mayor Frank Cownie, Metropolis of Chicago Director of Media Relations John Ackerman, Rabbi Emily Barton, Dr Stephen Gaies of the University of Northern Iowa, Father Basil Hickman, Colonel Timothy Glynn, Professor Dennis Goldford of Drake University, Mark Finkelstein of the Jewish Federation of Greater Des Moines, and Sharon Goldford of the Jewish Federation of Greater Des Moines. Photo by Jim Zeller</figcaption></figure>
<figure id="attachment_195707" style="max-width: 750px" class="wp-caption aligncenter"><img class="size-large wp-image-195707" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/John-Ackerman-at-Des-Moines-event-760x1140.jpg" alt="" width="750" height="1125" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/03/John-Ackerman-at-Des-Moines-event-760x1140.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2018/03/John-Ackerman-at-Des-Moines-event-200x300.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">John Ackerman speaking at the event commemorating the 75th Anniversary of Archbishop Damaskinos&#8217; Letter of Protest. Photo by Jim Zeller</figcaption></figure>
<p>&nbsp;</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
	
	
	

 
<div class="row" id="relatedposts">
	<div class="col-md-12 col-xs-12">
		<h2 class="hsectiontitle"><a href="https://www.thenationalherald.com/category/whats-new/">Related News</a></h2>
	</div>

	<div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/195722/pm-tsipras-eu-commissioner-avramopoulos-focus-on-migrant-inflows-at-mtg/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/4419412-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>PM Tsipras, EU Commissioner Avramopoulos Focus on Migrant Inflows at Mtg</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/195718/un-special-envoy-in-vienna-progress-was-made-on-all-issues/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/AP18089309955370-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>UN Special Envoy in Vienna: Progress Was Made on All Issues</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/195712/nd-needs-renewal-mitsotakis-tells-new-officers-selected-from-party-register/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/4411058-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>ND Needs Renewal, Mitsotakis Tells new Officers Selected from Party Register</h4></a></div>
	
</div>


</article><!-- #post-## -->
			
			
			
			<div class="clearfix"></div>
			
	


			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/195714/des-moines-commemorates-archbishop-demaskinos-and-his-letter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thenationalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='195714' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f70276b0a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>			</form>
			</div><!-- #respond -->
	
	
	
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	
	
</div><!--col-md-8 col-xs-12 -->	
	
<div class="col-md-4 col-xs-12" >

<aside id="secondary" class="widget-area" role="complementary">
		<section id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://en.about.aegeanair.com/media-center/press-releases/2016/gia-6i-synexi-xronia-i-aegean-kalyteri-perifereiaki-aeroporiki-etaireia-stin-eyropi/?utm_source=BannerExternal300x250&#038;utm_medium=bannerEthnikosKirikas&#038;utm_content=skytraxGR&#038;campaign=Skytrax2016" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/08/300x600_EN.gif" /></a></section><section id="widget_sp_image-15" class="widget widget_sp_image"><a href="http://www.acg.edu/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="200" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/12/acg-add.gif" /></a></section><section id="widget_sp_image-16" class="widget widget_sp_image"><a href="https://www.bubonyc.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/01/new-sidebar-ad.jpg" /></a></section>	<section id="widget_sp_image-2" class="widget widget_sp_image"><a href="http://www.abny.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/4f0a60e237b00e0a78be61908c06e009.jpg" /></a></section><section id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.fylaxis.gr/index.php/1" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/fb371ec426662e851e7cbafdb400d164.gif" /></a></section><section id="widget_sp_image-8" class="widget widget_sp_image"><a href="http://www.tedscornertavern.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/02/ad-corner-ted.jpg" /></a></section><section id="widget_sp_image-17" class="widget widget_sp_image"><a href="https://www.facebook.com/Hellenic-Youth-in-Action-2060384040885342/" target="_blank" class="widget_sp_image-image-link"><img width="504" height="504" class="attachment-full" style="max-width: 100%;" srcset="https://www.thenationalherald.com/wp-content/uploads/2018/03/BANNER.png 504w, https://www.thenationalherald.com/wp-content/uploads/2018/03/BANNER-300x300.png 300w" sizes="(max-width: 504px) 100vw, 504px" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/BANNER.png" /></a></section><section id="widget_sp_image-18" class="widget widget_sp_image"><a href="https://www.archaeology.wiki/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="200" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2018/03/eng_logo_banner.jpg" /></a></section>	
			<section id="pptwj-2" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>														</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/195090/giannis-antetokounmpo-the-milwaukee-bucks-greek-freak-was-on-60-minutes/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/01/Bucks-Wizards-Basketb_Hera-225x185.jpg" alt="Milwaukee Bucks forward Giannis Antetokounmpo (34) celebrates after making a shot over Washington Wizards forward Kelly Oubre Jr. (12) during the second half of an NBA basketball game Saturday, Jan. 6, 2018, in Washington. The Bucks won 110-103. (AP Photo/Alex Brandon)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Giannis “Greek Freak” Antetokounmpo Featured on 60 Minutes" href="https://www.thenationalherald.com/195090/giannis-antetokounmpo-the-milwaukee-bucks-greek-freak-was-on-60-minutes/">Giannis “Greek Freak” Antetokounmpo Featured on 60 Minutes</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/194913/archbishop-demetrios-will-ask-leadership-100-faith-for-10-million-loan/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/03/DEMETRIOS-TSIANDIKOS1-225x185.jpg" alt="L100, LEADERSHIP 100 CHAIRMAN AND ARCHBISHOP DEMETRIOS" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Archbishop Demetrios will Ask Leadership 100, Faith, for $10 Million Loan" href="https://www.thenationalherald.com/194913/archbishop-demetrios-will-ask-leadership-100-faith-for-10-million-loan/">Archbishop Demetrios will Ask Leadership 100, Faith, for $10 Million Loan</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/194944/enthronement-of-metropolitan-nathanael-of-chicago/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/03/ΝΑΘΑΝΑΗΛ-ΧΕΙΡΟΤΟΝΙΑ-1-225x185.jpeg" alt="Metropolitan of Chicago Nathanael Symeonides. (Photo by  ©GANP/DIMITRIOS) PANAGOS" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Enthronement of Metropolitan Nathanael of Chicago (Video)" href="https://www.thenationalherald.com/194944/enthronement-of-metropolitan-nathanael-of-chicago/">Enthronement of Metropolitan Nathanael of Chicago (Video)</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/195478/greek-american-andrew-ekonomou-on-trumps-legal-team/"><img src="//www.thenationalherald.com/wp-content/uploads/2018/02/AP18039510588844-760x507-225x185.jpg" alt="President Donald Trump (AP Photo/Evan Vucci)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Greek-American Andrew Ekonomou on Trump’s Legal Team" href="https://www.thenationalherald.com/195478/greek-american-andrew-ekonomou-on-trumps-legal-team/">Greek-American Andrew Ekonomou on Trump’s Legal Team</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/194848/honorable-judge-archon-wwii-vet-nicholas-tsoucalas-dies-at-91/"><img src="//www.thenationalherald.com/wp-content/uploads/2016/09/Judge-Nicholas-Tsoucalas-1-e1521814360958-225x185.jpg" alt="The Honorable Judge Nicholas Tsoucalas was 91. Photo: TNH File" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Honorable Judge, Archon, WWII Vet Nicholas Tsoucalas Dies at 91" href="https://www.thenationalherald.com/194848/honorable-judge-archon-wwii-vet-nicholas-tsoucalas-dies-at-91/">Honorable Judge, Archon, WWII Vet Nicholas Tsoucalas Dies at 91</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="https://www.thenationalherald.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</section>			
</aside><!-- #secondary -->

</div><!-- .col-md-4>-->


	</div><!-- .row -->
</div> <!-- Container Close -->


		

				
		<div class="col-md-12 col-xs-12 text-center" id="adbarbottom">
		
		
		
			
		
		
		<div style="text-align:center;">
		

<a href="http://www.calamos.com/fundinvestor/marketinsights/insights/?utm_source=natlherald&utm_medium=banner&utm_campaign=hellenic2018&utm_content=728x90" target="_blank">
			<img width="775" height="120" src="//www.thenationalherald.com/wp-content/uploads/2018/02/calmos-ad.jpg" style="display:block; margin:0 auto;">
		</a>


</div>	
			
		<div style="height:10px;"></div>
		
		</div>

		
	</div><!-- #content -->
	
	

	
	
	
	<div id="bottombar">
		<div class="container">
			<div class="row">
				<div class="col-md-8 col-xs-12">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-123878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123878"><a href="https://www.thenationalherald.com/weeks-paper/">Week&#8217;s Paper</a></li>
<li id="menu-item-123879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123879"><a href="https://www.thenationalherald.com/special-issues/">Special Issues</a></li>
<li id="menu-item-123880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123880"><a href="https://www.thenationalherald.com/about-us/">About us</a></li>
<li id="menu-item-123881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123881"><a href="https://www.thenationalherald.com/contact-us/">Contact us</a></li>
<li id="menu-item-123882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123882"><a href="https://www.thenationalherald.com/subscriptions/">Subscriptions</a></li>
</ul></div>				
				</div>
				
				<div class="col-md-4 col-xs-12">
					<div id="fsocial">
						<span class="ssep">
<a target="_blank" class="sfacebook" href="https://www.facebook.com/pages/E%CE%B8%CE%BD%CE%B9%CE%BA%CF%8C%CF%82-%CE%9A%CE%AE%CF%81%CF%85%CE%BE-The-National-Herald/176768238672">
	<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="stwitter" href="https://www.twitter.com/NationalHerald">
	<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="syoutube" href="https://www.youtube.com/channel/UCBXGPZBpoLLeQMWB0ONCj3A">
	<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="slinkedin" href="http://www.linkedin.com/company/the-national-herald">
	<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="srss" href="https://www.ekirikas.com/feed/">
	<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</span>					</div>
				</div>

			</div>
		</div>
	</div>
	

	
	
	<div id="bottomboxes">
		<div class="container">
			<div class="row">
					<div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-12"><h4 class="widget-title">COMMUNITY</h4><div class="menu-footer-menu-1-community-container"><ul id="menu-footer-menu-1-community" class="menu"><li id="menu-item-123907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123907"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
<li id="menu-item-123908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123908"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
<li id="menu-item-123909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123909"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
<li id="menu-item-123910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123910"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
<li id="menu-item-123911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123911"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
<li id="menu-item-123912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123912"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-13"><h4 class="widget-title">GREECE</h4><div class="menu-footer-menu-2-greece-container"><ul id="menu-footer-menu-2-greece" class="menu"><li id="menu-item-123902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123902"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
<li id="menu-item-123903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123903"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
<li id="menu-item-123904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123904"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
<li id="menu-item-123905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123905"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
<li id="menu-item-123906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123906"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-11"><h4 class="widget-title">SPORTS</h4><div class="menu-footer-menu-3-sports-container"><ul id="menu-footer-menu-3-sports" class="menu"><li id="menu-item-123897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123897"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
<li id="menu-item-123898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123898"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
<li id="menu-item-123899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123899"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
<li id="menu-item-123900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123900"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
<li id="menu-item-123901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123901"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-10"><h4 class="widget-title">CYPRUS</h4><div class="menu-footer-menu-4-cyprus-container"><ul id="menu-footer-menu-4-cyprus" class="menu"><li id="menu-item-123891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123891"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
<li id="menu-item-123892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123892"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
<li id="menu-item-123893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123893"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
<li id="menu-item-123894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123894"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
<li id="menu-item-123895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123895"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-9"><h4 class="widget-title">CLASSIFIEDS</h4></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-8"><h4 class="widget-title">OPINIONS</h4><div class="menu-footer-menu-6-opinions-container"><ul id="menu-footer-menu-6-opinions" class="menu"><li id="menu-item-123917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123917"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
<li id="menu-item-123916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123916"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
<li id="menu-item-123918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123918"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
<li id="menu-item-123919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123919"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
<li id="menu-item-123922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123922"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
<li id="menu-item-123921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123921"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
</ul></div></div>			</div>
		</div>
	</div>
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">

			<div class="col-md-6 col-xs-6 text-left">
			© Copyright 2015-2018 - The National Herald, Inc
			</div>

			<div class="col-md-6 col-xs-6 text-right">
				<div class="menu-x-footer-menu-container"><ul id="menu-x-footer-menu" class="menu"><li id="menu-item-123885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123885"><a href="https://www.thenationalherald.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-123886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123886"><a href="https://www.thenationalherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-123887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123887"><a href="https://www.thenationalherald.com/advertise/">Advertise</a></li>
<li id="menu-item-123923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123923"><a href="https://www.thenationalherald.com/job/">Job @ TNH</a></li>
</ul></div>			</div>

		</div>

	</div>
	</footer><!-- #colophon -->

		<div style="color:#000; font-size:12px; text-align:center;">
195 queries in 0.175 seconds.
</div>


</div><!-- #page -->

<div id="pum-194445" class="pum pum-overlay pum-theme-194443 pum-theme-cutting-edge popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:194445,&quot;slug&quot;:&quot;popup-feedback&quot;,&quot;theme_id&quot;:194443,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-194445&quot;,&quot;time&quot;:&quot;12 hours&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;pum-194445&quot;,&quot;delay&quot;:500}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_194445">

	<div id="popmake-194445" class="pum-container popmake theme-194443 pum-responsive pum-responsive-small responsive size-small">

				

				            <div id="pum_popup_title_194445" class="pum-title popmake-title">
				Tell Us What You Think about The National Herald!			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Please take our brief survey to help us serve you better.</p>
<p style="text-align: center;"><a href="http://promotion.thenationalherald.com/survery/" rel="noopener">Take Our Survey Now</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/themes/herald/js/theme.js?ver=20151215'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.12","ajaxurl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.thenationalherald.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"194439","debug_mode":"","popups":{"pum-194445":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":"pum-194445","delay":500}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-194445","time":"12 hours","path":true}}],"theme_id":"194443","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":194445,"slug":"popup-feedback"}},"disable_tracking":"","home_url":"\/","message_position":"top"};
var ajaxurl = "https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php","message_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thenationalherald.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1522079101&#038;ver=1.7.12'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'112934448',post:'195714',tz:'-4',srv:'www.thenationalherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '112934448', '195714' ]);
</script>
<script type="text/javascript">
jQuery(easy_fancybox_handler);
jQuery(document.body).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>

</body>
</html>

<!--Cached using Nginx-Helper on 2018-03-31 08:23:31. It took 198 queries executed in 0.180 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->