<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="referrer" content="always" /> 

<title>Apollo Papafrangou Talks to TNH about His Work - The National Herald</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.thenationalherald.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.thenationalherald.com/183483/apollo-papafrangou-talks-tnh-work/" />
<link rel="canonical" href="https://www.thenationalherald.com/183483/apollo-papafrangou-talks-tnh-work/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thenationalherald.com\/","name":"The National Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thenationalherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Feed" href="https://www.thenationalherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Comments Feed" href="https://www.thenationalherald.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenationalherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.thenationalherald.com/wp-content/uploads/maxmegamenu/style.css?ver=68c1fa' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenationalherald.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='herald-style-css'  href='https://www.thenationalherald.com/wp-content/themes/herald/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.thenationalherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenationalherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenationalherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.thenationalherald.com/?p=183483' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F183483%2Fapollo-papafrangou-talks-tnh-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F183483%2Fapollo-papafrangou-talks-tnh-work%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1158917-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.yottie-widget-video-info-caption { font-size:16px !important; height:auto !important; line-height:20px !Important;}

.yottie-widget-video { border-bottom:1px solid #E6E6E6 !important; padding-bottom:10px !important; margin-bottom:15px !Important;}

.yottie-popup-video-description { font-size:26px; line-height:30px; margin-bottom:20px !important;}


#mega-menu-wrap-menu-1 #mega-menu-menu-1 li#mega-menu-item-156305 .mega-search input[type=text] { color:#fff;}		</style>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-183483 single-format-standard mega-menu-menu-1 group-blog">

<div id="page" class="site">


	<div id="topbar">
		<div class="container">
			<div class="row">
				<div class="col-md-6 col-xs-6 text-left">
					<div class="btn-group btn-group-sm" role="group" id="langbutton">
					  <a type="button" href="http://www.ekirikas.com/" class="btn btn-danger">GR Edition</a>
					  <a type="button" href="http://www.thenationalherald.com/" class="btn btn-primary">US Edition</a>
					</div>
				</div>
				
				<div class="col-md-6 col-xs-6 text-right">
					<div class="btn-group btn-group-sm" role="group">


	<a type="button" class="btn btn-default" href="//www.thenationalherald.com/members/signup/">Subscribe</a>
	<a class="btn btn-primary btn-md" href="//www.thenationalherald.com/members/login?amember_redirect_url=//www.thenationalherald.com/183483/apollo-papafrangou-talks-tnh-work/">Login</a>
 
 

 
 </div>				</div>
			</div>
		</div>
	</div>


	<header id="masthead" class="site-header" role="banner">
	<div class="container">
	
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center">

				<a href="https://www.thenationalherald.com/" rel="home">
					<img src="//www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png" id="hlogo">
				</a>
			</div>
		</div>
		
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center" id="hinfobar">
														
					<i class="fa fa-calendar" aria-hidden="true"></i> Saturday, December 02, 2017 
					<span class="hsep">|</span>
					<a href="https://www.thenationalherald.com/weeks-paper/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Week's Newspaper</a>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> NY <span>32 F </span>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> Αθήνα <span>70 F
					<span class="hsep">|</span>
					<i class="fa fa-usd" aria-hidden="true"></i> EUR &rarr; USD <span>1.19</span>
					<span class="hsep">|</span>
					<a href="http://newsstands.ekirikas.com/" target="_blank"> <i class="fa fa-map-marker" aria-hidden="true"></i> Newsstands</a>


			</div>
		</div>
		
	</div>
	</header><!-- #masthead -->

	
	<div class="container" id="mainmenu">

	
	 <div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-menu-1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="900" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17531' id='mega-menu-item-17531'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/" aria-haspopup="true" tabindex="0">Community</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17532' id='mega-menu-item-17532'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17535' id='mega-menu-item-17535'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/church/">Church</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17537' id='mega-menu-item-17537'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47928' id='mega-menu-item-47928'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47929' id='mega-menu-item-47929'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/history-and-science-community/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17536' id='mega-menu-item-17536'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17538' id='mega-menu-item-17538'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/ny-region/">NY Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19367' id='mega-menu-item-19367'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/funerals/">Funerals</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17539' id='mega-menu-item-17539'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/community/memorials-2/">Memorials</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17551' id='mega-menu-item-17551'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/" aria-haspopup="true" tabindex="0">Greece</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17578' id='mega-menu-item-17578'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17576' id='mega-menu-item-17576'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17577' id='mega-menu-item-17577'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17543' id='mega-menu-item-17543'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17546' id='mega-menu-item-17546'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/history-and-science/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150400' id='mega-menu-item-150400'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/greece/tourism/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17561' id='mega-menu-item-17561'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17584' id='mega-menu-item-17584'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17585' id='mega-menu-item-17585'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19298' id='mega-menu-item-19298'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17586' id='mega-menu-item-17586'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-47924' id='mega-menu-item-47924'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17547' id='mega-menu-item-17547'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/" aria-haspopup="true" tabindex="0">Cyprus</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17550' id='mega-menu-item-17550'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17548' id='mega-menu-item-17548'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17549' id='mega-menu-item-17549'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19293' id='mega-menu-item-19293'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts & Literature</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19294' id='mega-menu-item-19294'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History & Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-150401' id='mega-menu-item-150401'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/cyprus/tourism-cyprus/">Tourism</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17541' id='mega-menu-item-17541'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/" aria-haspopup="true" tabindex="0">FOOD & TRAVEL</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19299' id='mega-menu-item-19299'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19300' id='mega-menu-item-19300'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/wine/">Wine & Spirits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17544' id='mega-menu-item-17544'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/food-and-travel/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-137776' id='mega-menu-item-137776'><a class="mega-menu-link" href="https://www.thenationalherald.com/classifieds/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-17556' id='mega-menu-item-17556'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/" aria-haspopup="true" tabindex="0">Opinions</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17811' id='mega-menu-item-17811'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17812' id='mega-menu-item-17812'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19302' id='mega-menu-item-19302'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19126' id='mega-menu-item-19126'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17810' id='mega-menu-item-17810'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/view-points/">Viewpoints</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-19125' id='mega-menu-item-19125'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17813' id='mega-menu-item-17813'><a class="mega-menu-link" href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-132330' id='mega-menu-item-132330'><a class="mega-menu-link" href="http://www.thenationalherald.com/special-issues/all/" aria-haspopup="true" tabindex="0">Special  Issues</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123824' id='mega-menu-item-123824'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/50-greek-restaurants/">50 Greek Restaurants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123825' id='mega-menu-item-123825'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/christmas/">Christmas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123826' id='mega-menu-item-123826'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/easter/">Easter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123827' id='mega-menu-item-123827'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/food-wine/">Food &#038; Wine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123828' id='mega-menu-item-123828'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/healthscience/">Health &#038; Science</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-123829' id='mega-menu-item-123829'><a class="mega-menu-link" href="https://www.thenationalherald.com/special-issues/hellenic-leaders/">Hellenic Leaders</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-156358' id='mega-menu-item-156358'><a class="mega-menu-link" href="https://www.thenationalherald.com/archive/" tabindex="0">Archive</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-156305' id='mega-menu-item-156305'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.thenationalherald.com/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' data-placeholder='Search...' name='s'>
				        
				    </form></div></li></ul></div>	
    </div><!--end container-->	
	
	<div style="padding:10px 0px;"></div>
	<div class="container">
		<div class="row" id="adbartop">
			<div class="col-md-12 col-xs-12 text-center">
	
	
	
<a href="http://www.kofinasfertility.com/" target="_blank">
				<img src="//www.thenationalherald.com/wp-content/uploads/2017/11/banner-kofinas-eng.png">
		</a>
							</div>
		</div>
	
		<div class="row">
			<div class="col-md-12 col-xs-12 text-center">
				<div id="breakingnews">
					
				</div>
			</div>
		</div>
	
	
	
	</div>
	
	

	
	
	
	<div id="content" class="site-content">

<div class="container">

<div class="row">
  <div class="col-md-8 col-xs-12">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
		
		
		
<article id="post-183483" class="post-183483 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-new writers-eleni-sakellis">
	<header class="entry-header">
		<h1 class="entry-title">Apollo Papafrangou Talks to TNH about His Work</h1>		<div class="entry-meta">
						<span class="byline"><span class="sauthorbold">By Eleni Sakellis</span></span> 
			<span class="posted-on">December 2, 2017</span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	
	<div class="post-featured-image">
	<img width="750" height="579" src="https://www.thenationalherald.com/wp-content/uploads/2017/12/author-photo-760x587.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thenationalherald.com/wp-content/uploads/2017/12/author-photo-760x587.jpg 760w, https://www.thenationalherald.com/wp-content/uploads/2017/12/author-photo-300x232.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			<p class="caption">Author Apollo Papafrangou. Photo by Iris Polos</p>
	<!-- This displays the caption below the featured image -->
	</div>
	
	
	
	<div class="entry-content-locked">
		<p><p>Author Apollo Papafrangou spoke with The National Herald about his latest projects and the recent honor for his novel Wings of Wax which was a finalist in the Multicultural Fiction category at the 2017 American Book Festival Awards. The Oakland-based Greek-American writer has roots in the Peloponnese and Mytilene, Lesvos.</p>
<p>He told TNH, “My father, a Greek native, is from Ermioni, a small seaside town in the Argos region of the Peloponnese… My mother is first generation Greek-American. My yiayia immigrated …</p>	</div><!-- .entry-content -->
	
	<div class="entry-locked-form">

		<h4>To Read this Article Login or Subscribe</h4>
		
		<div class="entry-locked-buttons">
			<a class="btn btn-primary btn-md" href="//www.thenationalherald.com/members/login?amember_redirect_url=//www.thenationalherald.com/183483/apollo-papafrangou-talks-tnh-work/">Login</a>
			<a class="btn btn-danger btn-md" href="//www.thenationalherald.com/members/signup?amember_redirect_url=https://www.thenationalherald.com/183483/apollo-papafrangou-talks-tnh-work/">Subscribe</a>
		</div>
		
	</div>

		
		
	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
	 
<div class="row" id="relatedposts">
	<div class="col-md-12 col-xs-12">
		<h2 class="hsectiontitle"><a href="https://www.thenationalherald.com/category/whats-new/">Related News</a></h2>
	</div>

	<div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/183488/first-baby-uterus-transplant-us-born-dallas/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2017/12/800-3-225x185.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>First Baby from a Uterus Transplant in the US Born in Dallas</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/183481/2nd-annual-hellenic-shipping-industry-panel-discussion-nyc/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2017/12/EMBCA-event-113017-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>The 2nd Annual Hellenic Shipping Industry Panel Discussion in NYC</h4></a></div><div class="col-md-4 col-xs-12 relatedpostbox"><a href="https://www.thenationalherald.com/183476/greek-heritage-night-giannis-antetokounmpo-boston/"><img width="225" height="185" src="https://www.thenationalherald.com/wp-content/uploads/2017/12/unnamed-1-225x185.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h4>Greek Heritage Night for Giannis Antetokounmpo in Boston</h4></a></div>
	
</div>


</article><!-- #post-## -->
			
			
				<div class="col-md-12 col-xs-12 text-center" id="adbarbottom">
		

		
		<div style="text-align:center;">
		<a href="http://www.calamos.com/wm" target="_blank">
			<img width="620" height="95" src="//thenationalherald.com/wp-content/uploads/2016/07/calamons-new.jpg" style="display:block; margin:0 auto;">
		</a>

</div>	
			
		<div style="height:10px;"></div>
		
		</div>
			
			<div class="clearfix"></div>
			

			
		</main><!-- #main -->
	</div><!-- #primary -->

	
	
</div><!--col-md-8 col-xs-12 -->	
	
<div class="col-md-4 col-xs-12" >

<aside id="secondary" class="widget-area" role="complementary">
		<section id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://en.about.aegeanair.com/media-center/press-releases/2016/gia-6i-synexi-xronia-i-aegean-kalyteri-perifereiaki-aeroporiki-etaireia-stin-eyropi/?utm_source=BannerExternal300x250&#038;utm_medium=bannerEthnikosKirikas&#038;utm_content=skytraxGR&#038;campaign=Skytrax2016" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/08/300x600_EN.gif" /></a></section><section id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><div style="text-align:center;">

<IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N5716.1917865THENATIONALHERALD/B20510450.209607243;sz=300x600;ord=1512201528;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5716.1917865THENATIONALHERALD/B20510450.209607243;abr=!ie;sz=300x600;ord=1512201528;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
</IFRAME>

</div>
</div>
		</section><section id="widget_sp_image-12" class="widget widget_sp_image"><a href="http://www.onassis.org/en/news-announcements-details.php?id=325" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/10/ethnikos-kirix-EN.gif" /></a></section>	<section id="widget_sp_image-14" class="widget widget_sp_image"><img width="300" height="300" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/11/ad-323.jpg" /></section><section id="widget_sp_image-2" class="widget widget_sp_image"><a href="http://www.abny.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/4f0a60e237b00e0a78be61908c06e009.jpg" /></a></section><section id="widget_sp_image-11" class="widget widget_sp_image"><a href="https://en.goteo.org/project/a-collective-archive-of-life-and-protest-in-athens" target="_self" class="widget_sp_image-image-link"><img width="300" height="340" class="attachment-full" style="max-width: 100%;" srcset="https://www.thenationalherald.com/wp-content/uploads/2017/06/kirikas-english.jpg 300w, https://www.thenationalherald.com/wp-content/uploads/2017/06/kirikas-english-265x300.jpg 265w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.thenationalherald.com/wp-content/uploads/2017/06/kirikas-english.jpg" /></a></section><section id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><div style="text-align:center;">



<IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N5716.1917865THENATIONALHERALD/B20510450.209607261;sz=300x250;ord=1512201528;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5716.1917865THENATIONALHERALD/B20510450.209607261;abr=!ie;sz=300x250;ord=1512201528;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
</IFRAME>


</div></div>
		</section><section id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.fylaxis.gr/index.php/1" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/fb371ec426662e851e7cbafdb400d164.gif" /></a></section><section id="widget_sp_image-8" class="widget widget_sp_image"><a href="http://www.tedscornertavern.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/4442-300x250-TEDS-SITE-1.jpg" /></a></section>	
			<section id="pptwj-2" class="widget pptwj">
			<h2 class="widget-title">Popular Posts</h2>
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>														</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/182740/peter-pappas-prominent-businessman-philanthropist-dies-77/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/11/ΠΙΤΕΡ-ΠΑΠΠΑΣ-2-225x185.jpg" alt="Peter Pappas prominent businessman and philanthropist
Photo by Family" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Peter J. Pappas Prominent Businessman and Philanthropist Dies at 77" href="https://www.thenationalherald.com/182740/peter-pappas-prominent-businessman-philanthropist-dies-77/">Peter J. Pappas Prominent Businessman and Philanthropist Dies at 77</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/182952/confidential-documents-archdiocesan-legal-committee-reactions-regarding-election-metropolitan-chicago/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/09/2392611-225x185.jpg" alt="His Eminence Archbishop Demetrios. Photo: Eurokinissi/Giorgos Kontarinis" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Confidential Documents of the Archdiocesan Legal Committee Regarding Chicago's Metropolitan" href="https://www.thenationalherald.com/182952/confidential-documents-archdiocesan-legal-committee-reactions-regarding-election-metropolitan-chicago/">Confidential Documents of the Archdiocesan Legal Committee Regarding Chicago's Metropolitan</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/183112/chase-bank-stops-banking-services-archdiocese-philoptochos/"><img src="//www.thenationalherald.com/wp-content/uploads/2016/10/Tsandikos-with-Archbishop-300x150.jpg" alt="George Tsandikos with His eminence Archbishop Demetrios of America
Source: TNH/Michalis Kakias" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Chase Bank Stops Banking Services to Archdiocese and Philoptochos" href="https://www.thenationalherald.com/183112/chase-bank-stops-banking-services-archdiocese-philoptochos/">Chase Bank Stops Banking Services to Archdiocese and Philoptochos</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/182921/new-londons-st-sophia-church-parish-council-pres-terry-mitchell-speaks-tnh/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/11/ΜΙΤΣΕΛ-1-e1511527391491-225x185.jpg" alt="Parish council president Terry Mitchell. Photo provided by Mr. Mitchell" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="New London's St. Sophia Church Parish Council Pres. Terry Mitchell Speaks to TNH" href="https://www.thenationalherald.com/182921/new-londons-st-sophia-church-parish-council-pres-terry-mitchell-speaks-tnh/">New London's St. Sophia Church Parish Council Pres. Terry Mitchell Speaks to TNH</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/182426/greek-model-arrested-hong-kong-cocaine-worth-300k/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/11/2465924-225x185.jpg" alt="(File photo by Greek Police via Eurokinissi)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Greek Model Arrested at Hong Kong with Cocaine Worth $300K (Video)" href="https://www.thenationalherald.com/182426/greek-model-arrested-hong-kong-cocaine-worth-300k/">Greek Model Arrested at Hong Kong with Cocaine Worth $300K (Video)</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="https://www.thenationalherald.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</section>			
</aside><!-- #secondary -->

</div><!-- .col-md-4>-->


	</div><!-- .row -->
</div> <!-- Container Close -->


		

				
		<div class="col-md-12 col-xs-12 text-center" id="adbarbottom">
		
		
		
			
		
		
		<div style="text-align:center;">
		


<IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N5716.1917865THENATIONALHERALD/B20510450.209607231;sz=728x90;ord=1512201528;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=728 HEIGHT=90 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5716.1917865THENATIONALHERALD/B20510450.209607231;abr=!ie;sz=728x90;ord=1512201528;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
</IFRAME>

</div>	
			
		<div style="height:10px;"></div>
		
		</div>

		
	</div><!-- #content -->
	
	

	
	
	
	<div id="bottombar">
		<div class="container">
			<div class="row">
				<div class="col-md-8 col-xs-12">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-123878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123878"><a href="https://www.thenationalherald.com/weeks-paper/">Week&#8217;s Paper</a></li>
<li id="menu-item-123879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123879"><a href="https://www.thenationalherald.com/special-issues/">Special Issues</a></li>
<li id="menu-item-123880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123880"><a href="https://www.thenationalherald.com/about-us/">About us</a></li>
<li id="menu-item-123881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123881"><a href="https://www.thenationalherald.com/contact-us/">Contact us</a></li>
<li id="menu-item-123882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123882"><a href="https://www.thenationalherald.com/subscriptions/">Subscriptions</a></li>
</ul></div>				
				</div>
				
				<div class="col-md-4 col-xs-12">
					<div id="fsocial">
						<span class="ssep">
<a target="_blank" class="sfacebook" href="https://www.facebook.com/pages/E%CE%B8%CE%BD%CE%B9%CE%BA%CF%8C%CF%82-%CE%9A%CE%AE%CF%81%CF%85%CE%BE-The-National-Herald/176768238672">
	<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="stwitter" href="https://www.twitter.com/NationalHerald">
	<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="syoutube" href="https://www.youtube.com/channel/UCBXGPZBpoLLeQMWB0ONCj3A">
	<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="slinkedin" href="http://www.linkedin.com/company/the-national-herald">
	<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</span>

<span class="ssep">
<a target="_blank" class="srss" href="https://www.ekirikas.com/feed/">
	<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</span>					</div>
				</div>

			</div>
		</div>
	</div>
	

	
	
	<div id="bottomboxes">
		<div class="container">
			<div class="row">
					<div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-12"><h4 class="widget-title">COMMUNITY</h4><div class="menu-footer-menu-1-community-container"><ul id="menu-footer-menu-1-community" class="menu"><li id="menu-item-123907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123907"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
<li id="menu-item-123908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123908"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
<li id="menu-item-123909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123909"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
<li id="menu-item-123910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123910"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
<li id="menu-item-123911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123911"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
<li id="menu-item-123912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123912"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-13"><h4 class="widget-title">GREECE</h4><div class="menu-footer-menu-2-greece-container"><ul id="menu-footer-menu-2-greece" class="menu"><li id="menu-item-123902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123902"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
<li id="menu-item-123903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123903"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
<li id="menu-item-123904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123904"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
<li id="menu-item-123905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123905"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
<li id="menu-item-123906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123906"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-11"><h4 class="widget-title">SPORTS</h4><div class="menu-footer-menu-3-sports-container"><ul id="menu-footer-menu-3-sports" class="menu"><li id="menu-item-123897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123897"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
<li id="menu-item-123898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123898"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
<li id="menu-item-123899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123899"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
<li id="menu-item-123900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123900"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
<li id="menu-item-123901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123901"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-10"><h4 class="widget-title">CYPRUS</h4><div class="menu-footer-menu-4-cyprus-container"><ul id="menu-footer-menu-4-cyprus" class="menu"><li id="menu-item-123891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123891"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
<li id="menu-item-123892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123892"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
<li id="menu-item-123893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123893"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
<li id="menu-item-123894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123894"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
<li id="menu-item-123895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123895"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
</ul></div></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-9"><h4 class="widget-title">CLASSIFIEDS</h4></div><div class="col-md-2 col-xs-6 widget_nav_menu" id="nav_menu-8"><h4 class="widget-title">OPINIONS</h4><div class="menu-footer-menu-6-opinions-container"><ul id="menu-footer-menu-6-opinions" class="menu"><li id="menu-item-123917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123917"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
<li id="menu-item-123916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123916"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
<li id="menu-item-123918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123918"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
<li id="menu-item-123919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123919"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
<li id="menu-item-123922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123922"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
<li id="menu-item-123921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123921"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
</ul></div></div>			</div>
		</div>
	</div>
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="row">

			<div class="col-md-6 col-xs-6 text-left">
			© Copyright 2015-2017 - The National Herald, Inc
			</div>

			<div class="col-md-6 col-xs-6 text-right">
				<div class="menu-x-footer-menu-container"><ul id="menu-x-footer-menu" class="menu"><li id="menu-item-123885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123885"><a href="https://www.thenationalherald.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-123886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123886"><a href="https://www.thenationalherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-123887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123887"><a href="https://www.thenationalherald.com/advertise/">Advertise</a></li>
<li id="menu-item-123923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123923"><a href="https://www.thenationalherald.com/job/">Job @ TNH</a></li>
</ul></div>			</div>

		</div>

	</div>
	</footer><!-- #colophon -->

		<div style="color:#000; font-size:12px; text-align:center;">
185 queries in 0.266 seconds.
</div>


</div><!-- #page -->

<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/themes/herald/js/theme.js?ver=20151215'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'112934448',post:'183483',tz:'-5',srv:'www.thenationalherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '112934448', '183483' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 0.267 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-02 07:58:48 -->

<!-- super cache -->