<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tension Rises Over Turkish Live Fire Military Exercise in Aegean - The National Herald</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thenationalherald.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.thenationalherald.com/wp-content/uploads/2017/02/Kammenos-Imia.jpg" /><meta name="author" content="TNH Staff">

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/" />
<link rel="canonical" href="https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thenationalherald.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Feed" href="https://www.thenationalherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Comments Feed" href="https://www.thenationalherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Herald &raquo; Tension Rises Over Turkish Live Fire Military Exercise in Aegean Comments Feed" href="https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenationalherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.thenationalherald.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.thenationalherald.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thenationalherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thenationalherald.com/wp-content/themes/Newspaper/style.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenationalherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='https://www.thenationalherald.com/wp-admin/admin-ajax.php';pf_nonce='89b076e02d';</script><script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://www.thenationalherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenationalherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenationalherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.thenationalherald.com/?p=151045' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F151045%2Ftension-rises-turkish-live-fire-military-exercise-aegean%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenationalherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenationalherald.com%2F151045%2Ftension-rises-turkish-live-fire-military-exercise-aegean%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thenationalherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.thenationalherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.thenationalherald.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="https:\/\/www.thenationalherald.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4386a1";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v4.9.6.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1158917-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6493514/7083552/css/fonts.css" />

	<link rel='stylesheet' href='https://www.thenationalherald.com/wp-content/themes/Newspaper/custom.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">

<link rel="stylesheet" href="https://www.thenationalherald.com/wp-content/themes/Newspaper/js/flexslider.css" type="text/css">
<script src="https://www.thenationalherald.com/wp-content/themes/Newspaper/js/jquery.flexslider-min.js"></script>
<script type="text/javascript" charset="utf-8">
  jQuery(window).load(function() {
    jQuery('.flexslider').flexslider({
		
		slideshow: true,
		slideshowSpeed: 5000, 
		directionNav: false
		});
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1080639045337124');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1080639045337124&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script>fbq('track', 'AddToCart', {value: '0.99', currency: 'USD'})</script>
</head>

<body class="post-template-default single single-post postid-151045 single-format-standard pmpro-body-has-access tension-rises-turkish-live-fire-military-exercise-aegean wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-header-menu-1-container"><ul id="menu-header-menu-1" class=""><li id="menu-item-17531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-17531"><a href="https://www.thenationalherald.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-17532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17532"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
	<li id="menu-item-17535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17535"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
	<li id="menu-item-17537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17537"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
	<li id="menu-item-47928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47928"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
	<li id="menu-item-47929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47929"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
	<li id="menu-item-17536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17536"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
	<li id="menu-item-17538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17538"><a href="https://www.thenationalherald.com/category/community/ny-region/">NY Region</a></li>
	<li id="menu-item-19367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19367"><a href="https://www.thenationalherald.com/category/community/funerals/">Funerals</a></li>
	<li id="menu-item-17539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17539"><a href="https://www.thenationalherald.com/category/community/memorials-2/">Memorials</a></li>
</ul>
</li>
<li id="menu-item-17551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17551"><a href="https://www.thenationalherald.com/category/greece/">Greece</a>
<ul class="sub-menu">
	<li id="menu-item-17578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17578"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
	<li id="menu-item-17576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17576"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
	<li id="menu-item-17577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17577"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
	<li id="menu-item-17543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17543"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
	<li id="menu-item-17546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17546"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
	<li id="menu-item-150400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150400"><a href="https://www.thenationalherald.com/category/greece/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-17561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17561"><a href="https://www.thenationalherald.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17584"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
	<li id="menu-item-17585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17585"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
	<li id="menu-item-19298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19298"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
	<li id="menu-item-17586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17586"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
	<li id="menu-item-47924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47924"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul>
</li>
<li id="menu-item-17547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17547"><a href="https://www.thenationalherald.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li id="menu-item-17550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17550"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
	<li id="menu-item-17548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17548"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
	<li id="menu-item-17549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17549"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
	<li id="menu-item-19293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
	<li id="menu-item-19294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19294"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
	<li id="menu-item-150401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150401"><a href="https://www.thenationalherald.com/category/cyprus/tourism-cyprus/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-17541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17541"><a href="https://www.thenationalherald.com/category/food-and-travel/">FOOD &#038; TRAVEL</a>
<ul class="sub-menu">
	<li id="menu-item-19299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19299"><a href="https://www.thenationalherald.com/category/food-and-travel/food/">Food</a></li>
	<li id="menu-item-19300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19300"><a href="https://www.thenationalherald.com/category/food-and-travel/wine/">Wine &#038; Spirits</a></li>
	<li id="menu-item-17544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17544"><a href="https://www.thenationalherald.com/category/food-and-travel/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-137776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137776"><a href="https://www.thenationalherald.com/classifieds/">Classifieds</a></li>
<li id="menu-item-17556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17556"><a href="https://www.thenationalherald.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-17811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17811"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-17812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17812"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
	<li id="menu-item-19302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19302"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
	<li id="menu-item-19126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19126"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
	<li id="menu-item-17810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.thenationalherald.com/category/opinions/view-points/">Viewpoints</a></li>
	<li id="menu-item-19125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19125"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
	<li id="menu-item-17813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17813"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-132330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132330"><a href="http://www.thenationalherald.com/special-issues/all/">Special  Issues</a>
<ul class="sub-menu">
	<li id="menu-item-123824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123824"><a href="https://www.thenationalherald.com/special-issues/50-greek-restaurants/">50 Greek Restaurants</a></li>
	<li id="menu-item-123825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123825"><a href="https://www.thenationalherald.com/special-issues/christmas/">Christmas</a></li>
	<li id="menu-item-123826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123826"><a href="https://www.thenationalherald.com/special-issues/easter/">Easter</a></li>
	<li id="menu-item-123827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123827"><a href="https://www.thenationalherald.com/special-issues/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-123828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123828"><a href="https://www.thenationalherald.com/special-issues/healthscience/">Health &#038; Science</a></li>
	<li id="menu-item-123829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123829"><a href="https://www.thenationalherald.com/special-issues/hellenic-leaders/">Hellenic Leaders</a></li>
	<li id="menu-item-123830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123830"><a href="https://www.thenationalherald.com/special-issues/honorary-issues/">Honorary Issues</a></li>
	<li id="menu-item-123831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123831"><a href="https://www.thenationalherald.com/special-issues/literatureculture/">Literature &#038; Culture</a></li>
	<li id="menu-item-123832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123832"><a href="https://www.thenationalherald.com/special-issues/tourism-2/">Tourism</a></li>
	<li id="menu-item-123833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123833"><a href="https://www.thenationalherald.com/special-issues/wealthiest-greeks/">Wealthiest Greeks</a></li>
	<li id="menu-item-123834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123834"><a href="https://www.thenationalherald.com/special-issues/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-124312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124312"><a href="https://www.thenationalherald.com/archive/">Archive</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

	
	


<!--
Header style 9
-->

				
<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">


		<div class="td-header-sp-top-widget">

		<div id="hlangsel">
			<a href="http://www.ekirikas.com/" class="langr">GR Edition</span></a><a href="http://www.thenationalherald.com/" class="langus">US Edition</a>
			<a href="http://www.thenationalherald.com/news-stand-finder/" class="langus" style="background:#222222;color:#fff;">Newspaper Stands</a>
					</div>
	
	
		</div>



		
		

<div class="td-header-sp-top-menu">


	
                <ul class="top-header-menu td_ul_login">
				
				<li class="menu-item"><a class="menu-item hsignin" href="https://www.thenationalherald.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.thenationalherald.com%2F151045%2Ftension-rises-turkish-live-fire-military-exercise-aegean%2F">Sign in</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li>

				<li class="menu-item"><a class="menu-item hsubscribe" href="https://www.thenationalherald.com/membership-account/membership-levels/">Subscribe</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li>

				
				</ul>
               
                </div>
		
		
		
		
		

    </div>

         </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full" id="customheader">
	
		<div class="td-container">
		
			<div id="haddleft">
				
			</div>
		
			<div class="td-header-sp-logo">
	
				<a href="https://www.thenationalherald.com/">
					<img class="td-retina-data td-logo"  data-retina="" src="http://www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png" alt=""/>
				</a>
	



			<div style="position:absolute; top:25px; width:100%; text-align:center; font-size:13px; color:#666;" id="headersocial">
				
					<i class="fa fa-calendar" aria-hidden="true"></i> Sunday, February 19, 2017 
					<span class="hsep">|</span>
					<a href="https://www.thenationalherald.com/weeks-paper/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Week's Paper</a>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> NY <span>40 F </span>
					<span class="hsep">|</span>
					<i class="fa fa-sun-o" aria-hidden="true"></i> Athens <span>60 F
					<span class="hsep">|</span>
					<i class="fa fa-usd" aria-hidden="true"></i> EUR &rarr; USD <span>1.07</span>
			</div>
				
			</div>
			
			<div id="haddright">
					
			</div>	
		
		</div>
		
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        			<a href="https://www.thenationalherald.com/"><img src="http://www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png" alt=""/></a>
		    </div>
    <div class="menu-header-menu-1-container"><ul id="menu-header-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17531"><a href="https://www.thenationalherald.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17532"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17535"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17537"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47928"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47929"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17536"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17538"><a href="https://www.thenationalherald.com/category/community/ny-region/">NY Region</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19367"><a href="https://www.thenationalherald.com/category/community/funerals/">Funerals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17539"><a href="https://www.thenationalherald.com/category/community/memorials-2/">Memorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17551"><a href="https://www.thenationalherald.com/category/greece/">Greece</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17578"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17576"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17577"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17543"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17546"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150400"><a href="https://www.thenationalherald.com/category/greece/tourism/">Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17561"><a href="https://www.thenationalherald.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17584"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17585"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19298"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17586"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47924"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17547"><a href="https://www.thenationalherald.com/category/cyprus/">Cyprus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17550"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17548"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17549"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19293"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19294"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150401"><a href="https://www.thenationalherald.com/category/cyprus/tourism-cyprus/">Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17541"><a href="https://www.thenationalherald.com/category/food-and-travel/">FOOD &#038; TRAVEL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19299"><a href="https://www.thenationalherald.com/category/food-and-travel/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19300"><a href="https://www.thenationalherald.com/category/food-and-travel/wine/">Wine &#038; Spirits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17544"><a href="https://www.thenationalherald.com/category/food-and-travel/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137776"><a href="https://www.thenationalherald.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17556"><a href="https://www.thenationalherald.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17811"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17812"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19302"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19126"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17810"><a href="https://www.thenationalherald.com/category/opinions/view-points/">Viewpoints</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19125"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17813"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-132330"><a href="http://www.thenationalherald.com/special-issues/all/">Special  Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123824"><a href="https://www.thenationalherald.com/special-issues/50-greek-restaurants/">50 Greek Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123825"><a href="https://www.thenationalherald.com/special-issues/christmas/">Christmas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123826"><a href="https://www.thenationalherald.com/special-issues/easter/">Easter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123827"><a href="https://www.thenationalherald.com/special-issues/food-wine/">Food &#038; Wine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123828"><a href="https://www.thenationalherald.com/special-issues/healthscience/">Health &#038; Science</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123829"><a href="https://www.thenationalherald.com/special-issues/hellenic-leaders/">Hellenic Leaders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123830"><a href="https://www.thenationalherald.com/special-issues/honorary-issues/">Honorary Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123831"><a href="https://www.thenationalherald.com/special-issues/literatureculture/">Literature &#038; Culture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123832"><a href="https://www.thenationalherald.com/special-issues/tourism-2/">Tourism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123833"><a href="https://www.thenationalherald.com/special-issues/wealthiest-greeks/">Wealthiest Greeks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123834"><a href="https://www.thenationalherald.com/special-issues/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124312"><a href="https://www.thenationalherald.com/archive/">Archive</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://www.thenationalherald.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

	<div id="headerfulladd">
       <div class="td-container">
			<a href="http://www.kofinasfertility.com/" target="_blank">
				<img src="http://www.thenationalherald.com/wp-content/uploads/2016/12/100013-728x90-ENG-kofinas-site1.jpg">
			</a>
		</div>
	</div>
	

</div>


<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.thenationalherald.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Whats New" class="entry-crumb" itemprop="url" href="https://www.thenationalherald.com/category/whats-new/"><span itemprop="title">Whats New</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Tension Rises Over Turkish Live Fire Military Exercise in Aegean"><meta itemprop="url" content = "https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/">Tension Rises Over Turkish Live Fire Military Exercise in Aegean</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-151045" class="post-151045 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-new pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thenationalherald.com/category/whats-new/">Whats New</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Tension Rises Over Turkish Live Fire Military Exercise in Aegean</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.thenationalherald.com/author/staffn/">TNH Staff</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-19T07:55:05+00:00" >February 19, 2017</time></div>                    <div class="td-post-comments"><a href="https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-151045">42</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenationalherald.com%2F151045%2Ftension-rises-turkish-live-fire-military-exercise-aegean%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tension+Rises+Over+Turkish+Live+Fire+Military+Exercise+in+Aegean&url=https%3A%2F%2Fwww.thenationalherald.com%2F151045%2Ftension-rises-turkish-live-fire-military-exercise-aegean%2F&via=The+National+Herald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/&amp;media=https://www.thenationalherald.com/wp-content/uploads/2017/02/Kammenos-Imia.jpg&description=Tension+Rises+Over+Turkish+Live+Fire+Military+Exercise+in+Aegean" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Tension+Rises+Over+Turkish+Live+Fire+Military+Exercise+in+Aegean - https%3A%2F%2Fwww.thenationalherald.com%2F151045%2Ftension-rises-turkish-live-fire-military-exercise-aegean%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.thenationalherald.com/wp-content/uploads/2017/02/Kammenos-Imia.jpg" data-caption="Greek Defence Minister Panos Kammenos flying over Imia."><img width="696" height="434" class="entry-thumb td-modal-image" src="https://www.thenationalherald.com/wp-content/uploads/2017/02/Kammenos-Imia.jpg" alt="" title="Kammenos Imia"/></a><figcaption class="wp-caption-text">Greek Defence Minister Panos Kammenos flying over Imia.</figcaption></figure></div>		
        <p>ATHENS &#8211; A Turkish live fire military exercise in Greek waters of the eastern Aegean Sea has ramped up anxiety between the countries again.</p>
<p>Speaking to Kathimerini newspaper on condition of anonymity, a Greek diplomatic source described the incident in the area around the eastern Aegean island of Farmakonisi, as “a grave violation of international law.”</p>
<p>“Turkey’s unacceptable act raises serious concerns about the potential consequences of its behavior on the stability of the wider region,” the source said.</p>
<p>Both sides are members of NATO, which has said or done nothing to stop Turkish incursions into Greek waters or violations of air space with F-16 fighter jets.</p>
<p>Turkish President Recep Tayyip Erdogan is still livid a Greek court refused to extradite eight Turkish soldiers who fled a failed coup against him. They said they hadn’t taken part in it and the Greek court said they wouldn’t get a fair trial as Erdogan is seeking the death penalty against conspirators.</p>
<p>According to the Defense Ministry, Turkish authorities issued a navigational telex, or Navtex, inorming of a military exercise with live ammunition within Greek territorial waters, east of Farmakonisi on Feb. 17.</p>
<p>The Greek Defense Ministry responded by issuing a Navtex turning down the Turkish notification, saying it covered Greek territorial waters but it was ignored.</p>
<p>Turkish authorities have previously issued similar notifications without executing them.<br />
The Greek gunboat Nikiforos was sent to the area to monitor the Turkish Kusadasi vessel, which fired a volley of shots from small caliber guns up to 20 minutes.</p>
<p>Greek Defense Minister Panos Kammenos, who has been antagonizing Turkey, reportedly monitored developments from Munich at the an annual international Security Conference. Kammenos reportedly briefed Greece’s allies and partners over the incident, Kathimerini said.</p>
<p>New Democracy, Greece’s major opposition party, urged a meeting of the country’s National Council of Foreign Policy although Prime Minister and Radical Left SYRIZA leader Alexis Tsipras, reluctant to go up against Erdogan, fearing Turkey will unleash more refugees and migrants onto Greek islands, has remained largely out of the picture.</p>
<p>“We are deeply concerned to witness Turkey’s insistence on provoking … and maintaining a climate of tension in the Aegean,” New Democracy Shadow Foreign Minister Giorgos Koumoutsakos said in a letter to Foreign Minister Nikos Kotzias.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thenationalherald.com/151043/panathinaikos-thrashes-asteras-5-0-wins-giannena/">Panathinaikos Thrashes Asteras 5-0, Wins for Giannena and Atromitos</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thenationalherald.com/151050/imf-will-join-third-greek-bailout-take-lesser-role/">IMF Will Join Third Greek Bailout, Take Lesser Role</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.thenationalherald.com/author/staffn/"><img src="https://secure.gravatar.com/avatar/a5234ffba9ba5de2d8102c67e1e7239e?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thenationalherald.com/author/staffn/">TNH Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TNH Staff"></span><meta itemprop="datePublished" content="2017-02-19T07:55:05+00:00"><meta itemprop="dateModified" content="2017-02-19T07:55:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thenationalherald.com/wp-content/uploads/2016/05/logo-final-1.png"></span><meta itemprop="name" content="The National Herald"></span><meta itemprop="headline " content="Tension Rises Over Turkish Live Fire Military Exercise in Aegean"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thenationalherald.com/wp-content/uploads/2017/02/Kammenos-Imia.jpg"><meta itemprop="width" content="958"><meta itemprop="height" content="598"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58a9aa00a2b0e = new tdBlock();
block_td_uid_1_58a9aa00a2b0e.id = "td_uid_1_58a9aa00a2b0e";
block_td_uid_1_58a9aa00a2b0e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58a9aa00a2b0e_rand","td_column_number":3,"live_filter_cur_post_id":151045,"live_filter_cur_post_author":"15946"}';
block_td_uid_1_58a9aa00a2b0e.td_column_number = "3";
block_td_uid_1_58a9aa00a2b0e.block_type = "td_block_related_posts";
block_td_uid_1_58a9aa00a2b0e.post_count = "3";
block_td_uid_1_58a9aa00a2b0e.found_posts = "1251";
block_td_uid_1_58a9aa00a2b0e.header_color = "";
block_td_uid_1_58a9aa00a2b0e.ajax_pagination_infinite_stop = "";
block_td_uid_1_58a9aa00a2b0e.max_num_pages = "417";
tdBlocksArray.push(block_td_uid_1_58a9aa00a2b0e);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58a9aa00a2b0e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58a9aa00a3b20" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58a9aa00a2b0e" href="#">RELATED ARTICLES</a><a id="td_uid_3_58a9aa00a3b62" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58a9aa00a2b0e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58a9aa00a2b0e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thenationalherald.com/151066/trump-free-press-greek-american-photographer-chris-hondros/" rel="bookmark" title="Trump, Free Press and the Greek-American Photographer Chris Hondros"><img width="218" height="150" class="entry-thumb" src="https://www.thenationalherald.com/wp-content/uploads/2017/02/Hondros-218x150.jpg" alt="" title="Trump, Free Press and the Greek-American Photographer Chris Hondros"/></a></div>                <a href="https://www.thenationalherald.com/category/whats-new/" class="td-post-category">Whats New</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thenationalherald.com/151066/trump-free-press-greek-american-photographer-chris-hondros/" rel="bookmark" title="Trump, Free Press and the Greek-American Photographer Chris Hondros">Trump, Free Press and the Greek-American Photographer Chris Hondros</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/" rel="bookmark" title="Tension Rises Over Turkish Live Fire Military Exercise in Aegean"><img width="218" height="150" class="entry-thumb" src="https://www.thenationalherald.com/wp-content/uploads/2017/02/Kammenos-Imia-218x150.jpg" alt="" title="Tension Rises Over Turkish Live Fire Military Exercise in Aegean"/></a></div>                <a href="https://www.thenationalherald.com/category/whats-new/" class="td-post-category">Whats New</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thenationalherald.com/151045/tension-rises-turkish-live-fire-military-exercise-aegean/" rel="bookmark" title="Tension Rises Over Turkish Live Fire Military Exercise in Aegean">Tension Rises Over Turkish Live Fire Military Exercise in Aegean</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thenationalherald.com/151033/north-california-facing-renewed-storm-rain-eases-southern/" rel="bookmark" title="North California Facing Renewed Storm as Rain Eases in Southern"><img width="218" height="150" class="entry-thumb" src="https://www.thenationalherald.com/wp-content/uploads/2017/02/California-Storms_Hera-4-218x150.jpg" alt="" title="North California Facing Renewed Storm as Rain Eases in Southern"/></a></div>                <a href="https://www.thenationalherald.com/category/whats-new/" class="td-post-category">Whats New</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thenationalherald.com/151033/north-california-facing-renewed-storm-rain-eases-southern/" rel="bookmark" title="North California Facing Renewed Storm as Rain Eases in Southern">North California Facing Renewed Storm as Rain Eases in Southern</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58a9aa00a2b0e" data-td_block_id="td_uid_1_58a9aa00a2b0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58a9aa00a2b0e" data-td_block_id="td_uid_1_58a9aa00a2b0e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/151045/tension-rises-turkish-live-fire-military-exercise-aegean/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thenationalherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='151045' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="93bb68cb14" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class=" widget widget_sp_image"><a href="https://en.about.aegeanair.com/media-center/press-releases/2016/gia-6i-synexi-xronia-i-aegean-kalyteri-perifereiaki-aeroporiki-etaireia-stin-eyropi/?utm_source=BannerExternal300x250&#038;utm_medium=bannerEthnikosKirikas&#038;utm_content=skytraxGR&#038;campaign=Skytrax2016" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="600" alt="" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/07/300x600_EN_skytrax.gif" /></a></aside><aside class=" widget widget_sp_image"><a href="http://www.abny.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="150" alt="" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/4f0a60e237b00e0a78be61908c06e009.jpg" /></a></aside><aside class=" widget widget_sp_image"><a href="http://vistany.com/?utm_source=National-Herald&#038;utm_campaign=weddings&#038;utm_medium=banner" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/12/101167-300x250-BANNER-ENG_2.jpg" /></a></aside><aside class=" widget widget_sp_image"><a href="http://www.fylaxis.gr/index.php/1" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/fb371ec426662e851e7cbafdb400d164.gif" /></a></aside><aside class=" widget widget_sp_image"><img width="300" height="300" alt="" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2017/02/4442-300x300-50W.jpg" /></aside><aside class=" widget widget_sp_image"><a href="http://www.tedscornertavern.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/4442-300x250-TEDS-SITE-1.jpg" /></a></aside><aside class=" widget widget_sp_image"><a href="http://www.bar515.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="150" alt="" class="attachment-full" style="max-width: 100%;" src="https://www.thenationalherald.com/wp-content/uploads/2016/05/4e38897be742a1467a8b0537c5a57f96.jpg" /></a></aside>	
			<aside class="popular-posts widget pptwj">
			<div class="block-title"><span>Popular Posts</span></div>
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>														</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/150643/federal-investigation-manchester-alderman-thomas-katsiantonis/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/02/KATSIANTWNHS-1-300x150.jpg" alt="Representative and Alderman Thomas Katsiantonis . Photo: Theodoros Kalmoukos." width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Federals Investigating Manchester Alderman Thomas Katsiantonis" href="https://www.thenationalherald.com/150643/federal-investigation-manchester-alderman-thomas-katsiantonis/">Federals Investigating Manchester Alderman Thomas Katsiantonis</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/40724/tnhs-50-richest-greek-americans-2014-list/"><img src="//www.thenationalherald.com/wp-content/uploads/2014/01/GEORGE-TSUNIS-SAINT-PARASKEVI-GREENLAWN-DSC_2478-300x150.jpg" alt="TNH&#8217;s 50 Richest Greek-Americans 2014 List &#8211; Net Worth &#038; More" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="TNH's 50 Richest Greek-Americans 2014 List - Net Worth & More" href="https://www.thenationalherald.com/40724/tnhs-50-richest-greek-americans-2014-list/">TNH's 50 Richest Greek-Americans 2014 List - Net Worth & More</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/11823/mother-of-chief-of-staff-to-bill-clinton-podesta-dies-at-89/"><img src="//www.thenationalherald.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Mother of chief of staff to Bill Clinton, Podesta, Dies at 89" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title=" Mother of chief of staff to Bill Clinton, Podesta, Dies at 89 " href="https://www.thenationalherald.com/11823/mother-of-chief-of-staff-to-bill-clinton-podesta-dies-at-89/"> Mother of chief of staff to Bill Clinton, Podesta, Dies at 89 </a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.thenationalherald.com/150211/human-error-blamed-fatal-norman-alantic-ferry-fire/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/02/Norman-300x150.jpg" alt="Smoke billows from the Italian-flagged Norman Atlantic ferry that caught fire in the Adriatic Sea, Tuesday, Dec. 30, 2014.
AP Photo/Antonio Calanni" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Human Error Blamed for Fatal Norman Alantic Ferry Fire" href="https://www.thenationalherald.com/150211/human-error-blamed-fatal-norman-alantic-ferry-fire/">Human Error Blamed for Fatal Norman Alantic Ferry Fire</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.thenationalherald.com/150578/150578/"><img src="//www.thenationalherald.com/wp-content/uploads/2017/02/Barara-300x150.jpg" alt="Manhattan U.S. Attorney Preet Bharara. (AP Photo/Kathy Willens, File)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Greek-Americans Charged In $5M Investor Fraud Scheme" href="https://www.thenationalherald.com/150578/150578/">Greek-Americans Charged In $5M Investor Fraud Scheme</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="https://www.thenationalherald.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<div id="newbottom">
	<div class="td-container">
		<div class="td-pb-row">
	
			<div class="td-pb-span8" id="nbrightmenu">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-123878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-123878"><a href="https://www.thenationalherald.com/weeks-paper/">Week&#8217;s Paper</a></li>
<li id="menu-item-123879" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123879"><a href="https://www.thenationalherald.com/special-issues/">Special Issues</a></li>
<li id="menu-item-123880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123880"><a href="https://www.thenationalherald.com/about-us/">About us</a></li>
<li id="menu-item-123881" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123881"><a href="https://www.thenationalherald.com/contact-us/">Contact us</a></li>
<li id="menu-item-123882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123882"><a href="https://www.thenationalherald.com/subscriptions/">Subscriptions</a></li>
</ul></div>			</div>
			
			<div class="td-pb-span4" id="nbsocial">
				<span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/pages/E%CE%B8%CE%BD%CE%B9%CE%BA%CF%8C%CF%82-%CE%9A%CE%AE%CF%81%CF%85%CE%BE-The-National-Herald/176768238672" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.linkedin.com/company/the-national-herald" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.thenationalherald.com/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.twitter.com/NationalHerald" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/NationalHerald" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span>			</div>
			
	
		

		</div>
	</div>
</div>


<div id="newfooter">
	<div class="td-container">
		<div class="td-pb-row">
			<div class="td-pb-span2">
					<aside id="nav_menu-2" class="community widget widget_nav_menu"><h4 class="block-title"><span>Community</span></h4><div class="menu-footer-menu-1-community-container"><ul id="menu-footer-menu-1-community" class="menu"><li id="menu-item-123907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-123907"><a href="https://www.thenationalherald.com/category/community/associations/">Associations</a></li>
<li id="menu-item-123908" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123908"><a href="https://www.thenationalherald.com/category/community/church/">Church</a></li>
<li id="menu-item-123909" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123909"><a href="https://www.thenationalherald.com/category/community/general-news-community/">General News</a></li>
<li id="menu-item-123910" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123910"><a href="https://www.thenationalherald.com/category/community/arts-and-literature-community/">Arts &#038; Literature</a></li>
<li id="menu-item-123911" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123911"><a href="https://www.thenationalherald.com/category/community/history-and-science-community/">History &#038; Science</a></li>
<li id="menu-item-123912" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123912"><a href="https://www.thenationalherald.com/category/community/events/">Events</a></li>
</ul></div></aside>			</div>

			<div class="td-pb-span2">
					<aside id="nav_menu-3" class="greece widget widget_nav_menu"><h4 class="block-title"><span>Greece</span></h4><div class="menu-footer-menu-2-greece-container"><ul id="menu-footer-menu-2-greece" class="menu"><li id="menu-item-123902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-123902"><a href="https://www.thenationalherald.com/category/greece/politics/">Politics</a></li>
<li id="menu-item-123903" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123903"><a href="https://www.thenationalherald.com/category/greece/economy/">Economy</a></li>
<li id="menu-item-123904" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123904"><a href="https://www.thenationalherald.com/category/greece/general-news-greece/">General News</a></li>
<li id="menu-item-123905" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123905"><a href="https://www.thenationalherald.com/category/greece/arts-and-literature/">Arts &#038; Literature</a></li>
<li id="menu-item-123906" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123906"><a href="https://www.thenationalherald.com/category/greece/history-and-science/">History &#038; Science</a></li>
</ul></div></aside>			</div>

			<div class="td-pb-span2">
					<aside id="nav_menu-4" class="sports widget widget_nav_menu"><h4 class="block-title"><span>Sports</span></h4><div class="menu-footer-menu-3-sports-container"><ul id="menu-footer-menu-3-sports" class="menu"><li id="menu-item-123897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-123897"><a href="https://www.thenationalherald.com/category/sports/sports-community/">Community</a></li>
<li id="menu-item-123898" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123898"><a href="https://www.thenationalherald.com/category/sports/greece-sports/">Greece</a></li>
<li id="menu-item-123899" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123899"><a href="https://www.thenationalherald.com/category/sports/cyprus-sports/">Cyprus</a></li>
<li id="menu-item-123900" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123900"><a href="https://www.thenationalherald.com/category/sports/international-sports/">International</a></li>
<li id="menu-item-123901" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123901"><a href="https://www.thenationalherald.com/category/sports/usa-sports/">USA</a></li>
</ul></div></aside>			</div>


			<div class="td-pb-span2">
					<aside id="nav_menu-5" class="cyprus widget widget_nav_menu"><h4 class="block-title"><span>Cyprus</span></h4><div class="menu-footer-menu-4-cyprus-container"><ul id="menu-footer-menu-4-cyprus" class="menu"><li id="menu-item-123891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-123891"><a href="https://www.thenationalherald.com/category/cyprus/politics-cyprus/">Politics</a></li>
<li id="menu-item-123892" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123892"><a href="https://www.thenationalherald.com/category/cyprus/economy-cyprus/">Economy</a></li>
<li id="menu-item-123893" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123893"><a href="https://www.thenationalherald.com/category/cyprus/general-news-cyprus/">General news</a></li>
<li id="menu-item-123894" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123894"><a href="https://www.thenationalherald.com/category/cyprus/arts-literature-cyprus/">Arts &#038; Literature</a></li>
<li id="menu-item-123895" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123895"><a href="https://www.thenationalherald.com/category/cyprus/history-science-cyrpus/">History &#038; Science</a></li>
</ul></div></aside>			</div>


			<div class="td-pb-span2">
					<aside id="nav_menu-6" class="classifieds widget widget_nav_menu"><h4 class="block-title"><span>Classifieds</span></h4></aside>			</div>


			<div class="td-pb-span2">
					<aside id="nav_menu-7" class="opinions widget widget_nav_menu"><h4 class="block-title"><span>Opinions</span></h4><div class="menu-footer-menu-6-opinions-container"><ul id="menu-footer-menu-6-opinions" class="menu"><li id="menu-item-123917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-123917"><a href="https://www.thenationalherald.com/category/opinions/columnists/">Columnists</a></li>
<li id="menu-item-123916" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123916"><a href="https://www.thenationalherald.com/category/opinions/editorial/">Editorial</a></li>
<li id="menu-item-123918" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123918"><a href="https://www.thenationalherald.com/category/opinions/guest-columnists/">Guest Columnists</a></li>
<li id="menu-item-123919" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123919"><a href="https://www.thenationalherald.com/category/opinions/letter-from-athens/">Letter from Athens</a></li>
<li id="menu-item-123922" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123922"><a href="https://www.thenationalherald.com/category/opinions/letter-to-the-editors/">Letter to the Editor</a></li>
<li id="menu-item-123921" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123921"><a href="https://www.thenationalherald.com/category/opinions/agora/">Agora</a></li>
</ul></div></aside>			</div>
			
			
		</div>
	</div>
</div>



<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-x-footer-menu-container"><ul id="menu-x-footer-menu" class="td-subfooter-menu"><li id="menu-item-123885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-123885"><a href="https://www.thenationalherald.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-123886" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123886"><a href="https://www.thenationalherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-123887" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123887"><a href="https://www.thenationalherald.com/advertise/">Advertise</a></li>
<li id="menu-item-123923" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123923"><a href="https://www.thenationalherald.com/job/">Job @ TNH</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015-16 -  The National Herald, Inc                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v1.8.9.1.
 -->
		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 58a9aa00ca8c2
    -->

    <script type='text/javascript'>ajaxurl='https://www.thenationalherald.com/wp-admin/admin-ajax.php';pf_nonce='89b076e02d';</script><script type='text/javascript' src='https://www.thenationalherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.thenationalherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thenationalherald.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thenationalherald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'112934448',post:'151045',tz:'-5',srv:'www.thenationalherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '112934448', '151045' ]);
</script>

  

</body>
</html>